Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

livebox - brak połączenia z internetem

25 Sie 2014 11:59 1230 1
  • Poziom 1  
    Witam,

    mam następujący problem. Posiadam Livebox 3.0 i podłączone do niego wiele urządzeń za pomocą kabla lub wifi a także rozdzielony internet routerem na drugie piętro domu (bo tam zasięg liveboxa nie sięga). Od paru dni na laptopie podłączonym na stałe do liveboxa (był używany do jego konfiguracji i pierwszego połączenia) znikał internet (połączenie lokalne - brak dostępu do internetu). Po sformatowaniu systemu (windows vista) problem nadal występuje. Myślałam że może wirusy zainfekowały system lub antywirus blokował działanie karty sieciowej. Niestety z tego laptopa nie da się połączyć z internetem bezpośrednio przez livebox zarówno po kablu jak i wifi. Co ciekawe, internet jest jeśli łączę się z internetem ale w tych pomieszczeniach gdzie net rozdzielany jest za pomocą routera tplink. Co może być tego przyczyną? Dodam że inne komputery łączą się i bezpośrednio przez livebox i przez ten router bez problemów. Z tego laptopa nie mogę wejść w ustawienia livebox mimo że połączenie "tylko lokalne" z nim istnieje. Proszę o pomoc
  • Poziom 21  
    Może w tym laptopie adresy IP są ustawione na stałe. Trzeba przejść w Centrum Sieci i Udostępniania -> Zmień ustawienia karty sieciowej -> Właściwości karty sieciowej (prawy przycisk myszy na kartę -> Właściwości) -> Protokół internetowy w wersji 4 (TCP/IPv4) -> Sprawdzić czy ustawione są opcje Uzyskaj adres IP automatycznie i Uzyskaj adres serwera DNS automatycznie.