Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Lexus i DVB-T LTC - przejściówka nie działa

kapt12 03 Lis 2014 21:03 1596 13
  • #1 03 Lis 2014 21:03
    kapt12
    Poziom 6  

    Witam serdecznie.
    Mam kłopot z połączeniem dekodera naziemnej tv z starym Lexusem.
    Budowałem przejściówkę (euro -> cinch) według schematów w google i na elektroda. Przejściówka nie działa, ekran ma zielono-czerowno-niebieskie artefakty na ekranie w postaci trapezów (można dostrzec że coś tam jest, pojawiają się np jakieś postacie), dźwięk to tylko brzdęk. Podłączając tą samą przejściówkę do innego tv było to samo.

    Dekoder to LTC HD-303, a tv Lexus LS3795PST (system: PAL-BG/DK)
    Lexus ma tylko wejście i wyjście dla audio i video.

    Proszę o pomoc.

    0 13
  • #3 03 Lis 2014 21:53
    kapt12
    Poziom 6  

    Antena nie ma nic do tego. Jest sprawna. Problem tkwi w połączeniu tv <--> dvb-t.
    Gdy podłączam dekoder z innym tv poprzez euro - euro wszystko działa dobrze.

    0
  • #5 03 Lis 2014 22:11
    kapt12
    Poziom 6  

    Wiem że są przejściówki w sklepach... ale najpierw zbudowałem swoją by widzieć czy telewizor się nadaje do tego połączenia, by nie wydawać pieniędzy na marne.

    Widzę że nie otrzymam tu pomocy...

    0
  • #6 03 Lis 2014 22:26
    Polon_us
    Poziom 41  

    Kolega mógłby zamieścić schemat na którym budował swoją przejściówkę?

    0
  • #7 03 Lis 2014 22:54
    kapt12
    Poziom 6  

    Korzystałem z różnych. Oto jeden z pierwszych:

    EDIT:
    Ale zauważyłem w nim błąd...
    Masa jest podłączona do masy wejścia zamiast wyjścia. Niestety poprawa błędu dała takie same efekty.

    TV Lexus i DVB-T LTC - przejściówka nie działa

    0
  • #8 03 Lis 2014 23:08
    Polon_us
    Poziom 41  

    Mam zastrzeżenie do tego schematu ...

    Masę video podłączyłbym do pin17 - tak jest wyraźnie napisane w specyfikacji Scart.

    Sygnałów Audio bym nie łączył z sobą. Proszę wziąść sygnał z pin3 a masę z pin4.

    I na koniec. Jeżeli dekoder ma jakieś ustawienia wyjściowego sygnału video, to proszę je ustawić na Composite, o ile jest możliwe podłączenie tego dekodera do innego TV. Niestety, nie mogę znaleźć instrukcji tego dekodera.

    0
  • #9 03 Lis 2014 23:25
    kapt12
    Poziom 6  

    Poprawiłem przejściówkę. Jest to samo.
    Zmieniałem ustawienia z PAL na NTSC. To samo.
    Zmieniałem z CVBS na RGB. Zniknęły artefakty, był czarny ekran, pojawiały się czasami niewielkie białe paski.
    Audio trochę się poprawiło, prawdopodobnie muszę zmienić rezystor.

    0
  • #10 03 Lis 2014 23:39
    Polon_us
    Poziom 41  

    Mam nadzieję, że telewizor nie jest ustawiony na SECAM :) Heh

    Jeżeli kolega ma miernik, to proszę sprawdzić, czy czasem nie ma zwarć na tych kablach.

    kapt12 napisał:
    Audio trochę się poprawiło, prawdopodobnie muszę zmienić rezystor.

    Tam nie powinno być żadnego rezystora. Nie można łączyć tak kanałów audio. Po prostu wprowadzić lewy kanał i już. A dekoder przestawić na mono, o ile to możliwe.

    0
  • #11 03 Lis 2014 23:45
    kapt12
    Poziom 6  

    Ten Lexus nie ma w ogóle możliwości przestawiania... są tylko te podstawowe funkcje. (A pilot zdechł, możliwe że na pilocie był wybór menu)

    Pobawię się tym jutro, teraz jest za późno.
    Dam znać Tobie na PW czy coś się zmieniło.

    0
  • Pomocny post
    #12 04 Lis 2014 06:08
    Polon_us
    Poziom 41  

    kapt12 napisał:
    Dam znać Tobie na PW czy coś się zmieniło.

    Nie ma potrzeby, wystarczy na forum.

    Na dwie rzeczy chciałbym zwrócić uwagę:

    - bardzo łatwo pomylić się przy tego rodzaju złączach. Mam na myśli numerację. Łatwo zapomina się o zasadzie "widok od strony lutowania, widok od strony wtyku". Zalecałbym sprawdzić jeszcze raz i dwa, czy właściwe styki zostały użyte.

    - trzeba wziąść pod uwagę, że wejście telewizora może być uszkodzone. Co przy tak wiekowym telewizorze jest możliwe. Wypadało by zweryfikować działanie tego wejścia z innym urządzeniem, które ma klasyczne (CINCH) wyjście video typu Composite.

    0
  • #14 04 Lis 2014 16:08
    kapt12
    Poziom 6  

    No i proszę... problem znaleziony. Patrzyłem na schemat wtyczki kiedy w moim przypadku trzeba było patrzeć na schemat gniazda.
    Dziękuje za pomoc.

    0