Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Y530 - Lenovo y-530 - Zaniknął dźwięk

15 Sty 2015 12:30 1461 4
  • Poziom 15  
    Ponawiam temat, którego już poruszałem na łamach forum elektrody. Dziwna sprawa, otóż wczoraj dostałem licencję na pełny program Driver Update. Postanowiłem go sprawdzić i wykorzystać jego możliwości. Byłem zaskoczony że aż tyle sterowników było starszych niż 5 lat. Wszystko fajnie pobrało, zainstalowało, nie było żadnego problemu. Troszkę więcej możliwości funkcyjnych jest. Nad ranem włączyłem sobie dokument na serwisie Youtube. Oglądając, usnąłem. Nic przy laptopie nikt nie robił bo byłem sam. Gdy się obudziłem postanowiłem że wyłączę laptopa żeby odpoczął. I tutaj zaczęła się czarna magia. Otóż od tak sobie, zaniknął dźwięk. Sterowniki są, menager wszystko widzi. Odtwarzacz normalnie chodzi i odtwarza piosenki. ( W przypadku braku sterownika lub ich błędu, odtwarzacz nie pracował i nie było reakcji na przycisk Play ).
    Próbowałem już wszystkiego. I z panelu, i z menagera dźwięku i nic.
    Ma ktoś jakiś pomysł co to może być ? Jakiś czas temu dawałem tutaj temat, o zaginięciu dźwięku i jego pojawieniu się bez żadnej ingerencji w systemie czy samych sterownikach... Trochę to dla mnie dziwne.
    Pomóżcie.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 11  
    A jeżeli podłączysz słuchawki dźwięk nadal nie działa ?
  • Poziom 15  
    Nie. Jest identyczna sytuacja jak poprzednio. Naglę dźwięk zaniknął i nagle się pojawił. Bez jakiejkolwiek ingerencji z mojej strony...
  • Poziom 11  
    Ja miałem taki problem z swoim Z-710 gniazdo słuchawkowe było do wymiany po powodowało zwarcie, nie było dźwięku ani na wyjściu słuchawkowym ani na głośnikach wbudowanych.

    1. Włóż jakiekolkiek LiveCD z Linuxem i sprawdź czy jest dźwięk ?
    2. Jeżeli masz jakąkolwiek kartę dźwiękową na USB podłącz i zobacz czy działa dźwięk ?
    3. Jeżeli masz nie daleko Telewizor z HDMI podłącz i przekieruj dźwięk na TV i zobacz czy działa dźwięk ?
  • Poziom 15  
    Dobra. Mówię po kolei co zrobiłem według swojego uznania. Kolega Rambo32 chyba się nie pogniewa że nie posłuchałem jego rad. Otóż :

    Otworzyłem menagera urządzeń. Usunąłem z przycisku dwa sterowniki dźwiękowe :

    1 Realtek Hd Audio
    2 Nvidia Audio
    Zniknęły ikonki od sterownika, a jednak w menagerze nie pokazało mi że czegoś brakuje.
    Wyłączając laptopa ku mojemu wielkiemu zdziwieniu, pojawił się dźwięk.
    Laptop po restarcie wywalił mi w pasku że znaleziono nowy sprzęt HD AUDIO. Ale po chwili znana ikonka od instalacji sterowników zniknęła i pojawił się standardowy znaczek głośnika. Brakowało jedynie ikonki od menagera Realtek Hd Audio. Dźwięk oczywiście był.
    Sprawdzając menagera urządzeń, nie wskazywało na brak jakichkolwiek sterowników, lub błędów sprzętowych. W związku iż nie miałem obszernego sterowania dźwiękiem z panelu Realteka, zainstalowałem pobrany sterownik dźwięku ze strony Lenovo. Po instalacji wykonałem restart. Ikonka Realteka oraz standardowa od dźwięku jest normalnie w pasku, ponownie sprawdziłem czy są jakieś błędy lub braki ale niczego nie stwierdziłem.
    Dźwięk funkcjonuje już normalnie.

    W związku z taką sytuacją, ktoś może mi powiedzieć co mogło być nie tak ? Od razu mówię że sterowniki ze strony lenovo, nie były w wersji najnowszej, które pobrał mi program driver update. Wychodzi na to że nie wszystko co nowe, musi być lepsze.
    Ktoś zna jakieś racjonalne wytłumaczenie zachowania się w ten sposób kontrolera od dźwięku ?