Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki.

MarekW77 21 Sty 2015 23:58 2982 25
  • #1 21 Sty 2015 23:58
    MarekW77
    Poziom 10  

    Witam.
    Posiadam tą drukarkę jakiś czas i nie było z nią żadnych kłopotów. Raz na tydzień staram się druknąć stronkę, codziennie włączam na kilka godzin i potem wyłączam.

    Niedawno robiłem test sprawdzenia dysz i wszystko drukowała dobrze, dziś włączyłem drukowanie dokumentu (198 stron) na broszurkę i 2 kartki były ok, reszta białą, nagle zaczęła drukować na biało...

    Czy ktoś może pomóc? Nie zgłasza żadnych błędów, nic nie miga.

    Używałem tylko oryginalnych tuszy, ale od niedawna przechodzę na zamienniki.
    Mam jeden CANONA 526 BK, 525 PB-DULIM, reszta kolorów to pryzmat... To mogło jej zaszkodzić, że 3 różne są?

    0 25
  • Fibaro
  • #2 22 Sty 2015 16:07
    1903379
    Usunięty  
  • #3 22 Sty 2015 16:33
    MarekW77
    Poziom 10  

    Witam.
    Jak robię sprawdzenie dysz - drukowanie wzoru tekstu to wychodzą białe kartki, słychać, że normalnie pracuje, ale kartki są białe, nie ma nic...
    Zanim przestała drukować to drukowała czarny tekst, pominęła w spisie treści nazwy rozdziału i wydrukowała tylko numery stron. Potem już wychodziły puste kartki...

    Czy to może oznaczać, że amba fatima z nią czy jest to objaw dający jakąś nadzieję?

    Mam program serwisowy wersję 2000 i 3400, która z tą powinna działać. Tylko pytanie czy nie przegrzeję jak są pozatykane...

    Zrobię ten odcisk, jak tylko dojdę jak wyjąć całość już bez tuszy.
    A tą taśmą izolacyjną trzeba zaizolować te piny taśmy??

    Dodano po 13 [minuty]:

    Jeszcze niedawno robiłem ten sam test po włożeniu czarnego 525 firmy DULIM. Ten czarny jak zapowietrzyłem i odbezpieczyłem lał na początku atrament, w sensie kapały duże krople-ze 4 zanim przestały. Potem dobrze drukowała i po wyjęciu nie było widać, że z niego kapało.
    Czy mógł mi zalać jakoś i być powodem tej usterki?

    Dodano po 1 [minuty]:

    Drukarkę mam 2,5 roku. Już przychodzą mi na myśli teorie pogarszania jakości sprzętu poprzez celowe programowe wystarzanie sprzętu.

    0
  • #4 22 Sty 2015 16:57
    1903379
    Usunięty  
  • #5 22 Sty 2015 17:03
    MarekW77
    Poziom 10  

    Czyli najlepiej teraz nie drukować, nie robić czyszczeń dysz bo i tak kilkakrotnie wczoraj zrobiłem i nie przyniosło to rezultatu (włącznie z dogłębnym).
    Dziś miałem wchodzić w tryb serwisowy (znalazłem na zagr. forum metodę) i uruchomić ServiceTool_V3400.exe ale mam tego nie robić rozumiem i wykonać te fotki głowicy, sprawdzić na papierze złożonym kilka razy i nasączonym lekko płynem do mycia szyb jakie dają ślady?

    0
  • #6 22 Sty 2015 17:05
    1903379
    Usunięty  
  • #7 22 Sty 2015 17:07
    MarekW77
    Poziom 10  

    Ok, muszę pilnie wyjść, ale jak wrócę to będę się za to zabierać.
    Wielkie dzięki póki co za poprowadzenie mnie w czynnościach serwisowych.

    1
  • #8 24 Sty 2015 17:34
    MarekW77
    Poziom 10  

    Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki. Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki. Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki. Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki. Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki. Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki. Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki. Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki. Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki.





    Dodano po 2 [minuty]:

    Witam.
    Przepraszam, ale jednocześnie zajmuję się pompą wspomagania u znajomych.

    Czarny duży zalewa, po tygodniu i kilku stornach jest go połowa, a sterownik wskazuje FULL.
    Ten czarny widoczny na fotce, widać, że po wyjęciu tez krople wyleciały po jakimś czasie. Otworzyłem drugi taki sam i tez leje, co mam zrobić? Nie wkładać żadnego? Nie zaschnie? Nie mam innych zamienników ani oryginału...

    Dodano po 1 [godziny] 3 [minuty]:

    Styki na złączu głowicy są już zaklejone, stare tusze założone wraz z tym czarnym nieszczęsnym PG525...

    Dodano po 25 [minuty]:

    Co teraz powinienem zrobić?

    0
  • #9 24 Sty 2015 18:45
    1903379
    Usunięty  
  • Fibaro
  • #10 24 Sty 2015 19:09
    MarekW77
    Poziom 10  

    Mam pytanie czemu na sprawdzeniu dysz i wydruku deseni nic nie drukuje mimo, że kolory są drożne? Czy to też zdarza się czy jest podejrzane?

    Dodano po 3 [minuty]:

    W tym linku zanurzał dysze w cieplej wodzie, a potem zakraplał metalowe sitka od góry płynem udrażniającym:
    https://www.youtube.com/watch?v=9-iDQ69ge-s

    Ale wolę nie ryzykować i jeśli wiesz, że to ryzykowne to wybrałbym metodę B.
    Czy teraz mogę do poniedziałku w drukarce mieć te wszystkie tusze normalnie zamontowane włącznie z tym PGBK-dużym czarnym, który "leje" ?

    Dodano po 2 [minuty]:

    Drukarka nie jest intensywnie eksploatowana. Drukuje niewiele, tyle, że raz na tydzień stronę testową-jakiś obrazek i stronę tekstu żeby "przedrukować" dysze.

    Dodano po 3 [minuty]:

    Do tuszy nie mam zabezpieczeń plastykowych ich wylotu, jak je zabezpieczyć na czas odmakania głowicy? Woreczki foliowe takie zaciskowe i czy tusze muszą być w pionie jak podczas eksploatacji?
    Na czyszczenie stacji serwisowej chętnie znajdę czas i poczekam na Twój przewodnik.

    Dodano po 1 [minuty]:

    I co zrobić z głowicą podczas odmakania jeśli w pon. byłbym w pracy 9 h ? Nie miałbym jak zalać sitek metalowych od góry...

    0
  • #11 24 Sty 2015 19:18
    1903379
    Usunięty  
  • Fibaro
  • #12 24 Sty 2015 19:20
    MarekW77
    Poziom 10  

    Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki. Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki.

    Zrobiłem raz jeszcze odcisk tuszu jaki robi głowica na papierze kiedy była kropelka czarnego PGBK na metalowych sitkach.

    0
  • #13 24 Sty 2015 19:22
    1903379
    Usunięty  
  • #14 24 Sty 2015 19:27
    MarekW77
    Poziom 10  

    A gdzie jest ta stacja serwisowa (moduł samoczyszczący) ? Jak go zlokalizować?

    Czy uważasz, że jest sens odkleić taśmy izolacyjne i spróbować zrobić samoczyszczenie i wydruk?

    0
  • #15 24 Sty 2015 19:38
    1903379
    Usunięty  
  • #16 24 Sty 2015 19:44
    MarekW77
    Poziom 10  

    Hmm tak sobie myślę, że głównie w stacji serwisowej była głowica zaparkowana przez ten czas od włożenia wkładu PGBK 525, a skoro ubyło go połowę to pewnie w stacji wyszło... Czyli tak jak piszesz może być tam problem choć czy nie powinna wtedy głowica i tak drukować kolorami z drożnych dysz innych kolorów?

    0
  • #17 24 Sty 2015 19:56
    1903379
    Usunięty  
  • #18 24 Sty 2015 20:00
    MarekW77
    Poziom 10  

    Czyli jedyne co to jeszcze teraz można sprawdzić stację serwisową gdzie głowica parkuje gdy nie drukuje i potem zdjąć dopiero taśmy izolacyjne, ewentualnie wejść w tryb serwisowy i zresetować EPROM'a i zrobić wydruk testowy?

    0
  • Pomocny post
    #19 24 Sty 2015 20:07
    1903379
    Usunięty  
  • #20 24 Sty 2015 21:03
    MarekW77
    Poziom 10  

    Co zatem mógłbyś mi zaproponować ? Poczekać na Twój instruktaż sprawdzenia stacji serwisowej?

    Dodano po 52 [minuty]:

    Dodam tylko ostatnią stronę, którą wydrukowała, zanim zaczęła "drukować" czyste kartki.
    Przed numerami stron miały być opisy rozdziałów.
    Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki.

    0
  • Pomocny post
    #21 24 Sty 2015 22:19
    1903379
    Usunięty  
  • #22 25 Sty 2015 17:28
    MarekW77
    Poziom 10  

    Od razu mogłem tą stronę zeskanować i załączyć. Drukowałem broszurę dwustronnie (instrukcja użytkowania) i na jednej stronie tu widać jak gubi tekst (spis treści) zanim zaczęła wyrzucać białe kartki choć z daleka słychać było, że pracuje normalnie

    0
  • #23 28 Sty 2015 12:35
    MarekW77
    Poziom 10  

    Przełożyłem w pracy głowicę od IP4800 do mojego urządzenia MG5350 i drukuje tak samo (bez żółtego) jak w macierzystej IP4800.
    Nie wkładałem mojej głowicy do IP4800 z uwagi na ewentualne uszkodzenia płyty przez moją (chyba uszkodzoną) głowicę. Chyba, że nie ma takiego niebezpieczeństwa skoro u mnie jednak drukuje na innej głowicy bo to oznacza, że nie jest uszkodzona poza głowicą?

    Czy dobrze rozumiem, że moja głowica jest całkowicie uszkodzona? Jak to możliwe i czy ten atrament nieco lejący mógł to spowodować?

    0
  • #24 29 Sty 2015 13:44
    MarekW77
    Poziom 10  

    Podaję odczyt EPROM:
    MG5300 SN=ACMS13841 EUR V2.000 ST=2012/07/04-21:00 LPT=2015/01/28-11:12
    D=012.9
    DF=00006
    ER(ER0=1600 ER1=1660 ER2=1003 ER3=1600 ER4=1003
    ER5=1600 ER6=1003 ER7=1600 ER8=1003 ER9=1000)
    PC(M=002 R=002 T=041 D=000 C=010 I=001)
    LG=11 Polish
    TPAGE(TTL=00542 COPY=00000)
    CH=009
    CT(PBK=003 BK=005 Y=003 M=006 C=005)
    IL(PBK=0 BK=0 Y=1 M=0 C=0)
    P_ON(S=00437)
    A_REG=1 M_REG=0
    IF(USB2=1)
    ASF PAGE(All=00101 PP=00099 Photo1=00001 Photo2=00000 Photo3=00000
    Matto=00001 PC=00000 EV=00000)
    FR PAGE(All=00441)
    DCDP(All=00000)
    EDGE=00018 L=00000 4x6+KG=00000
    CDR=00000 CDRP=(-0139, -0019) CDRS=(0333)
    LF=* EJ=*
    INK_OFF(PBK=0 BK=0 Y=0 M=0 C=0)
    INK CLR=00
    EROM CLR=00
    CDDP(All=00000)
    SC(TTL=00176 PC=00175 COPY=00001)
    WL-LAN=(MAC:2C:9E:FC:15:EC:45)
    LP_WL=00129
    FER(FER0=1003 FER1=0000 FER2=0000 FER3=0000)
    CER(CER0=0000 CER1=0000)

    0
  • #25 18 Kwi 2015 18:43
    Zopelek
    Poziom 1  

    Witam wszystkich użytkowników. Jestem tu nowy ale zaznaczam, że zanim pozwoliłem sobie na ten wpis pośledziłem nieco forum (nie tylko to zresztą). Chciałbym odświeżyć ten temat, ze względu na identyczny problem mojej drukarki MG5350. Drukarka bez wcześniejszych wyraźnych objawów przestała drukować. Tzn wypluwa czyste kartki, wydając wszystkie "odgłosy" normalnego drukowania. Wykonałem czyszczenie głowicy metodą zewnętrzną. Przepłukałem ją płynem do udrażniania głowic. W czasie czyszczenia, po lekkim nacisku na głowicę postawioną na papierowym ręczniku w metalowych sitkach było widać pojawiający się płyn. To chyba znaczy, że głowica nie jest zapchana :idea: Na ekranie żadnych komunikatów o błędach. Po włożeniu głowicy do drukarki i podłączeniu tuszy nadal drukarka nadal wypluwa czyste kartki. Po ponownym wyjęciu głowicy na zewnątrz jej spód jest "zabłocony" tak jakby tusz jednak przepływał przez nią. Na kartkach zupełnie czysto. Wielka prośba do kolegów MarekW77 i Sługa WSI o informację czy w opisanym przypadku z wątku znalazło się jakieś rozwiązanie. Oczywiście prośba do wszystkich o pomoc w temacie. Dzięki.

    0
  • #26 29 Maj 2015 22:09
    MarekW77
    Poziom 10  

    Podaję efekty porad Kolegi WSI, który reanimował moją drukarkę choć już bez koloru i głowicy PGBK, która nigdy nie będzie drukowała.

    Wyniki pomiarów mojej głowicy:
    Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki.

    VHT - czarna ramka
    LV +3,3V - czerwona ramka
    LV GND - zielona ramka
    LV Clock - fioletowa ramka
    LV Latch - niebieska ramka

    LV Clock - LV GND: 19,30 kOhm, 19,32 kOhm.
    LV Latch - LV +3,3V: 19,27 kOhm, 19, 26 kOhm.

    Po włożeniu mojej głowicy do IP4800 błąd B200 i blokada karetki. Dopiero wyjęcie wtyczki i włączenie POWER po otwarciu wcześniejszym klapy pozwoliło wyjechać karetką z głowicą.
    Po włożeniu głowicy oryginalnej z IP4800 drukarka zaczęła drukować normalnie czyli bez koloru żółtego (tylko żółty pokazała pusty choć był pełny).

    Włożenie mojej głowicy do mojej drukarki MG5350 z powrotem nie pokazuje błędu i drukuje na biało...

    OPIS KOLEGI WSI:
    LV Clock i LV Latch nie są zerwane - to nie tu jest problem, zostaje "ten trzeci" - VHT.

    Ale dzięki temu już nie ma wątpliwości co się dzieje, są dwa uszkodzenia:
    - zwarcie w głowicy z jednego z obwodów HV (dlatego B200 w iP4800)
    - uszkodzona płyta główna w MG5350 (nie widzi zwarcia w głowicy) padnięty HV monitor? (powinien zgłaszać B200).

    Można poszukać zwarcia pomiędzy liniami VH (żółte) a VHT (czerwone):
    Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki.

    W sprawnej głowicy jest pomiędzy nimi od ~500k Ohm (głowica z tuszem) do 3-5M Ohm (sucha głowica, kilka miesięcy bez tuszu).
    Jeśli na którejś będzie ~70k Ohm lub mniej to na pewno uszkodzenie.
    Zwarcie może być również pomiędzy dowolnymi parami ramek żółtych (te same wartości oporu co wyżej).

    MOJE WYNIKI POMIARÓW:
    Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki.

    Wg oznaczeń na załączonej fotce pomiary wychodzą mniej więcej tak:

    X-1,2: 550 kOhm, X-3,4: 4,5 MOhm, X-5,6: 4,3 MOhm, X-7,8: 78 OHM, X-9,10,11,12,13: 4,4 MOhm.
    1,2-3,4 ok. 0,8 MOhm, 1,2-5,6 ok. 0,6 MOhm, 1,2-7,8 ok. 550 kOhm, potem 4,4 MOhm (czasem wartości zmieniały się, może tusz przysychał?), 1,2-9,10,11,12,13 ok.0,7 MOhm,
    3,4-5,6 ok. 0,6 MOhm, 3,4-7,8 ok. 3 MOhm, 3,4-9,10,11,12,13 ok. 500 KOhm.
    5,6-7,8 ok. 2 MOhm, 5,6-9,10,11,12,13 ok. 450 kOhm.
    7,8-9,10,11,12,13 ok. 1 MOhm.

    OPIS WYNIKÓW KOLEGI WSI:
    Tak, te pomiary, które wykonałeś wyjaśniają sprawę.

    Jeśli masz dostęp do taśmy izolacyjnej to możesz jeszcze sprawdzić, czy głowica drukuje kolorami (wydruk testu dysz) po zaklejeniu pinów jak na zdjęciu niżej:

    Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki.

    Żeby nie było wątpliwości, to przebice jest na głowicy PGBK (konkretnie na A_HV_GND).

    Po zastosowaniu się do zaleceń Kolegi WSI otrzymałem wydruk jak poniżej:

    Canon MG5350 - Podczas normalnego drukowania zaczęła drukować puste kartki.

    Kolega WSI:
    Atrament PGI-525 na tej głowicy już raczej nigdy nic nie wydrukuje.
    Zaklejenie musi pozostać, bo inaczej cały prąd z pinu VHT będzie spływał do masy styków HV dla głowicy PGBK.
    I to z powodu braku prądu na pinie VHT nie było drukowania kolorów Wink

    Jakiś pojemnik musi być w tym miejscu, aby drukarka widziała chip i jego światełko. Można używać pustego pojemnika i przekładać nowe chipy z tuszów "po 3 zł", można kupić reseter (za drogo - 50 zł - nie zwróci się), ewentualnie można wyłączyć monitor stanu tuszu dla PGBK (chociaż tego nie polecam, bo wtedy dzieją się dziwne rzeczy z pracą modułu czyszczącego).

    Jak teraz drukować bez PGBK?
    Na jeden z trzech sposobów:
    - drukowanie z wykorzystaniem automatu odwracającego
    - drukowanie bez obramowań na papierze zwykłym (bardzo powolne)
    - drukowanie z ustawieniami dla papierów fotograficznych lub papieru wysokiej rozdzielczości
    (Można zapisać własne ustawienia w sterowniku drukarki i ustawić je jako domyślne).
    (W kopiarce wystarczy ustawić automat odwracający/drukowanie dwustronne).

    Drukarka drukuje do dzisiaj bez głowicy PGBK, ale wg ustawień w sterowniku zaleconych przez Kolegę WSI, mam wydruki czarne z tuszu CLI-526BK tyle, że nie tak czarne, a nieco blady czarny. Ale drukarka "żyje", a to najważniejsze za co raz jeszcze podziękowania KOledze WSI za pomoc.

    Problem rozwiązany

    2
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo