Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kyocera DC2116 - Nie działa skaner

GladiroR 16 Feb 2015 14:36 1530 15
  • #1
    GladiroR
    Level 26  
    Witam, mam Xerokopiarkę Triumph-Adler DC2116, to jest chyba odpowiednik KM-1650. Do tego włożyłem kartę skanera jak na zdjęciu. Urządzenie wykrywa skaner (po naciśnięciu przycisku podświetla się), ale przy próbie skanowania pojawia się komunikat "Nie można użyć skanera". Czy po włożeniu karty skanera powinienem coś jeszcze robić, żeby ją uruchomić?
  • #2
    drebin
    Level 28  
    Po pierwsze skaner powinien być podłączony do LAN po drugie aby było możliwe skanowanie do SMB to potrzebujesz program Scanner File Utility i udostępniony katalog na dysku kompa. Do wysyłania maila należy skonfigurować serwer SMTP wpisać nadawcę i odbiorców.
  • #3
    GladiroR
    Level 26  
    drebin wrote:
    Po pierwsze skaner powinien być podłączony do LAN po drugie aby było możliwe skanowanie do SMB to potrzebujesz program Scanner File Utility i udostępniony katalog na dysku kompa. Do wysyłania maila należy skonfigurować serwer SMTP wpisać nadawcę i odbiorców.


    W Xerze mam 2 wejścia LAN. W tej karcie (skanerze) po podłączeniu kabla nie mrugają diody, natomiast w tym wbudowanym drukarka działa poprawnie. To do dwóch wejść LAN powinien być podłączony kabel sieciowy? Normalnie wiekszość Xerokopiarek działa na jednym i mnie to trochę dziwi...

    Dodano po 4 [minuty]:

    Nie wiem czy akurat ten model skanera co załączyłem jest kompatybilny z tą kserokopiarką...
  • #4
    drebin
    Level 28  
    Przewód sieciowy ma być podłączony do gniazda drukarki oraz do gniazda skanera bo inaczej albo drukarka będzie działała albo skaner. Czy sprawdzałeś tą kartę skanera na innej kopiarce?
  • #5
    GladiroR
    Level 26  
    Nie sprawdzałem. Podłączany był przewód do jednego i drugiego gniazda jednocześnie. Na drukarce jest ok, natomiast ze skanerem jest błąd, ale niby wykrywa w systemie kserokopiarki tą kartę.
  • #6
    krzys_ka
    Level 25  
    Docisnąłeś kartę? Jak zakładałeś kartę, demontowałeś pokrywę tylną przy montażu?
  • #7
    martinkrys
    Photocopiers specialist
    Żeby założyć tę kartę, musisz odkręcić tylną pokrywę maszyny i docisnąć kartę do gniazda w płycie kopiarki, po tym podłączasz kabel lan i po paru chwilach powinieneś mieć możliwość "wejścia" w ustawienia skanera przez panel "menu", tam sprawdzisz jaki adres IP dostał skaner, ewentualnie sam sobie ten adres ustawisz, jak to masz zrobione, to siadasz do kompa i logujesz się do skanera wpisując jego adres IP w pasku adresu przeglądarki (uwaga, miałem już przypadki, że nowszy Firefox źle obsługiwał skaner, więc najlepiej użyć IE), jak już się zalogujesz, to wchodzisz w ustawienia wysyłania "SCAN to PC" i w "destination list" (książce adresowej) ustawiasz np pod nr 1 swój komp (dajmy na to GladiroR), - to jest opisane jako destination PC czyli po prostu nazwa twojego komputera widziana w sieci - to tyle w maszynie - oczywiście "savujesz" przez wciśniecie "registration". Teraz instalujesz na kompie program ScannerFileUtility i przez niego udostępnisz na kompie folder do którego trafia skany, ten program działa sobie w zasobniku i to on komunikuje się z maszyną, oczywiście musisz go przepuścić przez firewalle. Nie pamiętam tylko, czy dobrze to działało na win7 64bity, masz w załączniku ten soft, ewentualnie poszukaj nowszego, ten jest w wersji 3169.
  • #8
    krzys_ka
    Level 25  
    Dla systemów nowszych niż XP SFU w wersji 4.1
  • #9
    martinkrys
    Photocopiers specialist
    no właśnie, nie miałem okazji ćwiczyć ns30 w nowszych systemach,
  • #10
    GladiroR
    Level 26  
    No rozumiem. Tak zamontowałem kartę jak napisaliście, ale po podłączeniu kabla LAN nie świecą się diody na tej karcie. Normalnie powinna zielona się świecić, ale tak nie jest. I to mnie najbardziej dziwi.
  • #11
    martinkrys
    Photocopiers specialist
    zmień kabel, , podstaw inny router, switch, jak nie to znaczy, że karta trup - bardzo potrzebujesz takiej karty? Jakby co to pisz priva
  • #12
    krzys_ka
    Level 25  
    Spróbuj jeszcze ze zworką na karcie, zobaczysz czy uda się kartę zresetować. A może jest ustawiona na SW2 i dlatego jej nie widzi :-)
  • #13
    martinkrys
    Photocopiers specialist
    procedura resetu, nie zawadzi spróbować, chociaż sama maszyna widzi kartę, tylko sieci brak - to jest problem,
  • #14
    GladiroR
    Level 26  
    krzys_ka wrote:
    Spróbuj jeszcze ze zworką na karcie, zobaczysz czy uda się kartę zresetować. A może jest ustawiona na SW2 i dlatego jej nie widzi :-)


    Możesz zerknąć czy ta zworka jest teraz dobrze założona, bo mi się wydaje że chyba nie...
  • #15
    krzys_ka
    Level 25  
    zworka jest ok. Jeżeli karta nie była dobrze dociśnięta do złącza na płycie gł. kopiarki to urządzenie było widziane przez ksero można było nacisnąć SKANER i TYLKO tyle. Brak komunikacji, możliwości konfiguracji. Albo może rzeczywiście karta jest uszkodzona.
  • #16
    GladiroR
    Level 26  
    Może tę kartę trzeba zresetować do ustawień fabrycznych?