Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Satellite A500 - nieprawidłowa instalacja z płyt recovery

Alojhop 25 Jun 2015 23:41 1272 2
  • #1
    Alojhop
    Level 9  
    Drodzy forumowicze.
    Proszę o pomoc w przywróceniu ustawień fabrycznych na Toshibie Satellite A500 (Windows 7). Korzystając z płyt recovery, nagranych przy pierwszym włączeniu komputera, staram się przywrócić ustawienia fabryczne.
    Zaczynam od zbootwania instalatora z 1 CD, pojawia się okno Recovery Utility, następnie w czarnym okienku wyświetlany jest postęp kopiowania plików, idzie gładko, aż do wyłączenia komputera przez instalator. Po włączeniu Windows nie uruchamia się normalnie, tylko zapętla się następująca sekwencja uruchamiania i natychmiastowego zamykania systemu:
    1) Po włączeniu pojawia się logo Toshiby po czym ekran ‘uruchamianie windows’ z ładującą się flagą jak przy normalnym, w pełni zainstalowanym systemie
    2) Potem pojawia się bardziej prymitywne okno ‘przygotowanie komputera przez instalatora do pierwszego użycia’
    3) Pojawia się okno ‘Zapraszamy’, znów jak przy normalnym Windowsie 7
    4) Pojawia się białe okno z logiem Toshiba oraz pasek ładowania z tytułem ‘Czekaj’ (instalacja może potrwać kilka minut).
    W międzyczasie na dole pojawia się czasem pasek Windows z guzikiem Start, ikonką Internet Explorera itp. naciskając atl+tab widzę jakieś inne ikonki, a także gdy udało mi się zminimalizować ekran ‘Czekaj’ widziałem normalny pulpit z różnymi skrótami.
    5) Po chwili komputer automatycznie restartuje się (ekran ‘zamykanie’ z normalnego windowsa)
    Cały cykl jest zapętlony i trwa bez końca.

    Dziwi mnie taka sytuacja, gdyż resetowałem ten komputer z płyt recovery już dwukrotnie bez najmniejszego problemu. Tym razem miałem jednak wgrany dodatkowo system Ubuntu (chyba ver 12, ale w ogóle z niego nie korzystałem) – być może to on spowodował problem? Nie odinstalowałem g,o gdyż myślałem, że format dysków przy nowej instalacji załatwi sprawę.

    Analizowałem podobne problemy opisane w innych wątkach, ale niestety nie udało mi się uporać z problemem. To czego spróbowałem to:

    Starałem się uruchomić Instalator Windows z poziomu narzędzia przywracania/naprawiania systemu Win7 x64 (Live CD), ale tam nie wiem czemu nie wykrywał nic z płyt recovery i nawet nie uruchomiłem instalacji. Naprawianie sekwencji uruchamiania i inne narzędzia z tej płyty też nie pomogły.



    Przerzucałem też ‘flagę boot’ przy pomocy programu Partition Magic (Live CD) na inne partycje (instalator domyślnie tworzy jedną systemową 400 MB i dwie na dane po 150 GB (na jedną wgrywa Windowsa), ale też bez skutku, a nawet gorzej, bo wtedy wyświetla od razu ‘BootMGR is missing’.

    Kombinowałem też z komendami wyczytanymi z innych wątków, mianowicie
    bootrec.exe /fixmbr
    bootrec.exe /fixboot
    bootrec.exe /rebuildbc
    ale również bezskutecznie (na takich komendach nie znam się w ogóle, więc trochę to było na pałę :)

    Obecnie sformatowałem wszystkie partycje i zainstalowałem Windowsa na czysto z płyt recovery, ale w dalszym ciągu trwa zapętlona sekwencja uruchamiania/zamykania systemu.

    Będę bardzo wdzięczny za pomoc!
    Pozdrawiam.

    Windows, IE to nazwy własne i powinny być pisane wielką literą. Skorygowałem. swiercm
  • Helpful post
    #2
    mkubol
    Level 24  
    Zapętlenie może być pozorne ponieważ system instaluje sterowniki różnych podzespołów i restartuje system. Wiem to bo sam ma Toshibe A500 i przeprowadzałem reinstalkę (przywracanie do ustawień fabrycznych ) kilka razy, u mnie takie restartowanie trwało dobrą godzinę.
  • #3
    Alojhop
    Level 9  
    Faktycznie, po jakiejś godzinie restartów komputer zaczął normalnie działać.

    Czytając inne wątki nastawiłem się już, że coś pokręciłem z sekwencją bootowania itp, tymbardziej, że przy wcześniejszych reinstalacjach nie było nigdy tych ciągłych restartów i powtarzającego się przygotowywania do pierwszego użycia.

    Dzięki za pomoc.
    Toshiba Satellite A500 - nieprawidłowa instalacja z płyt recovery