Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie działają przeglądarki, strony nie chcą się otwierać.

k750i 17 Wrz 2015 11:36 2331 5
  • #1 17 Wrz 2015 11:36
    k750i
    Poziom 17  

    Witam!
    Potrzebuję pomocy odnośnie zainfekowanego komputera służbowego. Problem jest z uruchomieniem Firefox - w ogóle się nie włącza - przeinstalowywałem, ale nie pomogło.
    W Chrome nie ważna jaka strona, otrzymuję komunikat połączenie nie jest prywatne i nie mogę nic więcej zrobić.
    Opery nawet nie mogę ściągnąć. IE - działają strony wybiórczo.
    Skanowałem komputer Malwarebytes - czysto, Adwcleaner - co znalazł, to usunąłem, Dr Web Cure It - nie skanowałem, ponieważ to komputer służbowy (korporacja) i w warunkach jest zaznaczone, że tylko do użytku indywidualnego.
    NOD2 nic nie znajduje.
    Jakie logi podać, aby można było poradzić sobie z tą infekcja?

    1 5
  • #2 17 Wrz 2015 11:41
    Kolobos
    Spec od komputerów

    Takie same jak wszyscy, wymagane sa logi z FRST w zalaczniku.

    0
  • Pomocny post
    #4 17 Wrz 2015 11:57
    Domino_2
    Pomocny dla użytkowników

    Cytat:

    CustomCLSID: HKU\S-1-5-21-2670894033-3614504942-3788496675-1009_Classes\CLSID\{72B8D742-7E31-43b2-BC14-4EBB151B7A15}\InprocServer32 -> Brak pliku
    Task: C:\WINDOWS\Tasks\Powiadomienie o zakończeniu obsługi systemu Microsoft Windows XP — co miesiąc.job => C:\WINDOWS\system32\xp_eos.exe
    Task: C:\WINDOWS\Tasks\Powiadomienie o zakończeniu obsługi systemu Microsoft Windows XP — logowanie.job => C:\WINDOWS\system32\xp_eos.exe
    Winlogon\Notify\dimsntfy: %SystemRoot%\System32\dimsntfy.dll [X]
    HKLM\SOFTWARE\Policies\Microsoft\Internet Explorer: Ograniczenia <======= UWAGA
    HKU\S-1-5-21-2670894033-3614504942-3788496675-1009\SOFTWARE\Policies\Microsoft\Internet Explorer: Ograniczenia <======= UWAGA
    SearchScopes: HKU\S-1-5-19 -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
    SearchScopes: HKU\S-1-5-20 -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
    CHR Plugin: (Native Client) - C:\Program Files\Google\Chrome\Application\45.0.2454.93\ppGoogleNaClPluginChrome.dll => Brak pliku
    CHR Plugin: (Chrome PDF Viewer) - C:\Program Files\Google\Chrome\Application\45.0.2454.93\pdf.dll => Brak pliku
    CHR Plugin: (Adobe Acrobat) - C:\PROGRA~1\Mozilla Firefox\plugins\nppdf32.dll => Brak pliku
    CHR Plugin: (Google Update) - C:\Program Files\Google\Update\1.3.21.123\npGoogleUpdate3.dll => Brak pliku
    CHR Plugin: (Shockwave Flash) - C:\WINDOWS\system32\Macromed\Flash\NPSWF32.dll => Brak pliku
    S3 Dot3svc; %SystemRoot%\System32\dot3svc.dll [X]
    S3 EapHost; %SystemRoot%\System32\eapsvc.dll [X]
    S3 EventSystem; C:\WINDOWS\system32\es.dll [X]
    S3 hkmsvc; %SystemRoot%\System32\kmsvc.dll [X]
    S3 napagent; %SystemRoot%\System32\qagentrt.dll [X]
    S1 A2DDA; \??\C:\EEK\bin\a2ddax86.sys [X]
    S3 adusbser; system32\DRIVERS\adusbser.sys [X]
    S3 catchme; \??\C:\DOCUME~1\sklep\USTAWI~1\Temp\catchme.sys [X]
    S3 cleanhlp; \??\C:\EEK\bin\cleanhlp32.sys [X]
    S3 ew_hwusbdev; system32\DRIVERS\ew_hwusbdev.sys [X]
    S3 ew_usbenumfilter; system32\DRIVERS\ew_usbenumfilter.sys [X]
    S3 huawei_cdcacm; system32\DRIVERS\ew_jucdcacm.sys [X]
    S3 huawei_cdcecm; system32\DRIVERS\ew_jucdcecm.sys [X]
    S3 huawei_enumerator; system32\DRIVERS\ew_jubusenum.sys [X]
    S3 huawei_ext_ctrl; system32\DRIVERS\ew_juextctrl.sys [X]
    S3 hwdatacard; system32\DRIVERS\ewusbmdm.sys [X]
    S3 hwusbfake; system32\DRIVERS\ewusbfake.sys [X]
    U4 WMCoreService; Brak ImagePath
    2015-09-17 11:40 - 2015-09-17 11:41 - 00000000 ____D C:\AdwCleaner
    EmptyTemp:


    Wklej to do notatnika i zapisz pod nazwą fixlist.txt i umieść w folderze gdzie znajduje się plik FRST.exe, odpal go i kliknij Fix/Napraw.

    Jeśli problem nadal będzie występował, odinstaluj Chrome zaznaczając aby usunął wszystkie dane, a następnie zainstaluj ponownie wersję stabilną.

    0
  • #5 17 Wrz 2015 13:01
    k750i
    Poziom 17  

    firefox oraz chrome odinstalowałem ccleanerem wyczyściłem i teraz jest ok.
    Został problem z IE wyszukiwać mogę tylko przez bing.
    Jeżeli wpisuję www.google.pl to otrzymuję komunikat : "Internet explorer nie może wyświetlić tej strony" Diagnozuj problemy z połączeniem

    0