Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo G50-30 - Instalacja drugiego systemu - BIOS nie widzi USB

17 Lis 2015 16:26 1953 2
  • Poziom 8  
    Witam, postaram się krótko i treściwie opisać swój problem. Zakupiłem jakiś czas temu Lenovo G50-30. Komputer miał Windows 8.1. Zrobiłem aktualizację do Win10. Od tego momentu zaczęły się problemy z działaniem takich programów jak Inventor, Autodesk, Patran, MEB, Solid Edge.. Utworzyłem bootable usb z Win7. Wydzieliłem partycję na drugi system. Wchodzę w BIOSa, żeby zmienić kolejność bootowania, by móc uruchomić z USB. Natomiast w moim BIOSie nie ma niczego poza HDD. Nie widzę nawet napędu DVD. W załączniku dorzucam zdjęcie z zakładki BOOT. Na Youtube BIOSy wyglądają trochę inaczej niż u mnie. Nie wiem z czego to wynika. Prosiłbym o jakąkolwiek pomoc.

    Lenovo G50-30 - Instalacja drugiego systemu - BIOS nie widzi USB

    Aktualizacja:

    Wybrnąłem z problemu na czuja zmieniając w pierwszej linijce Boot Mode na Legacy Support, następnie ponownie uruchomiłem BIOSa i możliwość wyboru była (może przyda się komuś kiedyś ta informacja).

    Lenovo G50-30 - Instalacja drugiego systemu - BIOS nie widzi USB

    Pojawił się nowy problem - uruchamiam USB, ładują się pliki. Na 2 sekundy wyświetla się ekran startowy z Win7, po czym wyskakuje BlueScreen.

    Lenovo G50-30 - Instalacja drugiego systemu - BIOS nie widzi USB
  • Poziom 17  
    Kolego, kiedyś miałem podobne problemy z tym sprzętem, pomógł format dysku z jakiegoś "Rescue CD". Wrzuć sobie HBCD na usb i odpal jakikolwiek program do partycjonowania, wywal wszystkie partycje, powinno ruszyć.
    + Czym robiłeś bootowalne USB z w7?
  • Poziom 8  
    USB tworzyłem w DiskUtility na OSX 10.9. Wypaliłem nawet płytkę DVD, bo myślałem, że może pendrive jest uszkodzony. Na DVD dokładnie to samo. Co dziwniejsze na innym komputerze bez problemu uruchomił mi sie kreator instalacji zarówno z DVD jak i USB Flash..