Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nokia 3410 - po właczeniu świeci klawiatura

antares 12 Jun 2005 20:37 1267 8
  • #1
    antares
    Level 17  
    Witam

    telefon po włączeniu uruchamia się, mrugnie wyświetlacz i blednie, nic nie widać, natomiast cały czas działa podświetlenie klawiatury i wyswietlacza i po ok minucie gasnie. Uruchomiłem DCT3 Reapair, by odczytać dane i wsyskoczył napis : "Invalid MSId for decoding".

    Prosze o pomoc
  • #2
    mmzajcu
    Level 25  
    wgraj mu fulla 4Mb.powinno pomóc

    Dodano po 1 [minuty]:

    wgraj mu fulla 4Mb.powinno pomóc
  • #3
    antares
    Level 17  
    Knockiem, czy rollisem?

    masz może link do full flash?
  • #4
    Stuku
    Level 20  
    antares wrote:
    Knockiem, czy rollisem?

    masz może link do full flash?


    http://simplegsm.info/
    Tu leży FF. Generalnie próboj Rollisem. Jakby nie szło w Knoku skasuj Flash jaki jest w telefonie i wtedy sprobój flashować
  • #6
    antares
    Level 17  
    Dzięki za flashe

    Stuku, w modyfikowanych, to chyba Twój soft?, próbuje jako pierwszy, bo jest full, ma 4MB, inne 3,6MB, czyli bez eeprom.

    Wczoraj załadowałem jakis full z zagranicznej strony no-pl :-(, telefon ruszył, ale restetował sie mimo policzenia sum kontrolnych, poza tym dziwnie sie ładuje, nawet na wyłaczonym potrafi sie zresetować, po kilku resetach tak jakby tracił pamięć i na nowo trzeba wgrywac soft by ruszył. dziwne to jest, jak załaduję te softy, to zdam relację

    Dzieki, pozdrawiam
  • #7
    antares
    Level 17  
    Witam ponownie

    Wgrywałem te flashe i modyfikowane i oryginalne i nic. Nie moge nigdzie znaleźć oryginalnego luul flasha 4MB, (nie dzielonego).
    Może cos źle robię? Robiłem rollisem 4.79, bo ten obsługiwał modele 3410, poprzednie nie, robiłem również knok_phoenix, bo zwykłym knokiem też nie chciało pójść. Flash sie wgrywał, ale po paru sekundach tel resetował sie i objawy te co na początku, tak jakby czyścił sobie pamięć, bo po ponownym wgraniu wstawał, ale nie na długo. Znalazłem instrukcje wgrywania flash-a do nokii 3410, robiłem według instukcji, może sie komus przyda http://www.infonokia.pl/?page=artykul&idd=13
    Macie jakieś pomysły?

    Dodano po 1 [godziny] 6 [minuty]:

    Zrobiłem jeszcze raz na spokojnie według opisu ze stronki, której link podałem poprzednio, wszystko po kolei, na koniec nie fobiłem Faid,po wgraniu oprogramowania, tylko wczesniej po EEpromie, czy to konieczne?, bo tam nie do końca to jest jasnno opisane. Zasięg mam, jak na razie raz sie zresetował na samym początku, do tej pory chodzi, zobaczymy co dalej.
  • #8
    revolt
    Level 34  
    jak na moje bo przygrzej flasha. skoro eeprom nic nie dał i full flash. ewentualnie zobacz czy imei nie wariuje- wtedy cobba.
  • #9
    antares
    Level 17  
    Wracając do tematu. Po wielu próbach udało sie prawidłowo zaprogramować telefon według tego oipsu jednak http://www.infonokia.pl/?page=artykul&idd=13. Po kilku dniach uzytkowania, nie zauwazyłem nieprawidłowości w działaniu. Wszystko, to kwestia prwidłowego zaprogramowania telefonu. Temat uważam za zakończony.