Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem Ad Block bez adblocka -

26 Paź 2016 00:23 771 7
  • Poziom 7  
    Witajcie

    Swego czasu posiadałam program blokujący wszelkiego rodzaju reklamy. Niestety nie pamiętam jego nazwy. Pewnego razu wyskoczył alert, że program przestał działać i zniknął z komputera. Problem jest tego typu, że nie mogę oglądać filmów które poprzedzają reklamy, np na serwisie player.pl. Cały serwis krzyczy, że mam adblocka co jest nieprawdą. Wydawało mi się, że miałam go tylko na przeglądarce chrome. Ale problem pojawia się na każdej przeglądarce. Bardzo możliwe, że był to program, a nie rozszerzenie.

    Jakieś rady?
  • Moderator - Komputery Serwis
    Nie wiemy jaki miałaś program do blokowania reklam, bo nie zamieściłaś nawet screena z panelu sterowania => programy

    Przy pomocy CCleaner'a usuń błędne wpisy rejestru, oraz pliki temp =>
    https://www.piriform.com/ccleaner

    Następnie wykonaj skanowanie MBAM, oraz ADWcleaner i usuń wszystko co wykryją =>
    https://www.malwarebytes.com/mwb-download/
    https://toolslib.net/downloads/viewdownload/1-adwcleaner/
    Pobierz FRST zgodny w architekturą twojego systemu, kliknij skan i zamieść logi FRST oraz Addition.txt w postaci załączników =>
    http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/
  • Poziom 7  
    Dzięki za informację.
    Niestety nie mogę żadnego zrzutu zrobić bo program przepadł.

    ADW już robiłam wcześniej i nic nie wykryło. Sprawdzę wszystkie sposoby i dam znać.
  • Spec od komputerów
    Otwórz notatnik systemowy i wklej:

    Cytat:
    Hosts:
    HKLM\...\Run: [AdobeAAMUpdater-1.0] => C:\Program Files (x86)\Common Files\Adobe\OOBE\PDApp\UWA\UpdaterStartupUtility.exe [508128 2016-05-05] (Adobe Systems Incorporated)
    HKLM-x32\...\Run: [AdobeCS6ServiceManager] => C:\Program Files (x86)\Common Files\Adobe\CS6ServiceManager\CS6ServiceManager.exe [1073312 2012-03-09] (Adobe Systems Incorporated)
    HKU\S-1-5-21-3598197855-4122732746-1830784858-1001\...\Run: [AdobeBridge] => [X]
    HKU\S-1-5-21-3598197855-4122732746-1830784858-1001\...\RunOnce: [Uninstall C:\Users\omoniko\AppData\Local\Microsoft\OneDrive\17.3.6381.0405\amd64] => C:\WINDOWS\system32\cmd.exe /q /c rmdir /s /q "C:\Users\omoniko\AppData\Local\Microsoft\OneDrive\17.3.6381.0405\amd64"
    HKU\S-1-5-21-3598197855-4122732746-1830784858-1001\...\RunOnce: [Uninstall C:\Users\omoniko\AppData\Local\Microsoft\OneDrive\17.3.6390.0509\amd64] => C:\WINDOWS\system32\cmd.exe /q /c rmdir /s /q "C:\Users\omoniko\AppData\Local\Microsoft\OneDrive\17.3.6390.0509\amd64"
    EmptyTemp:


    Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.
    Uruchom jako administrator FRST i kliknij w Fix/Napraw.
    Zainstaluj uBlock origin.
  • Poziom 7  
    Acorus 20 napisał:
    Hosts:
    HKLM\...\Run: [AdobeAAMUpdater-1.0] => C:\Program Files (x86)\Common Files\Adobe\OOBE\PDApp\UWA\UpdaterStartupUtility.exe [508128 2016-05-05] (Adobe Systems Incorporated)
    HKLM-x32\...\Run: [AdobeCS6ServiceManager] => C:\Program Files (x86)\Common Files\Adobe\CS6ServiceManager\CS6ServiceManager.exe [1073312 2012-03-09] (Adobe Systems Incorporated)
    HKU\S-1-5-21-3598197855-4122732746-1830784858-1001\...\Run: [AdobeBridge] => [X]
    HKU\S-1-5-21-3598197855-4122732746-1830784858-1001\...\RunOnce: [Uninstall C:\Users\omoniko\AppData\Local\Microsoft\OneDrive\17.3.6381.0405\amd64] => C:\WINDOWS\system32\cmd.exe /q /c rmdir /s /q "C:\Users\omoniko\AppData\Local\Microsoft\OneDrive\17.3.6381.0405\amd64"
    HKU\S-1-5-21-3598197855-4122732746-1830784858-1001\...\RunOnce: [Uninstall C:\Users\omoniko\AppData\Local\Microsoft\OneDrive\17.3.6390.0509\amd64] => C:\WINDOWS\system32\cmd.exe /q /c rmdir /s /q "C:\Users\omoniko\AppData\Local\Microsoft\OneDrive\17.3.6390.0509\amd64"
    EmptyTemp:


    A co ma z tym wspólnego Adobe?
  • Spec od komputerów
    To tylko wyłączenie z autostartu.
  • Poziom 7  
    Acorus 20 napisał:
    To tylko wyłączenie z autostartu.


    Super. Wszystko działa!

    Powiedz mi proszę co pomogło bo nie mogę wyłapać z tego kodu co się wydarzyło. :)