Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Xperia Z2 - Miga czerwona dioda, nie włącza się

adamk366 04 Lut 2017 13:45 924 6
  • #1 04 Lut 2017 13:45
    adamk366
    Poziom 2  

    Witam,
    mam problem z Xperią Z2. Otóż miałem w domu ramkę z ekranem i postanowiłem wpiąć jej płytę główną. Złożyłem wszystko idealnie. Podłączam pod ładowarkę, a tu zaczyna migać czerwona dioda, czasami z tą diodą zapala się logo Sony i od razu gaśnie. Dioda świeci mniej więcej tak: zaczyna świecić bardzo słabo, potem mocniej i gaśnie i tak w kółko przez ok. 3s. Kiedy podłączyłem wszystko do komputera to było tak samo. Komputer nawiązuje połączenie i od razu je zrywa ( dźwięk wpinania urządzenia i wypinania). Próbowałem kombinacje klawiszy i włącza się niebieska dioda ale nic poza tym. Kilka razy zauważyłem też że w trakcie migania czerwonej diody zapala się na ułamek sekundy zielona. Przed chwilą podłączyłem ją do ładowarki i w pewnym momencie zauważyłem że dioda nie miga tylko świeci cały czas, odpiąłem i to samo.

    ps. na 2 bateriach to samo

    0 6
  • #2 04 Lut 2017 14:49
    tino2003
    Admin grupy GSM

    adamk366 napisał:
    mam problem z Xperią Z2. Otóż miałem w domu ramkę z ekranem i postanowiłem wpiąć jej płytę główną.


    Miałeś ekran i znalazłeś na śmietniku płytę tak?

    Jeżeli było inaczej to opisz kolego dokładnie gdyż informacje które podałeś nic nie mówią o przeszłości podzespołów które teraz próbujesz połączyć w całość.

    0
  • #3 04 Lut 2017 15:22
    adamk366
    Poziom 2  

    Płytę kupiłem przez olx już jakiś czas temu z zamiarem złożenia telefonu. Podłączyłem tel do komputera i działa fastboot bo go wykryło. Tylko męcze się z s1 boot fastboot.

    0
  • #5 12 Lut 2017 12:32
    adamk366
    Poziom 2  

    Miał wstawiane 2 baterie i na każdej to samo. Poza tym jak się podłączy samą płytę do ładowarki to jest to samo.

    0
  • #6 08 Lis 2017 02:39
    domitek
    Poziom 9  

    Hej i jak, poradziłeś sobie z tym? Ja mam identyczny problem :(

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo