Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Chińskie radio - nawigacja - słabo odbiera stacje radiowe

alex-plus 03 Maj 2017 10:29 2928 10
  • #1 03 Maj 2017 10:29
    alex-plus
    Poziom 9  

    Witam.
    Kupiłem sobie chińską nawigację dedykowaną do Mondeo mk 4. Radio nie ma niestety żadnej nazwy. Czytałem wcześniej opinie i były bardzo podzielone, więc zdecydowałem się zaryzykować no i teraz mam.
    Samo urządzenie wydaje się być sprawne, działa poprawnie, wszystko poza radiem, bardzo słabo odbiera fale. Odbiera wyłącznie mocne nadajniki i potrafi też je zgubić.
    Przy montażu zamontowałem wzmacniacz antenowy, który dostałem w komplecie, ale nic to nie daje. Potem drugi licząc, że tamten był uszkodzony, nic to nie dało. Zamontowałem zwykłą antenę dachową i w dalszym ciągu nic. Oddałem radio na reklamacje, okazało się, że uszkodzona jest głowica fm, niby została naprawiona, ale radio dalej nie odbiera stacji. Tylko nie wiem czy tam było cokolwiek robione, bo przed wysłaniem radia spisałem nr. głowicy i dostałem identyczną albo tą samą. Teraz do rzeczy, czy taką głowice można zastąpić inną, zamontowana jest taka XF TDQ-130V-61(R) tutaj zdjęcie www.xfa-module.net/products.php?pid=37 Ja zupełnie nie znam się na tym, ale mam kolegę elektronika amatora i on ma sporą wiedzę, ale nie dość dużą. Jeżeli mógłby ktoś podpowiedzieć co można z tym zrobić byłoby fantastycznie, bo radio podoba mi się i chciałbym żeby zostało w samochodzie.
    Proszę o pomoc

    0 10
  • #2 03 Maj 2017 12:16
    Jarzabek666
    Poziom 26  

    Budżetówki mają to do siebie że są robione najtańszym kosztem, dlatego ceny są atrakcyjne. Niestety to się odbija na wykorzystanych podzespołach, chińskie kondensatory które nie trzymają parametrów, dławiki itd.itd.

    Skoro masz gwarancje reklamuj do końca. Może jakaś się trafi działająca.

    0
  • #3 03 Maj 2017 16:55
    alex-plus
    Poziom 9  

    Można reklamować w nieskończoność i łudzić się ,że może będzie dobrze ale to wysyłka czekanie i niewiadoma jaki będzie rezultat. Dlatego moje pytanie żeby uniknąć tego wszystkiego. Najchętniej kupiłbym sam jakąś markową wlutował i miał święty spokój. Jestem przekonany, że można to badziewie zamienić na coś porządnego tyle, że ten mój kolega elektronik nie może niczego odpowiedniego dopasować. Jakby potrzebne było więcej info o radiu bądź samej głowicy mogę rozebrać radio i porobić zdjęcia.

    Dodano po 21 [minuty]:

    Zamontowana jest taka głowica.

    0
  • #4 03 Maj 2017 17:27
    Jarzabek666
    Poziom 26  

    Mało prawdopodobne by pasowała inna od strony analogowej nie było by problemów ale od strony cyfrowej jest nie do przeskoczenia.

    0
  • #5 03 Maj 2017 17:48
    alex-plus
    Poziom 9  

    Mógłbyś rozwinąć temat, tylko proszę bardziej po chłopsku. Bo szczerze mówiąc, choć odpowiedź jest wyczerpująca nic mi nie mówi. Rozumiem, że nic nie da się zrobić? A na tej analogowej nie będzie odbierało? Przepraszam, że pytam o takie rzeczy, ale przekażę to temu mojemu elektronikowi. Dziękuję za zainteresowanie.

    0
  • #6 04 Maj 2017 20:30
    alex-plus
    Poziom 9  

    Witam.
    W związku brakiem zainteresowania moją sprawą (choć liczyłem po cichu, że fachowcy z forum zaleją mnie informacjami) zacząłem sam kombinować. Zauważyłem, że jak dotknę kawałek drutu bezpośrednio do głowicy do lutu z napisem "ant" radio zaczyna grać i odbierać stacje. Poprawiłem wszystkie luty (te na zewnątrz głowicy) a gniazdo od anteny z kawałkiem kabelka wymontowałem z innego radia i przylutowałem bezpośrednio do lutu "ant" i masy głowicy. Stare gniazdo odlutowałem. Teraz radio odbiera zaskakująco dobrze tylko raz na jakiś czas jakby zatrzeszczało dzieje się to rzadko ale jednak. Raczej będę starał się doprowadzić to radio żeby osunąć
    te trzaski. Zwracam się do forumowiczów jeszcze raz o pomoc, czym mogą być spowodowane te trzaski. Może wystarczy zamontować jakiś wzmacniacz? A może należało by poprawić luty w całej głowicy? Albo jeszcze coś innego. Jeszcze jedna sprawa, podpowie ktoś czy to moje radio można tak podłączyć żeby wyświetlało się info na conversie? Jeżeli będą potrzebne zdjęcia radia, kostek, przewodów to wstawię.

    1
  • #7 04 Maj 2017 23:22
    ikar55
    Spec od car audio

    Wejście sygnału antenowego zabezpieczane jest w chinolach dwoma dwukierunkowo połączonymi diodami 1N4148 do masy. Sprawdź czy któraś z nich nie jest zwarta.

    0
  • #8 30 Lis 2017 20:52
    hermenegilda11
    Poziom 1  

    witaj .wejdz w ustawienia/settings/tam jest opcja ustawien terytorialnych-europa,europa wschodnia,usa,chiny.wybierz to ostatnie czyli chiny i masz problem z głowy. :idea:

    2
  • #9 15 Gru 2017 18:50
    alex-plus
    Poziom 9  

    lepiej późno niż później . Jutro sprawdzę i dam znać . Swoją drogą założenie dłuższej anteny załatwiło sprawę .

    0
  • #10 17 Maj 2018 18:47
    gonzo632
    Poziom 2  

    Napisz kolego jak z Twoim radyjkiem. Mam identyczny problem z radiem GMS. Przez całą polskę tylko radio maryja. Czekam na podpowiedź

    0
  • #11 23 Maj 2018 15:24
    alex-plus
    Poziom 9  

    żadne ustawienia nic nie pomagają . Te radia jak się trafi działa dobrze jak nie działa źle . Ja cuda robiłem wzmacniacze inne anteny , poprawienie lutów tak naprawdę zamontowanie dłuższego bata rozwiązało problem .

    0