Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czy naprawdę wersja 7.0.0.0 ADWcleaner nie działa z XPx86?

safbot1st 30 Lip 2017 14:14 441 6
  • #1 30 Lip 2017 14:14
    safbot1st
    Poziom 43  

    Czy naprawdę wersja 7.0.0.0 ADWcleaner nie działa z XP 32 bit?
    Otrzymuję komunikat, że nie jest prawidłową aplikacją balblabal...
    ?

    Dodano po 6 [minuty]:

    Dodatkowo wersja 6.0.x.x zaznacza mi mój defrag jako szkodliwy...

    Czy naprawdę wersja 7.0.0.0 ADWcleaner nie działa z XPx86?

    WTF?

    0 6
  • Pomocny post
    #2 30 Lip 2017 14:19
    Kolobos
    Spec od komputerów

    Nie dziala pod XP i nie bedzie.

    > Compatible with Windows 7, 8, 8.1, 10 in 32 & 64 bits.

    Instalator Auslogic instaluje domyslnie PUP: BoostSpeed, oczywiscie mozna to odznaczyc podczas instalacji, do tego nie trzeba go usuwac w adwc.

    0
  • #3 30 Lip 2017 14:26
    safbot1st
    Poziom 43  

    Jaka najwyższa wersja ADWc działa pod XP32bit?

    Dodano po 47 [sekundy]:

    Kolobos napisał:
    Instalator Auslogic instaluje domyslnie PUP: BoostSpeed, oczywiscie mozna to odznaczyc podczas instalacji, do tego nie trzeba go usuwac w adwc.

    Tak zrobiłem.

    0
  • #5 30 Lip 2017 14:34
    safbot1st
    Poziom 43  

    Skoro już piszemy, to jak wygląda sytuacja z MBAM? Słyszałem że wersji FREE już nie ma.
    A trial?

    0
  • #7 30 Lip 2017 14:53
    safbot1st
    Poziom 43  

    Dziękuję pięknie za info. Pozdrawiam.

    0