Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] IBM Lenovo T60 - Komputer nie widzi sterownika audio po formacie.

10 Lip 2018 07:40 423 5
  • Poziom 3  
    Witam wszystkich.
    Zrobiłem formata w Lenovo T60 i wszystkie sterowniki zainstalowałem bez problemu oprócz "Urządzenie audio na High Definition audio" i jednego nieznanego urządzenia. Rozumiem że to pierwsze potrzebuje czegoś w stylu realtek hd lecz próbowałem już wielu sposobów i nic. Najpierw formata zrobiłem przez przycisk Think Vantage zainstalowałem sterowniki w kolejności chipset, modem, Lan, Wifi, grafika, audio no i tutaj po wielu próbach instalowania różnych wersji sterowników nic się nie udało. Pomyślałem zatem że może system na partycji recovery jest uszkodzony i brakuje w nim jakiejś biblioteki, ale to też nie to bo formatowałem kompa przy użyciu różnych wersji systemu windows xp i dalej nic. Bardzo proszę o pomoc jak mogę rozwiązać sprawę bo szukałem rozwiązania w internecie ale niestety nic nie znalazłem. Służę pomocą gdyby potrzebne Wam były jakieś dodatkowe info ,zdjęcia itp.
  • Poziom 34  
    Jeśli wrzuciłeś system z recovery to powinien on mieć komplet sterowników. Tam jest to samo co przy kupnie laptopa, chyba że ktoś coś kombinował, ale z drugiej strony jeśli sterowniki audio się zainstalowały to w czym jest problem? Nazwie urządzenia w menedżerze?
  • Poziom 3  
    Właśnie też tak zawsze sądziłem do czasu kiedy zrobiłem w tym laptopie formata z recovery i brakowało po nim nie tylko sterowników audio. Natomiast co do problemu to sterownik audio się zainstalował ale spowodowało to tylko wykrycie urządzenia audio, nadal nie widzi sterownika do urządzenia "Audio na high definition audio" dźwięki to tylko pikanie jak w BIOS'ie.

    Dodano po 4 [minuty]:

    Przesyłam zdjęcie
  • Poziom 3  
    Dokładnie z tej samej strony nigdy nie pobieram sterów z jakichś nieznanych źródeł. Skoro nigdy nie masz problemu to może napisz krok po kroku jak to robisz. Chodzi mi tu już tylko o sam proces po instalacji systemu, czy wrzucasz sterowniki w jakiejś kolejnejności czy instalujesz właśnie jakieś oprogramowanie typu realtek albo coś innego ? Ja w między czasie zrobię formata po raz kolejny i zacznę od nowa krok po kroku. Aha dodam jeszcze że programu system update tez używałem ale chyba T60 już nie wspierają bo nie chciało za dużo pobrać
  • Poziom 3  
    Rozwiązanie problemu było prostsze niż myślałem.
    Pobrałem sterownik audio z oficjalnej strony lenovo , zainstalowałem , a dokładniej okazało się że tak naprawdę wypakowałem ten sterownik do lokalizacji C:\DRIVERS\AUDIO i z tej lokalizacji dopiero uruchomiłem instalatora i wszystko śmiga jak należy. To tak na przyszłość gdyby ktoś popełnił też taki głupi błąd jak ja ;D
    Zamykam temat.