Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radio KENWOOD DNX9260BT - Błędne odtwarzanie muzyki z USB

Dan Jabl 21 Jul 2018 09:21 1014 4
  • #1
    Dan Jabl
    Level 3  
    Witajcie. Na wstępie przepraszam jeśli coś jest nie tak z kategorią ale jest to mój pierwszy temat.

    Nie mniej jednak przeszukałem cały internet i nic nie mogę znaleźć co bardzo napawa mnie niepokojem. Dlatego przeczytajcie do końca cierpliwie bo opiszę wszystko co ustaliłem.

    Mianowicie... Kupiłem jakiś czas temu radio 2DIN m-ki Kenwood DNX9260bt. Jest ono dość stare bo bodajże z 2008,9 roku.

    Problem z tym radiem, na który niestety nie zwróciłem uwagi przy kupnie polega na tym, że po włączeniu odtwarzania plików muzycznych tylko i wyłącznie z USB, z głośników dobiegają nieregularne trzaski przypominające trzaski z płyty gramofonowej. Są bardzo głośne i cichną wraz z potencjometrem od głośności. Nie występują przy słuchaniu muzyki z radia, CD czy bluetooth. Ale! Najlepsze jest dalej.

    Muzyki zawsze słucham z plików MP3 320 bps.
    I teraz:

    1. Trzaski nie występują w każdym pliku. Np. w folderze jest 100 plików, i występują w srednio 20 plikach (nie jest to regułą).

    2. Zawsze występują w tych samych plikach i są raczej nieregularne tzn. nie słychać w danym momencie piosenki w tym samym momencie tego samego "strzału" co mówi, że nie jest wadliwy plik muzyczny a dzieje się coś z radiem.

    3. Trzaski występują w taki sposób, że im bardziej "rozkręca" się piosenka tym bardziej się one nasilaja, tj. na początku piosenki są pojedyncze strzały a później są tak intensywne, że nie słychać już muzyki tylko sam dźwięk jakby miksowanej płyty gramofonowej (jeśli trzeba będzie nagram film).

    4. Ten sam plik MP3 odtwarzany z USB na którym występują trzaski, nagrany na płytę CD i odtworzony w napędzie radia jest w porzadku. 0 trzaskow co potwierdzałoby wadliwość radia a nie pliku.

    5. Próbowałem odtwarzać pliki z innych pendrvow, formatowaniem pamięci z FAT32 i NTFS. Póbowałem także inne pliki o bps 256 i 128 i nic. Aktualizacje też już robiłem... Wkładałem różne pojemności pamięci ale nie daje to rezultatów. Ponadto ten sam plik odtwarzany w tym samym samochodzie, na tych samych głośnikach w starym radiu jest ok. 0 trzasków. Wyciągałem także kenwooda i podpisałem w domu na sprzęcie audio i trzaski występują nadal niezależnie czy to z głośników podpiętych pod kostkę din czy pod wyjścia RCA. Nie ma mowy więc o jakichś zakłóceniach od samochodu.

    Radio rozkrecilem. Nic nie widać na uszkodzone (gołym okiem oczywiście ale wiem, to żadna diagnoza). Myślałem o tym, że moze nie obrabiać procesor. Ale inne pliki radio odtwarza ok a tylko niektóre wadliwie. Myślałem też, że wina może leżeć po stronie jakiegoś kondensatora ale jak to się ma do tych plików?? Przecież radia samochodowe nie są aż tak inteligentnymi urządzeniami, żeby analizowały ścieżkę audio. W trakcie tego cyrku, radio aktualizowane miało oprogramowanie do najnowszego choć i tak dosc starego i nic.

    Radio było w serwisie ale mnie olali. Radia nawet nie sprawdzili tylko odesłali, że jest sprawne. Wcześniej oczywiście mówili, że nie spotkali się jeszcze z takim problemem więc pewnie nie ogarnęli (radio im zostawiłem, mieli dzwonić i powiedziec jaka jest diagnoza. Potem decyzja dot. naprawiamy albo nie. Jeśli za drogo albo się nie da to miałem pokryć tylko koszt przesyłki radia spowrotem. Aż tu nagle po trzech tygodniach zaskoczenie. Przesyłka z DHL. 0 pobrania, 0 podpisów. Poprostu przesyłka. Radio podlaczylem i niedziała. W protokole napisali radio sprawne (sic!)).

    Błagam pomóżcie bo nie wiem co już mam robić z tym problemem. Radio kupiłem właśnie ze względu na muzykę z USB. A tu nie da się jej słuchać. Temat bym olał ale to radio używane kosztowało mnie 1000 zł i nie chcę kupować niepewnego drugiego takiego radia.

    Może ktoś z was wie jak zdiagnozować i usunąć problem?? Pozdrawiam.
  • #2
    miecho18
    IT specialist
    Dan Jabl wrote:
    Muzyki zawsze słucham z plików MP3 320 bps.

    Spróbuj z plikami 256, 192 i 128kbps. Jeśli będzie to samo, spróbuj aktualizacji firmware radia.
  • #3
    Dan Jabl
    Level 3  
    [/quote]
    Spróbuj z plikami 256, 192 i 128kbps. Jeśli będzie to samo, spróbuj aktualizacji firmware radia.[/quote]

    Nie napisałem tego ale próbowałem już także z 256 i 128. Aktualizacje też już robiłem...
  • #4
    miecho18
    IT specialist
    W takim razie pozostaje zwrócić uszkodzone radio sprzedawcy.
  • #5
    Dan Jabl
    Level 3  
    miecho18 wrote:
    W takim razie pozostaje zwrócić uszkodzone radio sprzedawcy.


    Jestem w kropce ponieważ radio jest używane a zanim je do siebie zamontowałem minęło trochę czasu. Mam je już jakieś pół roku i zwrot odpada. Pamiętam, że gość dawał mi 7 dni rozruchu ale wtedy nie wyczailem problemu...