Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

New holland m100 range comand nie jezdzi grupa C

Pomiec 06 02 Sie 2018 23:39 108 5
  • #1 02 Sie 2018 23:39
    Pomiec 06
    Poziom 3  

    Witam mam kolejny problem z moim M100 a mianowicie ze skrzynią range comand od jakiegoś czasu zaczoł stawać i wyświetlać błędy F 1h ,F1L, F 41 i F 1U wiem ,że są to błędy związane ze zwarciem zwykle, mogło ono mieć miejsce ponieważ zepsuł się jeden z elektrozaworów i wszystko było zalane olejem wymieniłem go i umyłem całość a następnie osuszyłem kompresorem błędy znikły skrzynia wystartowała ale działa tylko grupa A i B a grupa C nic po przełączeniu na C miga N symbol książki i wraca na B i niestety brak błędów postanowiłem wykonać kalibrację A w porządku B w porządku na C wyświetla błąd U 82 i na D to samo nie wykryto ruchu synchronizatora.Nie wiem od czego zacząć naprawę cewki posprawdzane małe i duże wraz z zaworami oporności i działanie z zaworem ,potencjometry tak samo czujniki halla oba sprawdzone sprawne,nawet pozamieniałem elektrozawory od grup te małe dalej to samo,pozamieniałem wtyki od zaworów B i C komputer nic nie wykrył a podczas kalibracji wyskoczył błąd informujący,że kalibracja poza dopuszczalną normą
    ale to tylko raz miało miejsce kolejne próby zakończone fiaskiem nic kompletnie,dziś podczas kalibracji taka sama sytuacja tylko błąd U 82,co ciekawe podczas pracy grupa C zadziałała i pracowała normalnie do czasu przełączenia na wsteczny ,i to samo zostało tylko A i B załamuje ręce może problem tkwi w sterowniku nie mam już pomysłów pomocy!

    0 5
  • #2 03 Sie 2018 10:22
    wal-ker
    Poziom 31  

    Coś mis sie zdaje że zle zinterpretowałeś błędy.Ale Twoj ciagnik Twoje problemy.
    Z ciekawosci ,by sie czegoś nowego nauczyc,sprawdz dla nas to:
    Wyjmij bezpiecznik KAM ,po 5 min podłącz z powrotem i sprawdz jak sie zachowuje skrzynia.
    Potem to samo ale po podłaczeniu spróbuj zrobic kalibracje.
    Odłącz czujnik połozenia rewersu i zobacz jaki wyswietli błąd.
    Testowałes podzespoły w menu HH ?
    Przepalałeś przewody od kompa do elektrozaworów zarówką 55W?

    0
  • #3 03 Sie 2018 15:39
    Pomiec 06
    Poziom 3  

    F1H -otwarty obwód elektromagnetyczny wysokiego zasięgu lub zwarcie do masy
    F1L-Obwód otwarty solenoidu niskiego zakresu lub zwarcie do masy
    F 41-Średni/Odwrócony zakres Potencjometr pod napięciem
    F1U- Obwód otwarty solenoidu średniego zasięgu lub zwarcie do masy
    W ten sposób mam potłumaczone kody błędów z języka angielskiego przez tłumacza gooogle
    co do otwarcia obwodu to zawsze jak zaczynało się coś dziać podczas jazdy zaczynała żarzyć się kontrolka od przedniego napędu to akurat był ten uszkodzony zawór z którego uciekał olej
    co gorsze zwykle działo się to podczas transportu na drogach publicznychco wywoływało nie lada stres bo wiedziałem ,że zaraz stanie i będzie choinka bo zawsze mrugały wszystkie kontrolki na wyświetlaczu skrzyni nawet kie pomagało gaszenie i odpalenie po wymianie zaworu i umyciu,tego nie ma ale grupa C nie działa a podczas kalibracji na sprzęgłach C i D wyskakuje U 82 .
    Popróbuje z tym bezpiecznikiem tylko wyjmować na odpalonym traktorze czy gasić i odpalać bez ?
    Czujnik sprawdzę jak piszesz ,A jak wykonać test podzespołów HH ,dziś dopiero naprawiłem panel z przyciskami pod zegarami bo nie działał odkąd mam traktor były poprzerywane druki więc będe mógł odczytać główne błędy .
    A o co chodzi z przepalaniem żarówką ,zamiast elektrozaworów wpinać żarówkę ?
    dzięki za podpowiedzi może akurat coś znajdę odezwe się jak wykonam polecane pierwsze 3 zabiegi i opisze co i jak

    0
  • #4 03 Sie 2018 20:16
    wal-ker
    Poziom 31  

    Chłopie,debilne tłumaczenie googla i zła interpretacja błędów.
    U 82-komp. nie wykrył ruchu synchronizatora biegów niskich -wysokich.
    F1H-selenoid zakresu biegów wysokich przerwa (cewka,kable)lub zwarcie do masy.
    F1L-selenoid zakresu biegów niskich przerwa lub zwarcie do masy.
    F 41-potencjometr biegów średnie-rewers za niskie napięcie.
    F1U-selenoid biegów srednich przerwa lub zwarcie do masy.

    Wiec najpierw sprawdz czy synchronizator niskie-wysokie rzeczywiscie sie nie przemieszcza.
    A potem bedziesz wiedział co naprawde nawaliło.

    0
  • #5 04 Sie 2018 18:08
    Pomiec 06
    Poziom 3  

    Co poradzić jeżeli jedyne dostępne kody błędów na forach są w języku obcym bo nikt nie udostępni bo to tajemnica zawodowa chyba i z tąd takie moje przetłumaczenie małosensowne przez google.
    OK to teraz który solenoid to ten od biegów wysokich a który od niskich.
    Znalazłem dziś w polu jak podczas pracy wyskoczyło F1U popękany(sparciały ze starości) pancerz przy wtyczce jednego z elektrozaworów tych dużych w tym bloku bliżej pompy, w elektrozaworze od przodu traktora i faktycznie przewody widać na wierzchu w poniedziałek czekają mnie dokładne oględziny wszystkich wtyków i sprawdzanie czy któryś nie jest przerwany, ale informacja który solenoid od czego i za co odpowiada by się przydała jeśli to nie tajemnica.

    0
  • #6 06 Sie 2018 20:12
    Pomiec 06
    Poziom 3  

    Witam posprawdzałem raz jeszcze cewki i kabelki przy wtykach te które znalazłem popękane poizolowałem cewki raz jeszcze z zaworami do sprawdzone raz jeszcze działają oporności w porządku wszystkie takie same ,po raz kolejny pruba kalibracji i znowu U 82 ale po kilku odpaleniach historia się powtórzyła błędy F1H,F1L,F1P,F1U, a poza tym sprawdziłem błędy na desce rozdzielczej 8,15,P02,P03,P22,P27,P16 .Więc zaczynam rozbierać podłogę i dekiel w górę i przegląd głównej wiązki do komputera .Ps popychacz od synchronizatora ten na potencjometry się przemieszcza więć w skrzyni raczej też .

    0