Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Radio Alpine CDE-W296B - jak podłączyć radio z adapterem sterowania z kierownicy

19 Wrz 2018 07:20 849 10
  • Poziom 8  
    Witam wszystkich kto się zainteresował moim postem. Kupiłem radio Alpine CDE-W296BT i adapter z modułem który został dopasowany do radia, żeby sterowanie w kierownicy działało, lecz moja wiedza jest słaba i nie wiem jak podłączyć 3 dodatkowe przewody od radia z modułem. Wiem ze jeden to masa więc nie próbowałem, żeby nie spalić. Radio ma 3 przewody:
    SWRC G.OUT - czarny
    REMO1 - brązowo-żółty
    REMO2 - brązowo-pomarańczowy
    za to moduł:
    zielony, różowy i fioletowo biały (bez opisu)
    Prosze pomóżcie, bo nie chcę w ciemno podłączyć.
    Radio Alpine CDE-W296B - jak podłączyć radio z adapterem sterowania z kierownicyRadio Alpine CDE-W296B - jak podłączyć radio z adapterem sterowania z kierownicy
  • Poziom 8  
    Mam tą instrukcje i dodatkowy przewód minijack lecz zeby zaadaptowac modół do radio z kierownicą ma te 3 dodatkowe przewody nieopisane nigdzie jak na zdjeciu widac moduł ma dodadkowe 3 przewody. Szukałem dużo opisu 3 przewodów z modułu ale nie znalazłem ale zauwarzyłem że zawsze maja takie same kolory
  • Poziom 21  
    Cześć, napisz proszę jakie masz auto.
  • Poziom 8  
    Passat B6 2007 rok
  • Poziom 21  
    Jeżeli umiesz posługiwać się miernikiem uniwersalnym to w przewodach wychodzących z modułu sprawdź względem minusa na którym przewodzie pojawia się plus po włączeniu biegu wstecznego, sprawdź też względem plusa na którym przewodzie pojawia się minus po włączeniu hamulca ręcznego.
  • Poziom 8  
    darens napisał:
    Jeżeli umiesz posługiwać się miernikiem uniwersalnym to w przewodach wychodzących z modułu sprawdź względem minusa na którym przewodzie pojawia się plus po włączeniu biegu wstecznego, sprawdź też względem plusa na którym przewodzie pojawia się minus po włączeniu hamulca ręcznego.

    Na wstecznym fioletowo- biały przewód pokazuje napiecie ale na recznym nic. Mam elektryczny reczny może dlatego. Wiec ten fioletowo biały połączyć z czarnym w radiu?
  • Pomocny post
    Poziom 21  
    Cześć, zamotałem się trochę i wprowadziłem Cię w błąd, CDE-W296 jest zwykłym radiem w formacie 2din a więc ręczny i kamera cofania są zbyteczne. Spróbuj w ten sposób:

    Odłącz moduł sterowania z kierownicy, następnie przetnij kabel do wtyczki jack, tak żebyś mógł go ewentualnie wykorzystać. Teraz ściągnij koszulkę z tego kabla ale od strony modułu, będziesz miał prawdopodobnie dwa kable, czerwony, biały oraz trzeci, ekran.

    Strona 54 instrukcji obsługi jak podał kolega wyżej:

    Ekran podłącz do przewodu wychodzącego z radia z etykietką SWRC G.OUT
    Kabel biały do REMO1
    Kabel czerwony do REMO2

    Następnie zgodnie ze stroną 31 instrukcji obsługi, temat "ustawienie adaptacyjnego sterowania pilotem" spróbuj zaprogramować radio pod przyciki z kierownicy.

    Jeżeli nie będzie sygnału, odłącz biały a zostaw podłączony czerowny i na odwrót.
  • Poziom 9  
    I jak udało się?

    Ja mam UTE-92BT i wpiąłem rezystor między REMO1 - GND. Przypisałem wartość jako konkretną funkcję w ustawieniach wedle instrukcji obsługi i niby działa. Zbudowałem cały układ sterowania kierownicy na zasadzie zmiennej rezystancji. Między REMO1 , a GND jest na stałe rezystor 10kohm, a odpowiednio dopięty równolegle przycisk z rezystorem szeregowo zmienia rezystancję między REMO1-GND i wyzwala przypisaną funkcję.Każdy przycisk to inna wartość rezystancji (dobrana doświadczalnie), którą później programuję pod jakąś konkretną funkcję.

    Jednak mam problem z radiem. Zakupione nowe w maju 2018 roku i czasem lubi się zacząć zacinać słuchając muzyki przez bluetooth. Jeśli nie rozłączę połączenia bluetooth to zatnie się kilka razy i nastąpi reset i zgubienie zapamiętanych parametrów. Jeśli rozłączę połączenie i nawiążę je ponownie, to muzyka leci już normalnie. Sterowanie kierownicy zacząłem robić zaraz po kupnie radia i nie wiem czy resetowanie jest wynikiem tego mojego "układu". Na dodatek działo się to rzadko i ciężko było określić czy winne jest sterowanie, jakiś element radia czy też telefon. Po odłączeniu tego sterowania niby radio przestało się resetować. Jeździłem tak kilka miesięcy słuchając z bluetooth i z pendrive i nie kojarzę żeby się zresetowało. Wczoraj podłączyłem sterowanie i zacząłem słuchać z bluetooth i nastąpił reset.

    Mam zamiar teraz jeździć z podłączonym sterowaniem i słuchać tylko z bluetooth i notować kiedy nastąpi reset.
    Jak myślicie czy stała rezystancja 10kohm między REMO1 - GND może powodować takie akcje? Napięcie między REMO1 - GND wynosi 2,5V
  • Poziom 8  
    Dzieki za pomoc darens. podłączyłem działa wszystko