Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Bosch Classixx5 WLF20260PL - nie pobiera wody, nie wiruje, programator działa

marvet 04 Lis 2018 20:41 270 8
  • #1 04 Lis 2018 20:41
    marvet
    Poziom 9  

    Dzień Dobry!

    Mam taki problem ze swoją praleczką BOSCH Classixx5 WLF20260PL, choć opowiem hisorię od początku.

    Pralkę zakupiłem w 2008 roku, większych problemów z nią nie miałem, raz zapchany odpływ (skarpetka), raz Err (reset programatora naprawił błąd). Od jakiegoś czasu przy każdym praniu śmierdziało spalenizną w łazience, poczytałem forum elektroda.pl i doszedłem do wniosku żeby rozebrać pralkę, poszukać w czym tkwi problem. Szukałem nadpalonego styku, sprawdziłem też elektronikę programatora. Pralka została przejrzana dokładnie, a przy okazji wyczyszczona - choć ku mojemu zdziwieniu stan jej oceniam na BDB (w dwóch miejscach występuje rdza, reszta elementów SUPER - jak nowa). Problemu nie znalazłem, praleczkę złożyłem. Błąd wykryłem niestety później , okazało się gniazdko w ścianie, lecz nie to co była podłączona pralka (bo to sprawdziłem w pierwszej kolejności) lecz drugie w łazience (które się okazało gniazdem przelotowym).
    Usterka naprawiona, pralka podłączona do prądu i przekręceniu programatora, działa tzn. wyświetlacz wskazuje tak jak wcześniej. Uznałem temat za zakończony, moja żona okazała się lepszym testerem ode mnie, ponieważ nastawiając pranie okazało się, że pralka się włącza, program można wybrać dowolny i wystartować i tu zaczynają się schody. Przy programie podstawowym, bęben zaczyna się kręcić lecz nie pobiera wody (tak zawór otwarty - po odłączeniu węża od pralki woda leje się do wanny), sprawdziłem elektrozawór (oporność 3,95k om na obydwu), sprawdziłem przewód od programatora do elekrozaworu (3 żyły - OK)). Gdy wybieram program PŁUKANIE słychać tylko pompę, która chodzi na sucho, przy programie WIROWANIE - również słychać pompę, lecz pralka nie wiruje....
    Przejrzałem pralkę jeszcze raz, styki, kabelki itp. wydaje się że pralka została złożona poprawnie, lecz nie działa jak powinna.
    Przy próbie naprawy sugerowałem się wskazówkami przeczytanymi na forum tutaj, niestety nic nie działa, stąd mój post.

    Zwracam się do WAS o pomoc! Pralka przed rozłożeniem działała w 100%, a po już nie, żona mnie zabije!

    0 8
  • #2 04 Lis 2018 21:24
    zhudomel
    Specjalista AGD

    Najpierw szukaj czego nie podłączyłeś, albo gdzie jest nie dociśnięta jakaś wtyczka.

    0
  • Pomocny post
    #3 04 Lis 2018 21:27
    Kenworth 18
    Poziom 35  

    Witam.
    Czy przy uruchomieniu programu piorącego pojawia się 230V na cewce elektrozaworu?

    0
  • Pomocny post
    #4 04 Lis 2018 21:47
    Robo-technical
    Poziom 29  

    Jeśli chodzi tylko pompa, a nie działa wirowanie i pobór wody to sprawdziłbym układ hydrostatu czy prawidłowo widzi stan pusty.

    0
  • #5 04 Lis 2018 21:49
    marvet
    Poziom 9  

    zhudomel napisał:
    Najpierw szukaj czego nie podłączyłeś, albo gdzie jest nie dociśnięta jakaś wtyczka.
    Sprawdzałem wszystko 2-3 razy (rozkładałem i składałem.
    Kenworth 18 napisał:
    Czy przy uruchomieniu programu piorącego pojawia się 230V na cewce elektrozaworu?
    Są dwie cewki i jeżeli to się sprawdza tak jak i oporność - to nie ma tam napięcia. Sprawdziłem też na końcówce i nic. Są tam trzy żyły, które idą od programatora, są OK. - oceniam, że to faza do 1 cewki i faza do 2 cewki i masa wspólna.
    Robo-technical napisał:
    Jeśli chodzi tylko pompa, a nie działa wirowanie i pobór wody to sprawdziłbym układ hydrostatu czy prawidłowo widzi stan pusty.
    Można coś więcej, byłbym wdzięczny...
    :arrow: Poprawiłem TONI_2003

    0
  • #6 04 Lis 2018 21:56
    Kenworth 18
    Poziom 35  

    Zgadza się. Środkowe złącze to zero a te po bokach to fazy.
    Cewki wykazują prawidłową rezystancję więc są sprawne, ale należy ustalić czy dostają zasilanie.

    0
  • #7 04 Lis 2018 22:13
    marvet
    Poziom 9  

    Robo-technical napisał:
    Jeśli chodzi tylko pompa a nie działa wirowanie i pobór wody to sprawdziłbym układ hydrostatu czy prawidłowo widzi stan pusty
    Po dociskałem wszystkie końcówki przy hydrostacie (nie wiem jak go sprawdzić), po czym sprawdziłem pierwszy program, zaczęło działać ;), nawet wyraźnie było słychać elektrozawór. Po wyłączeniu programu, odpompowaniu wody, włączyłem ponownie program i już tak pięknie nie było, bo znowu nie działa. Jak sprawdzić ten hydrostat?
    :arrow: Poprawiłem TONI_2003

    0
  • Pomocny post
    #8 04 Lis 2018 22:19
    Kenworth 18
    Poziom 35  

    Sprawdzić multimetrem na pomiarze ciągłości obwodu.
    Musi łączyć ze sobą określone styki a po dmuchnięciu w niego rozłączyć te które były połączone a połączyć kolejne.
    http://www.proserwis.info.pl/produkt/hydrostat-invensys-b1-242-pralki-siemensbosch/
    https://www.google.pl/search?q=jak+sprawdzić+hydrostat+w+pralce&oq=jak+sprawdzić+hy&aqs=chrome.1.69i57j0l3.8219j0j8&client=tablet-android-lenovo&sourceid=chrome-mobile&ie=UTF-8

    0
  • #9 04 Lis 2018 22:34
    marvet
    Poziom 9  

    Problem rozwiązany!

    Dziękuję Wszystkim za udział w moim temacie, podpowiedzi i sugestie, bez Was na pewno nie dałbym rady!
    Rozwiązanie problemu;
    sprawdzanie hydrostatu, zacząłem od kabli, które do niego dochodzą i okazało się, że przy styku (od strony płyty programatora) był zagięty jeden pin, zwinięty w harmonijkę. Igłą i malutkim śrubokrętem wyprostowałem go i nastawiłem na swoje miejsce , a pralka działa. Wirowanie też zaczęło działać ;)

    PS.
    Skręcę ją w całość i dam do testów żonie ;) Mam nadzieje, że będzie wszystko OK.
    Ślę ukłony w Waszą stronę.
    :arrow: Poprawiłem TONI_2003

    0