Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wsad do radia RCD300 Grundig VW 1K0 035 186 L

Pawcyn 26 Dec 2018 10:29 834 15
  • #1
    Pawcyn
    Level 9  
    Witam potrzebuje wsadu w formacie BIN do radia RCD300 1K0 035 186 L (radio audio) do układu 24c32 dobrze by było z kodem dzieki z góry
  • #2
    jarroQ
    Level 26  
    Sprawdź bo wg moich danych jest tam eeprom 95640
  • #3
    Szarik85
    Level 19  
    Podaj jaki producent Blaupunkt czy Grundig od tego zależy jaka pamięć tam jest
  • #5
    Pawcyn
    Level 9  
    Radio to Grundig i układ jest 24c32 na 100% bo wgrywałem różne wsady do niego ponieważ wyskakuje error 2.Dam znać jeśli ten wsad pomoże
  • #6
    Pawcyn
    Level 9  
    Witam ponownie po wgraniu wsadu cos sie stało z radiem bo wogole sie nie chce włączyc nie wiem dlaczego
  • #7
    Szarik85
    Level 19  
    Jakieś dziwne masz to radio bo po tym numerze widnieje Blaupunkt. Czym wgrywasz ?
  • #9
    korek516
    Level 25  
    Witam. A odczytaj tą pamięć i wyślij tutaj, zerkniemy co zapisuje procesor do eeprom. Pozdrawiam.
  • #10
    Szarik85
    Level 19  
    Ten wsad przesłany przez kolegę Korek516 jest prawidłowy do Twojego radia. Może pamięć eeprom jest uszkodzona
  • #11
    Pawcyn
    Level 9  
    Z oryginalnego eepromu wsad wyglada tak.Pamięć nie powinna byc uszkodzona poniewaz wsad jest programowany na nowym układzie 24c32 gdyz myslałem ze fabryczny uległ zniszczeniu i spróbowałem na nowym.
  • #12
    korek516
    Level 25  
    Witam. To skoro masz fabryczny bin to w czym masz problem? Bo nie za bardzo rozumiem...Pozdrawiam.
  • #13
    Pawcyn
    Level 9  
    Sprawa wygląda tak chciałem rozkodować radio i po wyciągnięciu układu programator nie chciał odczytać zawartości z niego więc wgrałem wsad z innego radia na nowym układzie i od tego momentu wyskakuje error 02 potem próbowałem jeszcze odczytać wsad z tego oryginalnego układu i się udało wyciągnąłem z niego kod i wlutowalem a błąd dalej wyskakuje , czytałem gdzieś na forum że może nie zgadzać sie jakiś licznik w tym oryginalnym wsadzie i trzeba go poprawić
  • #14
    korek516
    Level 25  
    Witam. Spróbuj jeszcze włączyć radio bez pamięci i zobacz czy masz error2? Czy zostawiałeś radio na parę godzinek podłączone? Ja miałem kiedyś taką sytuację ERROR2 i pomogło pozostawienie na 2 godzinki radio pod zasilaniem. Oczywiście wszystkie połączenia masz miedzy procesorem a eeprom? Pozdrawiam.
  • #15
    Pawcyn
    Level 9  
    Bez pamieci nie próbowałem właczyc wiec spróbuje o ile sie właczy a jesli chodzi podłaczone na zasilaniu na pare godzinek to tez zrobie taką próbe .Tak wszystkie piny łączą sie prawidłowo sprawdzałem miernikiem.
  • #16
    Pawcyn
    Level 9  
    Witam ponownie radio po podłączeniu na kilka godzin wogóle sie nie włacza dodam ze wszytko podpiete prawidłowo