Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Trzaskający dźwięk - Dźwięk trzaska jak winylowa płyta

05 Sty 2019 15:44 171 4
  • Poziom 9  
    Bardzo proszę o pomoc bo nigdzie nie mogę znaleźć sensownej podpowiedzi . Przebudowywałem kompa i zakupiłem płytę , procka , ram , kartę graficzną . I pojawił się problem z dźwiękiem jak oglądam jakiś film na YT , Netflixie czy cokolwiek innego mam co parę sekund takie trzaski i pyknięcia jakby na starym winylu . Nie potrafię tego inaczej opisać . Wydaje mi się , że występują one wtedy kiedy jest nagłe zwiększenie głośności np w trakcie dialogów w filmie . Tak się dziej również wtedy kiedy np przesuwam suwakiem film do przodu . Oddałem płytę główną w ramach reklamacji do punktu . Została wysłana do producenta i po miesiącu otrzymałem ja z powrotem . Niestety problem nadal występuje . Ale zauważyłem też ciekawą rzecz tak się dzieje jak używam chrome . Dodatkowo na chrome występuję tez brak synchronizacji miedzy dźwiękiem a obrazem . Tzn w trakcie oglądania filmu po chwili dźwięk wyprzedza minimalnie obraz . Na Edge nie ma tego problemu . Mało tego ,wystarczy że uruchomię np YT na Edge i zastopuje po czym włączę chroma i już na nawet na nim mogę oglądać bez zakłóceń . Reasumując , przy na samym Edge nie ma problemu a le żeby korzystać bez problemu z chrome muszę mieć uruchomione dwie przeglądarki . Oczywiście robiłem format , reinstal chrome, reinstal sterów audio itp . Wyczerpałem już wszystkie znane mi sposoby . Niestety to nie wszystko bo w nie których grach również występują te trzaski . Ale żeby było jeszcze ciekawiej to zdarzają się po jedyńcze dni kiedy nawet na chrome nie mam tego problemu . Jak dla mnie to prawdziwa zagadka .
    Moja konfiguracja :
    Procesor Intel Core i5-8500, 3GHZ, 9MB, BOX (BX80684I58500)
    Płyta główna Gigabyte Z370 AORUS Ultra Gaming 2.0
    Pamięć Corsair DDR4, 16GB, 3000MHz, CL15 (CMK16GX4M2B3000C15)
    Karta graficzna Gigabyte GeForce GTX 1060 Windforce OC 6GB GDDR5 (192 Bit) 2xDVI-D, HDMI, DP, BOX (GV-N1060WF2OC-6GD)
    Zasilacz - tu nie potrafię odpowiedzieć ale raczej jakiś przeciętny .

    Jak ktoś potrafi mi pomóc to będę bardzo wdzięczny .

    PS . Zastanawiam się jeszcze czy ewentualnie źle nałożona pasta pod procesor mogłaby powodować takie cuda ?
  • Poziom 8  
    na początek spróbuj zainstalować najnowsze sterowniki do karty dźwiękowej.
  • Poziom 9  
    rohan napisał:
    Oczywiście robiłem format , reinstal chrome, reinstal sterów audio itp
  • Poziom 16  
    Gdybym potrafił zmusić twojego chroma to korzystania z kodeków edge'a to bym pomógł... Niestety tylko mogę o tym marzyć.
    Zaciekawił mnie ten problem nie powiem :)

    Mógłbyś nagrać telefonem te trzaskające dźwięki i dać je tutaj?

    Przypomniało mi się że tak się zdarza przy zmianie sprzętu. Sprawdziłeś wszystkie sterowniki naprawdę? Chipset etc.?
    System był reinstalowany?
    Jeśli nie to reinstall chrome pomoże? Chyba było robione...

    Sprawdź ten temat: http://forum.pclab.pl/topic/781746-Problem-z-d%C5%BAwi%C4%99kiem-na-YouTubie/
    Spoiler:
    Napisany 10 Kwiecień 2012 - 09:56

    jak by ktos mial problem z YT

    dzieki koledze kielek
    Mam W7, wszedłem w sound i tam jest ten zielony pasek, który pokazuje nasilenie głosu. Miałem go cały czas na maksa, postanowilem przyciszyć YT pasek zszedł na dół w sound, po czym ponownie dałem full YT i podzialało . Przestało charczeć
  • Poziom 9  
    Robiłem format z usunięciem partycji i tworzeniem od nowa . Kilka razy . Próbowałem bez sterowników na samym WIN 10 i z oryginalnymi sterami z płytek które dostałem razem z płytą . Są aktualne bo aktualizują się za pomocą APP Center . Samego chroma tez instalowałem kilka razy . Sprawdziłem na Operze , trzeszczy .Sprawdziłem na Firefox , trzeszczy , Tylko na Edge nie trzeszczy . Ale żeby było jeszcze śmieszniej nie zawsze trzeszczy z taką samą intensywnością a są dni że nie trzeszczy wcale . Dlatego zastanawiam się czy to wina zintegrowanego audio na płycie czy nie jakaś inna przyczyna . Czy może to powodować np zasilacz lub źle nałożona pasta pod chłodzenie procka ? Po za tym płyta była w reklamacji u producenta , wiec myślę , że ją sprawdzili . Akurat w tym momencie nie mam jak nagrać audio z tymi trzaskami bo przestało :) Ale jak słuchałeś kiedyś płyty winylowej to brzmi podobnie jak przykładasz igłę do płyty .