Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell latitude e5430 - czarny ekran, kursor myszy znikające podswietlenie

24 Lut 2019 20:50 198 3
  • Poziom 9  
    Witam
    Od jakiegoś czasu mam problem z przerywającą myszą, tj działa działa i np. się zatrzymuje, albo gaśnie Led na niej, zacząłem od sterowników usb, pomogło na chwile i znów to samo.

    W końcu stwierdziłem ok zrobię reinstal.... Mam system oa wiec musiałem zrobić boot usb przez aplikacje dell system recovery. Zrobiłem system ze strony della zainstalowałem dedykowane stery i przy sterownika usb 3.0 wyrzuciło bluescrena ale system działał, tj uruchamiał się, wiec tak korzystałem przez 2-3 dni, pojawił się problem z wybudzaniem, system po wybudzenia z hibernacji lub uśpienia wiesza się jak stary xp, czyli klawiatura oraz wyłączenie wifi nie gasi kontrolek, zapętlenie dźwięku oraz kompletna zwiecha
    I tu zaczął się problem gdyż po kilku dniach włączam laptopa a tu ząk,mianowicie po logo windy pojawia się kursor a może po 2-10 sek lub zrobieniu czegokolwiek ekran się tak jakby wyszarza, tj wygląda to tak jakby nagle ktoś zmienił jasność podświetlenia z max na min.


    Próbowałem kilku rozwiązań.
    Boot rec,
    Przywracanie systemu(wszystkie punkty znikly)
    Ctr+alt+del nie działa przy czarnym ekranie nie pomaga
    Mam dostep do cmd z poziomu narzedzia naprawy
    Reinstale tez nie pomagaly

    poprawione w miare możliwości

  • Poziom 40  
    Przydałaby się specyfikacja komputera, system operacyjny i SMART.

    Reinstal to znaczy...? Pełna, czysta instalacja, z nośnika, od początku do końca, czy jakieś recovery i przywracanie?
  • Poziom 36  
    Do czasu zainstalowania sterowników, szczególnie tych od USB 3, laptop dobrze działa ?
    Co masz tam wpięte ? Mysz przewodowa, czy wifi ?
    Kojarzysz jakieś komunikaty o aktualizacji oprogramowania przed awarią ? Zwarciu, uszkodzeniu portu USB ?
    Może ich nie instaluj, a teraz odinstaluj ? Tryb awaryjny działa ?
    Masz dostęp do windowsa ? Do biosu ? Jak tam działa ?
    Reinstall windowsa, a reset BIOS robiłeś ?
    Jak zachowuje się jakiś linux live - nie trzeba go instalować, działa z USB :( lub płyty.
    Też będzie miał problemy i możliwa jest usterka laptopa, czy nie będzie "ściemniał" i dobrze działał - wadliwy system windows, sterowniki, lub np dysk twardy się sypie. SMART dysku ? Test pamięci RAM ?

    olek0849 napisał:
    Mam system oa wiec musialem zrobic boot usb przez aplikacje dell system recovery
    Znalazłeś obraz systemu po kodzie Service Tag tego laptopa ?
    Czy jak tu https://www.elektroda.pl/rtvforum/topic3555734.html - podobny obraz, bo do mojego e5430 i jego kodu, to nie ma obrazów ?
  • Poziom 9  
    Sorki już uzupełniam
    Laptop jak pisałem to Dell Latitude e5430 vpro
    Procek- Intel I5-3340M 2.7gHz
    Pamięć 6Gb(jedna 4 druga 2, wiem że dziwne ale taką jedną miałem a do czegoś kiedyś potrzebowałem więcej pamięci bo się darła chyba jakaś gra że mało)
    Grafika Integra Intel HD 4000
    Zasilacz oryginalny Della
    Dysk WD2500BEVT
    Win 7 Profesional sp1

    Reinstal czyli Format za pierwszym razem całego dysku, z bootowalnego pendriva
    Obecnie zwlekłem z dysku C: przez wieczór wsio co potrzebowałem i postawiłem winde na nowo, ale już widzę że mycha się wyłącza i świeci ale nie rusza się, zmiana gniazda usb pomaga. Smart w załączniku

    Mysz, czasem telefon, ew kierownica, ale np z pendriva można kopiować, przenosić i jeszcze mi się nie zdarzyło żeby przerwało
    Wifi mam wbudowane, ale do czego jest podłączone to musiał bym otworzyć lapka żeby sprawdzić
    Problem występuje na wszystkich usb, nawet 2.0
    Sprawdzałem też ustawienia zasilania usb
    Aktualizacje już nawet wyłączałem przy instalacji windowsa i bez zmian prędzej czy później zaczyna się wieszać na ekranie logowania

    Tryb awaryjny też się wieszał, tak samo jak ostatnia znana konfiguracja, oraz tryb VGA lub 640x480(albo coś takiego)

    W biosie wszystko działa,przetrzepałem biosa w poszukiwaniu problemów, nie ma żadnej różnicy, bios resetowałem

    Nie próbowałem, z linuksem nie miałem do czynienia więc wolałem nie grzebać

    Memtest zrobię wieczorem po szkole

    System jest po service tagu

    Nie wiem tylko czemu dell na swojej stronie probował mnie nakłonić do aktualizacji biosu tyle że podrzucał aktualizacje non-vpro więc nie ryzykowałem bo wtedy mogła by być dopiero cegła. Dell latitude e5430 - czarny ekran, kursor myszy znikające podswietlenie[/url]