Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

XEROX WorkCentre 5021 - tło na kopii, bęben pokryty tonerem,

29 Kwi 2019 08:33 201 8
  • Poziom 13  
    Witam.
    Trafił mi się Xerox WC 5021.
    Nowa maszyna, raptem 9000 przebiegu (dziewięć tysięcy).
    Ciemne szare tło na całej stronie, bęben też nie oczyszczony, cały pokryty delikatną warstwą tonera.
    Wrażenie jakby toner był niewłaściwy, ale wszystko 100% oryginał.
    Czy ktoś się spotkał z czymś takim?
    Może jakiegoś prądu brakuje na bębnie - takie wrażenie.
    Nie wiadomo co robić, jeśli maszyna ma wadę, strach kupić kolejny bęben(Unit) za 800 zł.
  • Poziom 13  
    na 100 procent bęben był zmieniony bez żadnej dokumentacji
    trafiłem klienta co z pod siebie by zjadł by nie dać zarobić :-)
    sam zamówił w necie zespół i wymienił
    po mniej więcej 8000 kopii zaczęło robić duże tło
    wszystko oryginał, bęben i toner

    co robić?
  • Poziom 27  
    Na początek posprawdzaj wszystkie kontakty masy.
    Pytanie dlaczego klient wymienił OPC po 1k stron? Podmieniałeś je ponownie, dalej ten sam efekt?
  • Poziom 13  
    Klient zaczął czyścić sobie bo mu coś budziło i wysypał wyodkurzał domowym odkurzacze deweloper że starego modułu.
    Już go nie ma, wyrzucił po zakupie nowego bębna ten stary moduł.
    Ten nowy zaczął robić duże tło...
  • Poziom 10  
    Jeśli jest szare tło to winny wadliwy bęben. Wrzuć skan/zdjęcie przykładowego wydruku. Jeśli jest mocno ciemne tło możliwe, że uszkodzony jest HVPS (szczególnie jeśli po wymianie systuacja nadal występuje). To nie są stare maszyny, proponuję zorientować się czy nadal jest na gwaracji. W razie czego warto zadzwonić do Xeroxa, te maszyny mają naprawę realizowaną u klienta.
  • Poziom 19  
    Ja myślę że skoro nie dzieje się to od razu maszyna ma problem z dozowaniem tonera.

    Zrób 50 apli i zobacz czy się poprawiło

    Dodano po 15 [godziny] 12 [minuty]:

    Mam jeszcze jeden pomysł. Może z jakiegoś powodu rolka ładująca się brudzi, jak się da to spróbuj ją przeczyścić.
  • Poziom 13  
    Już zrobiłem aple i czyścilem rolkę ładowania.
    Nic to nie dało.
    Cały czas tło aż wałek transferu jest cały w tonerze.
    Może coś z prądami, nie mam drugiego modułu żeby przełożyć.
  • Poziom 19  
    w dokumentacji jest jeszcze rolka BTR a jak nie to to płyta ESS/MCU