Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Prawie nowy komputer a problem dalej występuje

Arti23 15 May 2019 02:43 393 12
  • #1
    Arti23
    Level 3  
    Problem moge podzielić na 2 części:
    Stara Konfiguracja:
    https://www.morele.net/plyta-glowna-msi-b150m...ddr4-sata3-usb-3-1-matx-b150m-pro-vdh-779411/
    https://www.morele.net/procesor-intel-core-i5-7500-3-4ghz-6mb-box-bx80677i57500-976028/
    https://www.morele.net/karta-graficzna-msi-ra...8gb-gddr5-256-bit-2xhdmi-2xdp-dvi-box-974854/
    Dysk Western Digital Caviar Blue, 3.5\'\', 1TB, SATA/600, 7200RPM, 64MB cache (WD10EZEX)
    Pamięć Kingston HyperX FURY 8GB (2x4GB) DDR4 2133MHz CL14 (HX421C14FBK2/8)
    Obudowa SilentiumPC Aquarius X70W (SPC141)
    Chłodzenie CPU SilentiumPC Fortis 3 HE1425 v2 (SPC130)
    Dysk SSD ADATA SU800 128GB SATA3 (ASU800SS-128GT-C)
    Zasilacz SilentiumPC Vero L1 500W 80Plus (VL1-500)

    Gdy posiadałem swoje stare części w komputerze:
    W grach wysępowały takie mikro przycięcia,nawet powyżej 60 fps.Najczęściej to widać gdy w jakieś grze obracasz kamerą.
    Walczyłem z tym już od ponad roku,pisałem wiele temató na różnych forach i jak dotąd nie znalazłem rozwiązania.

    Więc postanowiłem już po tych 2,5 roku użytkowania sprzętu zmienić go na owiele wydajniejszy.
    Więc kupiłem:
    https://www.morele.net/plyta-glowna-gigabyte-b360m-d3h-980198/
    https://www.morele.net/procesor-intel-core-i5-9400f-2-90ghz-9mb-box-bx80684i59400f-5668892/
    https://www.morele.net/karta-graficzna-msi-ge...-z-6g-6gb-gddr6-rtx-2060-gaming-z-6g-4144014/
    + DYSK SSD 512GB
    +8 RAM

    Jak się nie miło zaskoczyłem problem z przycinakami dalej występuje,może troszkę rzadziej.Co mi po tym,że mam ponad 60fps na ultra jak nie mam funu z rozgrywki przez to mikro przycięcia co jakieś 30s.
    Jeśli chodzi o monitor:
    sprawdzałem na tv i innym monitorze i to samo.
    Zasilacz:
    Jeszcze na starej konfiguracji testowałem inny i nic się nie zmieniło.
    Ustawienia Geforce Experience troszke pomogły ale problem nie zniknął.

    Wygląda to tak jak w 13sekundzie tego filmu(na filmie klatki spadly do 59 ale nawet gdy nie spadną niżej niż 60 to tak jest)
    https://www.youtube.com/watch?v=QyJswDKzEqc&feature=youtu.be
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    User removed account
    Level 1  
  • #4
    User removed account
    Level 1  
  • #5
    Arti23
    Level 3  
    Napisze co się zmieniło z moim problem:

    AC Origins:
    Jest tam taka opcja jak:
    Synchorinzacja pionowa:

    Dobra więc włączam tą opcje i ona zapobiega rozdzieraniu ekranu.
    Więc jak to wygląda
    Włączony Free Sync w monitorze oraz Włączona synchorizacja daje mi 75 klatek na sekunde.
    Gdy widnieje te 75 klatek jest wszystko ok,obraz się nie rozdziera ale gdy tylko spadnie poniżej tą liczbe nagle obraz podczas kamery zaczyna się rozdzierac.

    Włączony Free Sync + Synchorizacja Adaptawalna
    Posiadam 60 fps ale teraz gdy spanie do np 58 zaczyna się rozdzierac obraz.

    W sumie wyłączony free sync daje te same efekty(chociaż pewnie on nic nie daje na karcie nvidi)
    Więc zostaje mi jedyna opcja zejście z ustawien graficznych aby nigdy nie spadały poniżej 60fps i włączenie tej synchronizacji adaptawalnej.
    Hmm i tu zastanwiam się dlaczego tak jest,że gra nie może sobie poradzić i widać aż taki przeskok w jakości.
    A i nagle zobaczyłem,że opcjach widnieje tylko 50 i 60Hz do wyboru chociaż monitor jest 75Hz i jeszcze niedawno widziałem tą opcje.


    Dlaczego gra mimo jak mam włączona tą synchorizacje pokazuje 75fps i chodzi super a gdy spadnie chociaż o 1 to nagle zacięcia się pojawiają.I tak samo jak mam tą drugą opcje przy 60 działą a gdy spadnie do 58 to nagle to się zaczyna.

    Dodano po 39 [sekundy]:

    Teraz odpaliłem Sekiro Shadow Die Twice.
    Maksymalne ustawienia,pokazuje mi równe 60fps(nie widze nigdzie opcji wyłączenia synchronizacji pionowej)
    No i fps żadko ale spadnie mi do tych 59 ,58 i znowu pojawia się te zacięcie...
    Czy to może być wina monitora...

    Monitor iiyama G-MASTER Black Hawk GE2488HS - B2

    Tak naprawdę wygląda to tak:
    Masz mieć równe 60 klatek albo nie pograsz.
  • #6
    User removed account
    Level 1  
  • #7
    Arti23
    Level 3  
    Jeszcze jedyne co nie zostało wymieniane to:
    Obudowa
    Chłodzenie
    Zasilacz(przy starym komputerze sprawdzałem inny zasilacz i nic nie zmieniło)
    Dysk HDD(jest pusty)
    Dysk SSD 128gb (znajduje się tylko Windows)
    Listwa Zasilająca

    W The Evil Within jest to samo.Odpalam synchornizaje na 60fps,spadnie poniżej tej wartości nagle czuć rozrywanie obrazu.
    Ja już nie wiem co robic...
  • #8
    User removed account
    Level 1  
  • #9
    kiss39
    Level 38  
    Arti23 wrote:
    Pamięć Kingston HyperX FURY 8GB (2x4GB) DDR4 2133MHz CL14 (HX421C14FBK2/8)
    Prawidłowo obsadzone w banki DIMM ? A czytałes o dyskach M.2 może daje lepsze rozwiazanie niż dyski wpięte do SATA.
    Dobrze obsadziłes RAM , aby włączył się Dual Channel, czyli szyna transferu danych 128bit, a nie 64bit Single Channel. Włączona szyna 128bit "Dual Channel" , to wzrost wydajności w postaci ilość wyświetlanych klatek na sekunde, czyli "FPS" np. podczas grania więc warto. Druga sprawa przyciecie np. 2-3sek. mogą być spowodowane przez nieaktualne sterowniki kontrolera SATA (pobrać zaktualizować BIOS pł. głownej i sterownik CHIP pL. głównej). jak nie pomoże to warto rozważyć i zainwestować w oddzielny (dobry) kontroler SATA na PCi-E do podłączenia dysków SSD i HDD.
  • #10
    ProXiuu
    Level 4  
    Mam taki sam problem (fps spadną z 60 do 59 i micro ścinka, która niemiłosiernie irytuje) borykam się już z tym 7 miesięcy. Jakieś rozwiązania?
  • #11
    kiss39
    Level 38  
    RAM 2x4GB lub 2x8GB oraz Karta graficzna z 4/6/8GB Video RAM podstawa. Jak dana gra wykorzystuje zasoby sprawdzisz w grze przy pomocy programu MSI Afterburner.
  • #12
    haderach
    Level 25  
    A RAM z jaka częstotliwością Ci działa, 2133 MHz?
    Różne moduły i cztery obsadzone banki mogą rodzić problemy. Spróbuj na dwóch szybszych kościach tylko.
  • #13
    fenixpiotr
    User under supervision
    Sporo podobnych tematów na forum.

    Nie wiem jak było to robione od początku u ciebie, al może pomogólby poprawne odinstalowanie układu graficznego, sterowniki od producentów lubią być takim minimum działającym na wszystkich sprzętach - dopiero producent laptopa często mają swoje lub po prostu ze strony producenta.

    Zwyczajna reinstalacja nic nie da, aktualizacja nic nie da - tylko poprawne odinstalowanie całego układu grafiki (jeśli to jest ten problem o którym myślę, czyli niespójność konfiguracji plików z aktualną zawartością tych plików - np zaktualizowałeś jakiś ważny folder z plikami np AMD - u mnie to AMD, ale instalator kopiował pliki a twoje oryginalne były z nieco innymi atrybutami
    lub nie użyłeś opcji odblokuj zawartość i po prostu zainstalowałeś z folderu Pobrane, a trzeba było jako administrator)

    Problem może być nawet bardziej złożony - jeśli pomóc z odinstalowaniem całej grafiki i ponownym podpisaniem sterowników przez system windows - proszę priv