Elektroda.pl
Elektroda.pl
X
Computer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

nawigacja nokia 500 pd-14 - brak sygnału gps

03 Cze 2019 12:13 552 22
  • Poziom 8  
    Witam ,
    Problem dotyczy znajdywania sygnału gps przez nawigacje nokia500 pd14.
    Pierwsze uruchomienie po nocy ok ale po wyłączeniu i ponownym włączeniu nawigacji nie znajduje ona sygnału gps a jeśli już najdzie to na 2-3 satelity i nie załącza ich. Kłopoty pojawiły się po resecie satelit w kwietniu br. Nokia jest zablokowana ale nawet jeśli ją odblokujemy to nigdzie nie ma aktualnego softu rozwiązującego ten problem. Czy nawigacje trzeba utylizować ?
  • Computer Controls
  • Poziom 22  
    Jak sprawdzasz sygnał GPS - w jakims programie nawigacyjnym, czy programem testowym?
    Jaki masz zainstalowany program nawigacyjny?
    Jak wyłaczasz - najpierw program, potem urządzenie, czy od razu wyłączasz urządzenie?
  • Computer Controls
  • Poziom 8  
    Mam oryginalna Auto Mape z licencją .Włączam gps i on sam znajduje program ale jak dochodzi do wyszukiwania sygnału to mieli a na pasku postępu widać 2,3,4,kreski znalezionych satelit i zamiast załączyć je na zielono i przeliczyć trase to wraca do ponownego wyszukiwania i mieli w kółko .Ciekawe tylko że przy pierwszym włączeniu znajduje wszystko ok i ładuje przeliczoną trasę a po wyłączeniu urządzenia i włączeniu ponownym mieli nawet kilka godzin i nie znajduje nic.
    Podobno problem jest związany z resetem tygodni satelit .Oto link do info uzyskanego z Auto Mapy
    https://geodezjapolska.pl/topics/view/25/6-kw...-r-koniec-funkcjonowania-starszych-modeli-rtk
  • Poziom 22  
    Błąd rollover week nie ma wpływu na poziom sygnału GPS - gdyby tak było, to poranny start byłby identyczny.

    Jak sprawdzasz sygnał - w AM czy programie testowym zainstalownaym na Nokii?
    Jak wyłączasz?
  • Poziom 8  
    wyłączam normalnie górnym przyciskiem nawigacji ,ale także próbowałem wyłączać dolnym wyłącznikiem a także resetu urządzenia do ustawień fabrycznych. Problem jest o tyle ciekawy że mam dwie identyczne nawigacje i siadły one w tym samym dokładnie czasie ,przy czyn jedno ma aktualna automapę a drugie o pół roku starsza która chodziła wcześniej bez zarzutu .Dwie nawigacje jako sprzet nie mogły jednocześnie ulec uszkodzeniu .Program AM ma legalna licencje i jak twierdzi firmowa pomoc techniczna nie jest ona przyczyną wadliwej pracy urządzenia, Problem podobno leży w sofcie urządzenia , a od czasu kiedy Nokia sprzedała się Microsoftowi
    nawigacja nikia 500 pd14 została zapomniana i nie stworzono żadnej aktualizacji oprogramowania. W serwisie noki twierdzą że wina tkwi w procesorze i żadne próby nadpisania oprogramowania .
    GPS ODPOWIADAJĄC NA TWOJE PYTANIE TESTUJE SAMYM PROGRAMEM NAWIGACYJNYM .
    Serwis twierdzi że nadszedł koniec dla tego urządzenia .[Próbowali dwie takie Nokie uruchomić i nie dali rady .
    Jednak nie lubie się poddawac dlatego pytam kolegów na forum o rade co zrobić
  • Poziom 17  
    Witam
    Cytat:
    Jeśli Twoje urządzenie jest urządzeniem, na które wpływa WNRO, nadal będzie działać bez aktualizacji, ale zauważysz, że informacje o czasie, dacie są nieprawidłowe. Sygnał GPS i dokładność pozycji nie ulegną zmianie, więc możesz nadal korzystać z urządzenia w normalny sposób.


    http://nds1.webapps.microsoft.com/phones/files/guides/Nokia_500_Auto_Navigation_UG_pl.pdf
    System GPS (Global Positioning System) page 8.
    Cytat:
    Antena GPS znajduje siê w górnej j czêscli urzadzenia nawigacyjnego. Niektóre szyby samochodowe zawieraj± metale, które mog± blokowaæ lub os³abiaæ sygnaly satelitarne. System GPS wyznacza kierunek tylko na podstawie ruchu i dlatego nie mo¿e tego robiæ, gdy stoi siê w miejscu.
  • Poziom 8  
    Fajnie kol vaczak. Jeśli by tak było to nie pisałbym o problemie .Niestety oba urządzenia od kwietnia br nie pracują normalnie. Pierwsze uruchomienie po np nocy jest ok. Jeśli nie wyłączę urządzenia to mogę wpisać mu nową trasę i też ją znajdzie i będzie działał normalnie do momentu aż nie wyłączę urządzenia idąc np do pracy .Po wyjściu z pracy włączam na nowo i już jest problem ze znalezieniem i załadowaniem gps .Niby sygnał łapie ale po chwili wraca ponownie do szukania i nie załadowuje go .Kilka satelit 3-4 i znów szukanie od zera.
    Dziwne tym bardziej że oba urządzenia tak reagują .
    Wykluczam wadliwy program AutoMapy bo najnowszy wgrałem na czystą sformatowaną kartę sd a w drugim urządzeniu mam Am STARSZĄ KTÓRA DO KWIETNIA DZIAŁAŁA NIENAGANNIE. Teraz oba urządzenia zachowują się tak samo .Data ustawiana w urządzeniu na aktualna też nic nie pomaga .Problem chyba w sofcie urządzenia ale może jestem w błędzie .mOŻ EODEZWIE SIĘ KTOS KO AKTUALNIE UŻYTKOWYJE GPS NOKIA 500 pd14 I NIE MA TYCH PROBLEMÓW . CIEKAWE JAK TO ROBI?
  • Poziom 8  
    Fajnie koledzy jakieś aktualizacje .Jestem w tym zielony .Czy aby to wgrać trzeba mieć odblokowaną nokie 500 pd 14 ?
  • Poziom 17  
    W przypadku braku praktyce nie wiem...
  • Poziom 8  
    Przepraszam ,ale nie załapałem odpowiedzi ?
  • Poziom 17  
    oczywiście nie ma odpowiedzi, ponieważ nie próbowałem tego w przypadku braku praktyki

    proszę to sprawdzić
    1. Przytrzymaj przycisk wyłączania / włączania.
    2. Włącz go w lewym dolnym rogu.
    3. Kliknij raz na ekranie w ciągu 5 sekund
    4. Kliknij TOOL -> GPSVIEW
    ...i zrób zdjęcie, dziękuję
  • Poziom 8  
    Ok .Tak zrobię jak piszesz ale dopiero wieczorem jak wrócę z pracy .Na pewno się odezwę .Może uda się nam razem rozwiązać mój problem .Dzięki kolego za teraz .Przepraszam ale nie mam teraz ze soba tej nawigacji .Zatem do wieczora.
  • Poziom 17  
    Powinieneś zobaczyć satelity pojawiające się w ciągu kilku sekund, nie bądź niecierpliwy może to być 3-4 minuty też być czas oczekiwania...
    Kluczem do sukcesu jest być aby być w dobrej lokalizacji satelitarnej
  • Poziom 8  
    To fakt tylko że często jestem w samochodzie w tej samej lokalizacji i testuje ten problem .Raz się załączy ( na starcie )potrafi znaleźć nawet 6-7 satelit i po rozłączeniu zasilania i włączeniu ponownym już przez kilka godzin nie znajduje więcej jak 2-3 i ciagle szuka satelit. Zawsze tylko pierwze szukanie po wielogodzinnej przerwie jest skuteczne, następne już nie. Ale zobaczymy twoją podpowiedź z tym wgraniem nowego nawigatora ,jeśli dam to radę zrobić bo Nokia nie jest odblokowana Ale to wieczorem.
    Cierpliwy wszak jestem .

    Dodano po 8 [godziny] 57 [minuty]:

    Niestety procedura nie wypaliła czasie instalacji program znajduje nokia 500 navigation ale zatrzymuje się przy komendie brak internetu bo urządzenie nokia 500 pd14 nie ma dostępu do sieci Te włączanie i wylączanie kończy się jedynie czarnym ekranem i zero reakcji przy tm kliknięciu o którym mówisz
  • Poziom 17  
    Witam
    Przepraszam, nie ma więcej pomysłów. Sorry!
  • Poziom 10  
    Posiadam ten sam problem z nawigacją freeway modecom. Faktycznie może być to problem z WNRO bo odbywa się to tak samo, że łapie 4 satelity i mieli od nowa.

    Ciekawostką jest że jak wyładuję ją do zera i poleży z tydzień to złapie sygnał i można normalnie jeździć puki się jej nie wyłączy.

    Czy w przypadku WNRO trzeba atakować program auto-mapa, czy sam system windows CE?
  • Poziom 17  
    Witam
    Opisać rodzaj Modecom
    Producent umieścił pakiet naprawczy na swojej stronie internetowej
  • Poziom 10  
    Napisałem do producenta przez e-mail. Brak wsparcia technicznego dla mojego modelu (freeway 2008r).
    W odpowiedzi dostałem
    "Prosimy sprawdzić, czy na pewno występuje problem z licznikiem tygodni.

    Jeżeli po zalogowaniu satelit data kalendarzowa zgadza się a jest tylko różnica w godzinie, to urządzenie działa poprawnie i nie wymaga poprawki."

    Data pokazywana jest poprawnie.

    Czy problem może być w programie auto-mapa? Program jest dość stary bo chyba 2014r. 6.14a PL 1309
  • Poziom 17  
    Według nich wszystko jest w porządku, może to być tylko chwilowe zaburzenie. Gratulacje!
    Najważniejsze jest, aby zawsze miec dobry punkt orientacyjny.
  • Poziom 8  
    Problemem nie jest AUTO MAPA bo czy stara czy najnowsza problem nie znika .
    Nadal brak sensownego rozwiązania .Tak jak piszecie ,po odleżeniu klika godziń po wyłączeniu i ponownym włączeniu łapie sygnał ale p ponownym odłączeniu już nie.Mam takie dwie nawigacje także wykluczam awarię sprzętu.
  • Poziom 1  
    Mam taki sam problem z NOKIA 500. Jeśli rano ją włączę, to jest wszystko ok. Ale jeśli po przejechanej trasie, wyłączę i chcę w ciągu krótkiego czasu (do 2-3 godzin) znowu ją włączyć, to nie "łączy się" z satelitami - znajduje 2-4 satelity, ale żółte paski są krótkie, nie zmieniają się w zielone i co jakiś czas całkowicie znikają na kilka sekund. Jeśli nawigacja (wyłączona) odleży kilka godzin (3-4 lub więcej), to po włączeniu znajduje satelity szybko i działa normalnie. Mam tę nawigację chyba z 10 lat, trzykrotnie wymieniałem akumulator, nie aktualizowałem map (nie mam takiej potrzeby), lubię jej rozbudowane możliwości konfiguracji i przywykłem do niej - szkoda mi jej wyrzucać. "Testowałem" ją w różnych zakątkach Europy (np: w plątaninie uliczek jednokierunkowych w miasteczkach Portugalii i Włoch) i nigdy mnie nie zawiodła. Testowałem ją też w samolocie - wyświetlała prędkość i wysokość lotu, oraz położenie na mapie. Piszę, bo chcę potwierdzić ten sam problem - pojawił się rzeczywiście około kwietnia 2019.