Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Odblokowanie radia Clarion PU-1587-A (Peugeot)

gregko 14 Sep 2005 08:58 7442 9
  • #1
    gregko
    Level 2  
    Czy wiecie jak to radyjko odblokować bez programatora? Kumpel wpisał kilka razy zły kod. Teraz ma dobry kod ale radio nic już nie przyjmuje. Model na obudowie zamazany model 96 314 06. Na płytce za przednim panelem jest chip Sanyo LC75854. Nie widać żadnych zworek.
  • Helpful post
    #2
    SlaweK
    Level 43  
    O ile nie zablokowaliście go jeszcze na amen to włączenie do zasilania i zostawienie go włączonego na kilkanaście godzin powinno jeszcze pomóc.

    SławeK
  • #3
    gregko
    Level 2  
    Właśnie tak najpierw zrobiliśmy, radio było włączone (podtrzymanie i power na ON) przez 2 godziny. Myślałem, że jak w Fordzie, kreski zaczną mrugać i będzie można wpisać kod. Niestety kreski nie mrugają (świeci się cały czas 6 kresek). Nie wiem czy gościowi wystarczy akumulatora na 10 godzin, bo radio po 2 godzinach było całkiem ciepłe - pewnie bierze więcej prądu niż samo podtrzymanie. Ale możemy jeszcze spróbować na jakimś prostowniku z akumulatorem.
  • Helpful post
    #4
    junak
    Level 17  
    trzeba użyć przycisku "band" ,ale nie pamiętam czy podczas włączania ,czy po włączeniu.
  • Helpful post
    #5
    ikar55
    Car audio specialist
    Po włączeniu przytrzymać BAND 6 sek. Powinno puścić.
  • Helpful post
    #6
    User removed account
    User removed account  
  • #7
    gregko
    Level 2  
    Dzięki, spróbujemy potrzymać Band i włączyć. Jak nie pomoże to po włączeniu potrzymamy band. Może nie zablokuje się bardziej.
  • #8
    gregko
    Level 2  
    Wielkie dzięki wszystkim za zainteresowanie. Pomogło, radio nie było całkiem zablokowane, po przytrzymaniu Band i włączeniu odpaliło.
    Teraz przydała by się jakaś instrukcja obsługi, bo w necie nic nie można znaleźć.
  • #9
    Autorol
    Level 16  
    Mam po latach ten sam problem, radio się włancza przyciskndiem ON+BND ale gra pare minut i się wyłancza, po włączeniu na ON swiecą 4 kreski, radio 12godzin włączone pod napięciem początek Bin wygląda tak: AA AA 34 65 03 00 55 55 FF FF .... Moze licznik błądów blokuje mozliwość wpisania kodu, z drugiej strony dlaczego radio sią właancza bez kodu i gra na chwilę?

    Moderated By damiancz:

    3.1.19. Zabronione jest publikowanie wpisów w dyskusjach archiwalnych.

  • #10
    emik
    Level 31  
    Popraw na AA AA 34 65 00 01 55 55 będziesz mógł wpisać kod od razu. Kod chyba znasz. To normalne że to radio włączone przyciskiem Band gra kilka minut.