Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Zgemma h9s Enigma2 , zmiana softa OpenAtv na OpenPli 8,6

30 Lip 2019 09:36 357 26
  • Poziom 5  
    Witam serdecznie.
    Zwracam się z zapytaniem odnośnie możliwości zmiany softu na OpenPli. Ten soft bardziej mi podchodzi.
    Chciałem zapytać : jeśli mam już zainstalowany OpenApi to tak samo się instaluje Openpli jak przy reinstalacji OpenApi. ? czy te wydanie OpenPli zadziała w Zgemma z Enigmą2?
    Dziękuję serdecznie za odp.
  • Poziom 34  
    Wgrywasz image normalnie z pendrive.
    Tutaj masz OpenPLi v7.1: https://openpli.org/download/zgemma/H9.S
    A tu zbiór wszystkich image na ten tuner: https://www.sat-4-all.com/board/topic/163592-image-zgemma-star-airdigital/
    Testowałeś Egami? Wydaje mi się, że laikowi to najodpowiedniejszy image.
    OpenAPi? Pierwszy raz słyszę, a mam trzy tunery na Linuxie kilka ładnych lat. Podaj link skąd to można pobrać. Google nic nie wypluwa. Nazwa poprawna?
  • Poziom 5  
    internick napisał:
    OpenAPi?
    oj pomyliłem nazwę OpenATV :)
    Dziekuję za wskazówki, ja dopiero zaczynam przygodę z enigmą2 i już dwa razy przypadkowo wykasowałem soft. No ale jakoś trzeba próbować haha. Ten OpenATV jest baaaardzo skomplikowany, przeszedłem z Gt Media i był płacz haha. Co mi się podoba w OpenATV : przejrzyste i czytelne EPG z logo kanałów, ładny układ graficzny i czytelny opis programowy oraz zaawansowana graficznie pogoda wyświetlana wraz z informacją o programie. Co mi sie nie podoba? zbyt dużo wtyczek, nie wiadomo do czego hehe , you tube bardzo ubogie - nie wiem jak się zalogować nawet.
    Wezmę pod uwagę i przetestuję te softy co wskazałeś. Ten APV otrzymałem od sprzedawcy tunera, mam kopię zapasową także listy kanałów wg własnego upodobania. Teraz mam lajkowe pytanie : czy czegoś nie zepsuje jak przeinstaluje a potem znów wrócę na ATV? wiem że głupie pytanie ale jak wspominałem wcześniej dopiero zaczynam przygodę z enigmą.

    Dodano po 9 [minuty]:

    internick napisał:
    Testowałeś Egami?
    Jeszcze NIE, tuner mam od kilku dni. Patrzyłem w google grafice jak wygląda ten Egami, nawet fajny graficznie też. Czy jak zainstaluje Egami to muszę coś jeszcze tam wgrać potem? np oscam, odtwarzacz, iptv? czy jest to już wpakowane ? mam niezależnie podłączony mini tvbox z androidem i szukam rozwiazania by można było za pomocą zgemmy zalogować się do YT, oraz odtwarzac Ipla TVPlayer, reszta mi nie potrzebna, to bym się go pozbył - da radę jakoś tak ustawić OpenPli czy Egami?
  • Poziom 34  
    Wgraj na początek Egami: http://image.egami-image.com/index.php?open=zgemmah9s
    Potem może Hyperion: http://e2.pkteam.pl/index.php?dir=IMAGE%20ZGEMMA/HYPERION%206.4/
    Chociaż według mnie Hyperion dla początkującego może okazać się zawiły. Dyskusia o v6.4: http://pkteam.pl/viewtopic.php?f=131&t=10022
    EPG może mieć kilka trybów, np. graficzne czy multi. W
    głównej mierze jego wygląd zależy od wygranego Skina (skórki).
    Oscam oczywiście, że trzeba doinstalować. Pobierzesz go z FEED.
    Kodi pewnie też zainstalujesz, bo to Linux. Tylko musisz czytać co, jak, gdzie, kiedy. Ja z tego nie korzystam. U mnie tunery służą do odbioru SAT, a nie do testowania wodotrysków.
    Tu jest coś na temat IPTV: https://www.sat-4-all.com/board/forum/317-e2iplayer-aka-iptv-player/
  • Poziom 5  
    internick napisał:
    Wgraj na początek Egami:

    tam jest 7 linków do pobrania, to wszystko trzeba pobrać i rozpakować na pen?
    internick napisał:
    EPG może mieć kilka trybów, np. graficzne czy multi.

    czyli z panelu ustawienia to ja wybieram w Egami? multi to z logotypami kanału?
    internick napisał:
    Oscam oczywiście, że trzeba doinstalować. Pobierzesz go z FEED

    instaluję po wgraniu softa?
  • Poziom 34  
    Pobierasz i wypakowujesz zawsze jeden, najnowszy plik (sugerujesz się wersją i datą), czyli w tym przypadku będzie to "egami-8.3.0-zgemmah9s-20190507_usb.zip"
    Reszta plików na liście to poprzednie wydania. Tak jest w przypadku każdego image.

    Po skonfigurowaniu tunera wejdź w Egami Guziki i pod EPG krótko daj, np. graficzne EPG, a pod EPG długo wstaw Multi EPG. Krótko, długo to trzymanie palcem na klawiszach pilota. Jeśli domyślnie jest tam coś wybrane inaczej to najpierw usuń, a potem zmapuj po swojemu. Jeśli jest tak jak podaję to testuj.

    Żeby były logotypy na liście kanałów musisz je włączyć w ustawieniach listy. Inaczej w EPG raczej ich nie będzie.

    Oscam pobierzesz pod niebieskim klawiszem. Nie wiem czy potrzebujesz samej binarki czy wszystkich plików konfiguracyjnych, więc musisz sprecyzować.
  • Poziom 5  
    internick napisał:
    Nie wiem czy potrzebujesz samej binarki czy wszystkich plików konfiguracyjnych, więc musisz sprecyzować

    bardziej bin. tylko.
    Dziekuję za tak obszerną pomoc. zastosuję się do wskazówek, mam nadzieje że nic nie zepsuję, bo żona już się darła żebym nic nie ruszał bo gorzej będzie haha poczekam jak na drugą zmianę pójdzie i się pobawię hehe. Jeszcze raz bardzo dziękuję, jeśli chodzi o iptv to jednak zostanę przy mini tvbox, tam już ogarnąłem trochę i na androidzie wiec bardziej zrozumiałe ehhe. A te Egami jest bardziej proste w obsłudze dla takich tłuków jak ja? hehe
    aha jeszcze dwa kluczowe pytania:
    jeśli coś zrypie w tym egami, cokolwiek to czy po włożeniu pena z openatv, zainstaluje mi się z powrotem wszystko?
    jak dokłada się pamięć flash po przez microsd? wsadzam z tyłu kartę micro sd sformatowaną do fat32 i to wszystko czy muszę coś ustawiać w tym openAtv? oraz egami?
  • Pomocny post
    Poziom 34  
    Szkoda, że kupiłeś tuner tylko z 256 MB flasha. To bardzo mało jak na XXI wiek. Oprócz image niewiele tam wsadzisz.
    Tu masz opis jak rozszerzać: http://plff.webd.pl/blu/index.php?action=down...0Flash%20Zgemma%20h9.zip&directory=TAKIE_TAM&
    Najlepiej zrób backup OpenATV i wtedy przywrócisz wszystko co tam masz.
    Według mnie Egami to najodpowiedniejszy soft na początek.
    To zainstaluj tylko binarkę, a swoje pliki Oscam wrzuć za pomocą dowolnego klienta FTP do /etc/tuxbox/config: https://www.vuplus4k.com/tutorial-how-to-install-oscam-on-egami/
  • Poziom 5  
    Dziekuję ci drogi kolego za okazałą pomoc. Dam znać jak mi poszło z nowym softem. Z tym flashem to czarna magia, pierw zapoznam się z instrukcją na sucho i później zaryzykuję:) raz w ciemno coś podobnego robiłem i wszystko znikneło z tunera haha.
  • Poziom 5  
    Dzieki wielkie , jak dobrze że mam wsparcie szpeca :) wgrałem Egami , muszę przyznać że jest bardzo prosty w obsłudze podstawowej. Jeśli chodzi o grafikę epg, wiem że trzeba chyba jakieś skórki pobrać. Próbowałem do testów , z powrotem wrócić do OpenATV i wróciło. Problem z tym że jak wyłącze z sieci Zgeme i włącze ponownie to pierw na ekranie głównym pokazuje się EGAMI a potem dopiero włącza strona główna OpenATV. Jak to usunąć?
    Czy możemy przejść na rozmowę priv?
  • Poziom 34  
    To co opisujesz wygląda jakbyś skopiował bootlogo do plików OpenATV. Sprawdź na penie grafiki czy omyłkowo nie podmieniłeś obrazów.
    Skórki przeglądasz i ściągasz, np. z:
    https://www.sat-4-all.com/board/forum/288-enigma2-skiny/
    https://www.linuxsat-support.com/board/873-enigma2-skins/
    W tej postaci będą miały rozszerzenie .ipk lub tar.gz.
    Wtedy instalujesz to za pomocą odpowiedniej komendyhttps://www.sat-4-all.com/board/topic/27866-telnet-przydatne-polecenia
    Ewentualnie z serwera dodatków wbudowanego w image.
    Możemy przejść na PW, ale Zgemma to popularny sprzęt i wiele ludzi ma problemy. Może niech wątek służy innym. Zdecyduj.
  • Poziom 5  
    internick napisał:
    Możemy przejść na PW, ale Zgemma to popularny sprzęt i wiele ludzi ma problemy.

    Ok masz rację, niech służy też innym bo to dość skomplikowany sprzęt.
    internick napisał:
    Sprawdź na penie grafiki czy omyłkowo nie podmieniłeś obrazów.

    Przyznam że boję się coś grzebać szukając czegoś czego nie wiem. Znów coś popierniczę jeszcze bardziej i dopiero wtedy będzie. Skoro to nie przeszkadza w działaniu tunera to na razie nie ruszam. Ja zrobiłem tak: na pena wgrałem Egami, podpiąłem do tunera - przytrzymanie przycisk włącz + reset- miga kontrolka- puściłem. Później gdy przywracałem OpenATV tak samo. Teraz pierw pokazuje się strona Egami a później OpenAtv.
    Na razie na sucho przyjrzę się skórkom jakie są dostepne i zanotuję, chcę stworzyć zbliżoną grafikę do ATV.
    A czy kolega wie może jak dodać logo do EPG puls2? tylko ten kanał nie ma logo? i jeszcze jedno wszystkie kanały są normalne w głośności tylko jeden bardzo głośny.
  • Poziom 34  
    Skiny możesz pobierać z powyższych linków (tam ładnie widać szczegóły), wrzucać klientem FTP do folderu /tmp i instalować z MENU bądź z konsoli.
    Zczytaj listę za pomocą DreamboxEdit. Kliknij prawym klawiszem na kanale. Skopiuj referencje nadawcy. Pobierz brakujący picon, np. z https://www.lyngsat-logo.com/
    Nadaj mu nazwę wklejając referencje nadawcy. Przenieś plik do reszty.
  • Poziom 5  
    internick napisał:
    Skiny możesz pobierać z powyższych linków (tam ładnie widać szczegóły), wrzucać klientem FTP do folderu /tmp i instalować z MENU bądź z konsoli.

    Ok Przyjacielu tu już coś rozumiem, zacznę się bawić, dziękuję bardzo. Co do tego zgrywania robię tak jak piszesz i potem już tkwię pod scianą bo nie wiem hehe, przepraszam że taki ciemny jestem :) PULS2 kanał:
    internick napisał:
    Pobierz brakujący picon, np. z https://www.lyngsat-logo.com/

    internick napisał:
    Zczytaj listę za pomocą DreamboxEdit. Kliknij prawym klawiszem na kanale. Skopiuj referencje nadawcy.

    Zgemma h9s Enigma2 , zmiana softa OpenAtv na OpenPli 8,6
    to już mam, teraz robię tak
    internick napisał:
    Pobierz brakujący picon, np. z https://www.lyngsat-logo.com/

    Zgemma h9s Enigma2 , zmiana softa OpenAtv na OpenPli 8,6
    po kliknięciu w Puls2 pokazuje się to:
    Zgemma h9s Enigma2 , zmiana softa OpenAtv na OpenPli 8,6
    i dalej nie wiem gdzie pobrać i co :( czy przy fot2 kliknąć myszką i : zapisz element docelowy jak - obraz png. ? pobieram wtedy obrazek w formacie png.
  • Poziom 34  
    Tak, PPM, następnie zapisz obraz jako. Nazwij go tym ciągiem referencje.
    Przy 256 MB flash powinieneś mieć zamontowany pendrive czy kartę. A masz?
    I wtedy picony trzymasz, np. /media/usb/picon.
    Tak samo tam powinieneś pobierać EPG - po wcześniejszym skonfigurowaniu pluginu.
  • Poziom 5  
    internick napisał:
    Przy 256 MB flash powinieneś mieć zamontowany pendrive czy kartę. A masz?

    na razie tłumaczę ten poradnik bo po angielsku jest hehe, mam wolną micro sd card 8gb sformatowaną do fat32.
    internick napisał:
    wtedy picony trzymasz, np. /media/usb/picon.

    czyli teraz nic nie zmienię, puki nie utworzę pliku na picony?
    Zrobiłem tak:
    1. pobrałem zgodnie z fot2 powyżej logo na pulpit kompa do formatu PNG.
    2. zmieniłem nazwę logo danymi skopiowanymi z fot1 " Skopiuj referencje nadawcy"
    3. nie widzę gdzie u mnie w zasobach są te picony:(, wysłałem na priv do ciebie te moje zasoby.
  • Poziom 34  
    To nie rozszerzaj jeszcze pamięci flash tylko zrób to jako pamięć zewnętrzna. Taki dodatkowy dysk na picony, EPG, nagrania, itp.
    Teraz piconów szukaj w /usr/share/enigma2/picon czy /etc/usr/enigma2/picon (zależy od image) - wchodzisz klientem FTP z komputera.
  • Poziom 5  
    internick napisał:
    usr/share/enigma2/picon
    dobra mam jestem tam i widzę picony. Teraz wsadzić te z kompa tam?
    zrobione i jest - Dzieki.

    Dodano po 15 [minuty]:
    expol1 napisał:
    Próbowałem do testów , z powrotem wrócić do OpenATV i wróciło. Problem z tym że jak wyłącze z sieci Zgeme i włącze ponownie to pierw na ekranie głównym pokazuje się EGAMI a potem dopiero włącza strona główna OpenATV. Jak to usunąć?

    internick napisał:
    To co opisujesz wygląda jakbyś skopiował bootlogo do plików OpenATV. Sprawdź na penie grafiki czy omyłkowo nie podmieniłeś obrazów.

    a gdzie tego szukać?
  • Poziom 34  
    Nagraj film jak to wygląda.
    Opisz dokładnie jak wgrywałeś image, tj. czy pliki prosto ze strony internetowej (oficjalny adres czy z forum jakiegoś?) umieściłeś na sformatowany pendrive, czy były już tam jakieś foldery, jak wyglądała procedura wgrywania (z poziomu MENU, czy z wyłączonego tunera? Jakie klawisze wciskałeś, itp.).
  • Poziom 5  
    internick napisał:
    Nagraj film jak to wygląda.

    wysłałem priv
    internick napisał:
    Opisz dokładnie jak wgrywałeś image

    Egami pobrałem z strony którą poleciłeś , na sformatowany pen do fat32 czysty wyeksportowałem pliki, później podpiąłem do tunera i trzymając reset+ włącznik aż do momentu mrygania kontrolki na czerwono i biało puściłem wszystko. Zaczęło się wgrywać, po jakimś czasie uruchomiła się Egami, przeszedłem procedurę ustawiania podstawowego. Późniejchciałem wrócić do OpenATV, znów sformatowany pen wgrałem softa od sprzedawcy sprzętu z ustawieniami i wtyczkami roznymi. Taka sama procedura włącznik+ reset i wgrywało. Kiedy się po raz pierwszy uruchomiło pierw był obraz startowy egami, później ATV i tak jest do teraz. Dzieje się tak tylko w momencie kiedy odłącze zasilanie od tunera i włącze, z pozycji czówania od razu się załącza Atv.
  • Poziom 34  
    Załącz ten plik publicznie. Nic tam drażliwego nie ma, a może ktoś z Kolegów dojdzie o co chodzi.
    Ten soft ATV na pewno nie jest czysty tylko z jakimiś wodotryskami których Ty nie używasz. Z materiałów nie wynika też w jakiej jest wersji. Najnowszy OpenATV to v6.3: http://images.mynonpublic.com/openatv/current/index.php?open=zgemmah9s
    Sama procedura wgrywania image wydaje się być prawidłowa.
  • Poziom 5  
    internick napisał:
    Ten soft ATV na pewno nie jest czysty tylko z jakimiś wodotryskami których Ty nie używasz

    tak, ten soft został ustawiony przez sprzedawcę sprzętu i pobrany ze strony dedykowanej. Ja osobiście na tym etapie boję się cokolwiek usuwać, bo znów coś zepsuję :)
    internick napisał:
    Z materiałów nie wynika też w jakiej jest wersji.

    To zaktualizowana przez sprzedawcę wersja OpenATV 6,3, pobrana 29-07.
    A powiedz mi kolego, czy są dostępne softy gotowce z pluginami np Egami, czy na tym polega zabawa aby dostosować do siebie? i są dostępne takie czyste podstawowe?
  • Poziom 5  
    internick napisał:
    Załącz ten plik publicznie.

    Oto filmik prezentujący problem, na wstępie pokazuje się strona gł Egami po czym przechodzi na OpenAtv.
    Tu można oglądnąć film:
    https://youtu.be/4HKq9sTuBSs
    Tu jest do pobrania:
    https://megawrzuta.pl/download/7132be1d656e88e18850e6d39ac786ec.html

    Dodano po 6 [minuty]:

    internick napisał:
    Każdy robi pod siebie

    no to już teraz rozumiem. Fun jest z tego że sam tworzysz to co ci się podoba. super sprawa. Ja sobie przetrawię wszystkie wiadomości od Ciebie kolego i podejmę wyzwanie z Egami. Jak zdążyłem zobaczyć to tam jest wszystko mniej zawiłe niż w OpenAtv.
    Jestem Ci niezmiernie wdzieczny za pomoc i za poświęcony czas. Dziękuję serdecznie.
    P.S Jak stworzę już swój pierwszy okazały Egami to się nim podzielę tutaj z opisami co robiłem, dla takich jak ja ciemnych hehe.

    Dodano po 1 [godziny] 50 [minuty]:

    internick napisał:
    A tu masz coś odnośnie zmiany bootlogo

    zrobiłem według wskazówek
    Zgemma h9s Enigma2 , zmiana softa OpenAtv na OpenPli 8,6
    Mamy tu dwa pliki botlogo, zamieniłem, usuwałem i dalej pali się pierw Egami ale tym razem nie ma OpenAtv, jest czarny ekran i dopiero się włącza tv hehe polepszyłem haha
  • Poziom 5  
    Internick wyjaśnił wszystko w powyższych wpisach, za co serdecznie dziękuję.