Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Chiński Android brak głosu - w chińskim radiu z Androidem i wysuwanym LCD

26 Lis 2019 09:02 459 1
  • Poziom 14  
    Witam
    Kupiłem radio z Androidem od Chińczyka. Radio ma wysuwany automatycznie ekran 7”. Problem z radiem jest od samego początku gdy najpierw okazało się, że nie działa kamera tylna. Po dłuższych bojach okazało się, że coś nie tak jest z gniazdem wtyczki do której podłącza się kamerę, wejścia/wyjścia audio i w ogóle osprzęt dodatkowy. Kiedy udało mi się (tak przynajmniej sądziłem) zwalczyć brak obrazu podłączyłem radio w samochodzie i okazało się, że brak jest głosu w głośnikach. Co dziwne słychać „beep” kiedy naciskam ikony na ekranie i to jest prawidłowa reakcja, ale nie słychać nic po za tym czyli żadnych multimediów. Co ciekawe radio nie wyszukuje żadnych stacji. Po długich bojach, przełączaniu różnych ustawień udało mi się w końcu uruchomić głos i radio działało ok, czyli wyszukiwało stacje , działało odtwarzanie głosu z USB itd. Niestety radość trwała krótko bo głos raz jest raz nie, więc nie zależy to od ustawień tylko jakby od tego nieszczęsnego gniazda. Rozkręciłem radio dostając się do gniazda w którym poprawiłem luty myśląc, ze to jest przyczyna niestabilnego działania. Niestety nie, obecnie nie udało mi się już uruchomić głosu, dodatkowo końcówka mocy TDA 7388 zauważalnie się nagrzewa. Kiedy dotykam wejścia końcówki paluchami słuchać buczenie w poszczególnych głośnikach zależnie który kanał wejściowy dotykam. Co sugeruje mi, że końcówka mocy jest sprawna, ale dla czego się tak grzeje. Radio pobiera ok 2 A gdy włączę menu czyli wycisza się głos prąd spada do ok 0.7A co sugeruje, że końcówka mocy "zjada" ok 1.3A mimo, że nie daje z siebie głosu na głośnikach. No i ten "beep" od klikania po ikonach wskazuje, że jednak TDA7388 jest sprawny.
    Obok na płytce pcb "leży" TDA7419.
    Może ktoś pomóc, jakieś sugestie, może coś dopisać/opisać dokładniej. Zwrot radia nie wchodzi w rachubę więc naprawa musi się udać.

    A i jeszcze mi się przypomniało, że obecnie po polutowaniu gniazda słychać co jakiś czas stukanie w głośnikach takie jakby puknięcia przy podłączaniu głośnika od napięciem do wzmacniacza. Słychac też włączanie radia i wyłączanie (pukniecie w głośniki) a wcześniej tego nie było. Kurcze potrafię lutować, ale wszystko wskazuje na to, że po podlutowaniu gniazda radiu zrobiło się gorzej, tak jakbym coś uszkodził??? No i ta grzejąca się końcówka mocy?
    No sam już nie wiem co o tym sądzić?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 2  
    Mam takie samo pukanie w głośniki i zamierzam wymienić końcówkę mocy tda 7388, czy ktoś może ma więcej informacji na ten temat, myślałem też o zastąpieniu tej końcówki jakąś inną, bo gdy radio długo gra to rzeczywiście się przegrzewa