Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radmor 5102 - wskaźnik wychyłowy, błędne wskazania.

Ziko 27 Sep 2005 20:23 2760 5
  • #1
    Ziko
    Level 11  
    Witam!!!
    Mam Radmorka 5102.
    Problem polegał na ciszej grającym jednym kanale. Pomogła wymiana kondensatorów na przedwzmacniaczu (płytka z regulacją barwy i kanałów). Po wymianie usterka znikneła.... :)
    Jednakże po takim zabiegu pojawił się nowy problem. Mianowice wraz ze wzrostem mocy wskaźnik wychyłowy (wskaźnik wysterowania) jednego z knałów "wariuje"- źle wskazuje, cofa się itd. Dodam że przedtem tego ne było. Sprawdzałem zgodnie ze schematem czy się nie pomyliłem przy wymianie kondensatorów, ale wszystko jest OK.
    Może ktoś z szanownych kolegów ma jakieś propozycje co mogło paść lub gdzie szukać przyczyny (końcówka mocy??).

    Dziekuje za zainteresowanie i pozdrawiam ALL.
  • #2
    Lukasz
    Level 27  
    Wina może być po stronie zimnych lutów w końcówce , ewentualnie nie styka rezystor nastawny na płytce końcówki (odpowiedzialny za regulację wskaźnika ). Zamień koncówki miejscami i powiedz jaki dało to efekt .
  • #3
    jaro_21
    Level 22  
    dodam tylko że ten potencjometr od regulacji wskaźnika ma oznaczenie R1020 i ma wartość 22k

    tego drugieo prka na płytce nie tykaj bo zmieni się wartość prądu spoczynkowego
  • #4
    Ziko
    Level 11  
    Dzieki za odpowiedzi.

    Mogę sprawdzić to dopiero w piatek... więc dam znać.

    Acha - z tego co sprawdzałem na identycznych kolumnach w jednym kanale jest mniej tonów niskich (tym samym co wskaźnik wariuje) (wyczuwalna różnica w stosunku do drugiego kanału)... czy to może być spowodowane włąsnie przez źle ustawinony "prąd spoczynkowy" ??


    Jeszcze raz dzieki za informacje :)))
  • #5
    jaro_21
    Level 22  
    standardowo pomierzyć napięcia, ustawić spoczynkowy, posprawdzać luty, zamienić miejscami płytki ... wszystko znajdziesz na forum nie ma sensu tego powtarzać
    przy wymianie mogło się coś zewrzeć, urwać itp...
  • #6
    Ziko
    Level 11  
    Po wnikliwej analizie i pomiarach...

    Walnięta była dioda AAP 153 znajdująca się na płytce końcówki mocy - nowa dioda - wskaźnik zachowuje, działa poprawnie..




    Dzięki za odpowiedzi i podpowiedzi :))))