Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Notebook DELL D600 i zasilacz PA-10; co zwiera zasilacz?

23 Paź 2005 18:26 6134 10
  • Poziom 15  
    Hi! Mam problem z nowoczesnym notebookiem na Centrino -ani drgnie. Zostal lekko zrzucony w torbie i od tego momentu nie daje sie wlaczyc. Efekt jest tez taki, ze bez zasilacza z baterii nie startuje (ale ta moze byc wyladowana), a wlozenie kabelka zasilania tez nic nie daje, zero oznak zycia - natomiast ginie swiecenie zielonej diody w zewnetrznym zasilaczu. Zasilacz oryginalny PA-10, ma okragla wtyczke gdzie jest tulejka zewnetrzna, wewnetrzna i szpilka w srodku. Pomiar napiecia na niepodlaczonym zasilaczu wykazuje, ze mam 19,4V pomiedzy tulejka zewnetrzna i wewnetrzna, natomiast srodkowy pin nie ma potencjalu. Z informacji o tym zasilaczu uslyszalem, ze pin srodkowy to jakas magistrala 1Wire do komunikacji zasilania z notebookiem. Podobno Dell bada sobie warunki zasilania , i jeśli cos jest nie tak - to go wylacza.

    Jakie jest prawdopodobienstwo, ze problem dotyczy padajacego pod obciazeniem zasilacza Dell PA-10? (z tego to wyczytalem, to aukcjonariusze czesto sprzedaja takie zasilacza z okresleniem "zasila notebooka, ale nie laduje baterii). Czy zatem srodkowy pin to nie jakas magistrala, a wlasnie brak jednego napiecia zasilajacego? U mnie i nie zasila i nie laduje baterii...

    Zajrzalem do srodka i rozebralem notebooka - wszystko juz jest na swoim miejsu, plyta wydaje sie byc cala, brak oznak przepalen, dziur, laminat wyglada na caly bez pekniec.

    Co moze powodowac, ze notebook sie nie wlacza - a wylacza zasilacz? Pomiar gniazdka zasilania nie wykazuje zwarcia - omomiarka pokazuje przerwe.

    To samo sie dzieje jak odlaczylem peryferia notebooka - czyli wyjalem napedy, karte pamieci, matryce i wszystko co mialo wtyk - zero reakcji na napiecie, a napiecie znika na zasilaczu jakby je notebook zwieral.
    Gdzie szukac usterki? Kto moze mi pomoc?
    Dzieki za odpowiedz i pozdrawiam...

  • VIP Zasłużony dla elektroda
    Zielona LED od "power" zaświeca się i powoli gaśnie ?
    na notebooku i zasilaczu ?
  • Poziom 15  
    Zielona LED na zasilaczu gasnie od razu po wlozeniu wtyczki do laptopa, natomiast notebook nie wykazuje oznak zycia - nie zaswieci sie nic i nie zakreci sie wentylatorek nawet na sekunde. Rowniez wyjecie wtyczki zasilajace zasilacz i ponowne wlozenie nie od razu zapali zielona diode w zasilaczu. Ale kolejne juz tak. Help!

  • VIP Zasłużony dla elektroda
    Zwarcie w układzie zasilania na płycie głównej.
    Obejrzyj najpierw wszystkie kondensatory czy któregoś nie wystrzeliło.

    Mnie kiedyś taka usterka zajęła 3 dni w inspironie 3700 .
    Mozolna praca i czasami trudno znaleźć zwierający element bez wylutowania połowy płyty :(
  • Poziom 15  
    Obejrzalem, i niestety to nie beda kondensatory - plyta glowna wyglada wrecz idealnie. W dodatku, to jest bardzo mlody laptop (centrino), wiec wszystko wyglada bardzo zdrowo. Staram sie powiazac w logiczna calosc fakt upadku i wystapienia takiego efektu zwarcia. Czy w rejonie wejscia przy gniezdzie zasilania mozna w miare bezpiecznie operowac omomierzem - by nim czegos nie uszkodzic?

    Czy sa juz firmy, ktore specjalizuja sie w takiej naprawie plyt glownych laptopow i nie sa zbyt drogie w swoich uslugach? Dzieki za dotychczasowe wskazowki.
  • Poziom 11  
    Mam taką sugestię:
    Proszę spróbować odłączyć matrycę i zasilić sam dół laptopa.
    Kiedyś w inspironie miałem taką przypadłość, że od wstrząsu pękł transformatorek na płytce inwertera - objawy były identyczne. Wypięcie inwertera usunęło problem - laptop zaczął się włączać - na matrycy był widoczny obraz, ale po podświetleniu jej zewnętrzną żarówką
  • Poziom 16  
    Witam
    Pracuję w serwisie notebooków, spotkałem się z tym problemem juz 4 razy.
    Powiem szczerze , w żadnym przypadku wady nie udało się usunąć.
    Tak jak ktoś juz wczesniej napisał przy próbie podłączenia zasilacza wyłącza sie zasilacz.
    Gniazdo nie jest na zwarciu a to oznacza ze uszkodzeniu uległ uklad lub podzespół na wyższym poziomie.
    Własnie mam tu taki już piąty przypadek i walcze .
    Powiem jedno nie poddaję sie, muszę do tego dojść co jest powodem takiego zachowania.
    Sprubóję odłączyć pin środkowy w zasilaczu moze ruszy.
  • Poziom 14  
    Witam. Przepraszam że odkopuję temat jednak problem jak widze nie został rozwiązany, a mam identyczną sytuację. Być może ktoś już znalazł na to metodę. Jeżeli tak proszę o wskazówki. Pozdrawiam.
  • Poziom 11  
    Najprawdopodobniej padł któryś z mosfetów na zasilaniu,
    Jeśli masz zasilacz serwisowy, to podłącz np 5V i 2A i patrz który element się grzeje.
    Będzie to winowajca awarii
  • Poziom 14  
    Niestety nie posiadam. Jak można samemu uzyskać źródło zasilania z ograniczeniem prądowym? Ehh "znajomy" w serwisie chce ode mnie 30 zł za diagnozę.. Żal inwestować w muzeum :/ Może ktoś ma taką płytę na sprzedaż? :))
  • Poziom 13  
    witam
    U mnie w d600 zwarty był chipset i dlatego zwierało zasilacz. Mosfety były sprawne ale po ich wylutowaniu przestalo zwierać. Po podłączeniu zasilacza bezpośrednio w magistrale grzał się chipset. Naprawa nie warta świeczki moim zdaniem, lepije kupić sprawną używkę.
    Pozdrawiam