Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

SONY multiscan G500 21`

DJ_KLIMA 12 Dec 2005 20:36 1149 3
Tespol
  • #1
    DJ_KLIMA
    Level 18  
    Dzień dobry od pewnego czasu mój „sonak” nawala, objawia się to rozmyciem „mleko” na kineskopie, po czasie kiedy już jest maksimum rozmycia monitor sobie strzela i wraca do normy, jest tak za każdym razem kiedy go włączam. Sprzęt pracuje normalnie przez około 90 sekund, rozmywa się na około 60 sekund. I jak już sobie strzeli to wszystko jest z nim w jak najlepszym porządku. Nie będę ukrywał ze jak to rozebrałem aby poszukać widocznych oznak awarii, przegrzania półprzewodników, wylanych (spuchniętych pojemności) to nic nie znalazłem, rozkręca się to jakieś 20 minut aby się dobrać do całości co wcale nie nabiera się ochoty do szukania na oko. Całość wyczyściłem (a nuż pomoże – z praktyki nie pomaga  ).
    Może ktoś miał już taką podobną usterkę z sonym opartym na trynitronie? To mi powie gdzie mam szukać ewentualnie. Całe to „mleko” dzieje się w prawie jednakowych odstępach czasu po załączeniu, czasem nie strzela jak się rozmyje i trzeba go włączyć / wyłączyć. Stawiał bym na jakąś pojemność (ale gdzie jej szukać) i coś na wysokim, ale tam nie znalazłem niczego co by wskazywało na przegrzewanie się itp. Pomocy, boję się, że pewnego pięknego dnia jak siądę do photoshopa to po prostu będę widział przez mgłę i tak już zostanie, lub strzeli i nie wstanie. Dzięki.
  • Tespol
  • #2
    dariuszm2
    Level 34  
    Cześć.
    Jeśli strzela na kineskopie to mogą być: kineskop traci próżnię lub pada trafopowielacz.
    Sprawdź stabilność +B i najlepiej pojemność kondensatora w powielaczu - jeśli ma poniżej 2nF - to trafo do wymiany.
    Pozdrawiam.
  • Tespol
  • #3
    DJ_KLIMA
    Level 18  
    Trafo ok. i to co tam koło niego jest. Zaczęło mnie to irytować do tego stopnia, że sobie rozebrałem monitor i stoi do tej pory rozebrany. Co udało mi się wymierzyć, na płytce sterowania kineskopu (lampa) jest aktywny układ sterowania 3 siatki jest to wydzielony moduł do którego trafia jeden z 4 przewodów wysokiego z trafopowielacza, a na płytce 2 tranzystory jeden kobylasty w obudowie nieznanego typu, steruje nim jakiś mały szczeniak SMD, na tym tranzystorze między 2 nogami jest opornik dość duży męczy mnie czy on niema przebicia, bo wydaje mi się jakby w tym miejscu coś się działo, teraz pytanie czy do tego stosuje się jakieś specjalne oporniki HV ? Oraz czy nie mogę sobie rozwiązać sterowania 3 bramki tak jak w starych poczciwych telewizorach ? Boje się, że uszkodzę kineskop, być może właśnie to nowoczesne sterowanie 3 bramki powoduje moje problemy.
  • #4
    Connor MacLeod
    Monitors specialist
    Stwierdzenie sprawdziłem trafo i to co tam koło niego jest nic nie wyjaśnia - podaj dokładnie co sprawdziłeś i ile ma pojemność w trafie. Czepianie się elementów (a w zasadzie opronika) i tranzystora nie rozwiąże problemu tylko go skutecznie zagmatwa. Aby rozwiać wątpliwości w układzie klucza należy sprawdzić oscyloskopem sterowanie tegoż. Jak impulsy sterujące zmieniają swoje parametry w czasie, tzn. że musisz doprowadzić do ich poprawnego przebiegu. Cały problem jest związany ze stabilizacją WN.