Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor Belinea 10 70 35 nie wyświetla obrazu.

Wiesław13 04 Mar 2006 13:57 2121 20
  • #1 04 Mar 2006 13:57
    Wiesław13
    Poziom 10  

    Witam.
    Schemat który zciągnąłem niezgadza się z opisem na płycie.Zciągałem inne schematy ale też niepasują np:107050;105035;107020;103010 wszystkie w pdf-ie oraz 107065.djvu i ten najbardziej wg.mnie zbliżony ale niecałkiem a pozatym jakośc bardzo słaba.Może mógłby ktoś pomóć wg.podanych elementów.Transformator wys.napięcia to T601 ;Q550 -2SC5407;D550 -5VUZ47;Q881 - J306;IC501 - TDA9105;IC901 - ST72T72N5B1;IC102 - AN5768;IC462 -AN5767 to tak dla przykładu kilka wybranych elementów.monitor ten posiada oddzielne wejścia R G B H V.
    Opisze coś o uszkodzeniu:monitor niewyświetla obrazu,brak napięć na Q550 -znalazłem pęknięcie na druku (przerwane ścieżki) po ich naprawie napięcie na Q 550 pojawiło sie ale nadal niewyswietla obrazu,wg mnie brak sterowania dla tego tranzystora.Na transformatorze wys.nap. napięcie tylko na nodze 10 i 8 ok 80V.Na Q550 na kolektorze mierząc miernikiem wychyłowym UM207 420V natomiast miernikiem cyfrowym M890G 43V.Przy pomiarach na Q550 monitor reaguje tak jakby chciał się załaczyć.Na bazie 0,3V.Emiter zwarty do masy.Po wyłaczeniu komputera napięcie te zanikają led zmienia się na żółtą.
    Oczywiscie tranzystor sprawdzałem jest dobry ,przewód do komputera też.
    Wiesław

  • #2 04 Mar 2006 21:26
    Connor MacLeod
    Spec od monitorów

    Po pierwsze - monitor ten ma rozdzielone H i WN. Po drugie stosuj uczciwy miernik - wychyłowy traktuj raczej jako wskaźnik. Na q881 powinieneś mieć z jednej strony napięcie ok. 200V a z drugiej zależnie od rozdzielczości.
    Co do braku obrazu - popatrz sobie po ścieżkach i trafisz do jakiegoś 2skxxx (nie pamiętam symbolu) on kluczuje trafopowielaczem. A co do sterowania to bez oscyloskopu tego nie zrobisz, a i sam monitor zbyt prosty nie jest.

  • #3 05 Mar 2006 23:12
    Wiesław13
    Poziom 10  

    Na q881 od strony anody D855 jest napięcie 213V natomiast na kolejnej nóżce -od strony katody D855 jest również 213V.Niewiem co to za zenerka ta D855.Na 3 nóżce q881 czyli od strony L850 jest 45V.Tranzystor q881 sprawdzałem omomierzem wydaje mi się dobry.Jutro sprawdze oscyloskopem co jest na q550 (2SC5407)oczywiście na sterowaniu.Myśle że chodzi własnie o niego.
    Właśnie szkoda, że nieposiadam schematu, lepiej wtedy widać.

  • #4 06 Mar 2006 09:28
    Connor MacLeod
    Spec od monitorów

    Tego 2sc5407 odpowiada tylko za odchylanie poziome. Za WN odpowiada zupełnie inny tranzystor i jego musisz sprawdzić.

  • #5 07 Mar 2006 20:05
    Wiesław13
    Poziom 10  

    Znalazłem i sprawdziłem.
    Jest to q601(2SK2645)kluczuje on trafopowielaczem po przez D602(5JUZ47) - tzn. u mnie powinien kluczować.
    Sprawdziłem sterowanie tego tranzystora.Po włączeniu monitora pojawia sie ono przez ułamek sekundy co nawet słychać,jak i również przy ponownym włączeniu samego komputera.
    Po rozłaczeniu tego tranzystora-np.wylutowałem D602, sterowanie jest cały czas(wg.oscyloskopu przebieg ok 10V)
    Czyli podsumowując: monitor startuje ale coś jest nie tak i zanika sterowanie tego tranzystora.
    ?i co teraz?co dalej?

  • #6 09 Mar 2006 22:51
    Wiesław13
    Poziom 10  

    Witam.
    Czyli mam rozumieć ,że jak tranzystor jest dobry to koniec pomocy i naprawy??

  • #7 11 Mar 2006 09:45
    Connor MacLeod
    Spec od monitorów

    Wniosek może być jeden - wygląda to na wyłączenie WN przez zabezpieczenie XRayProtect. Sprawdź czy nie masz uszkodzonego trafopowielacza. A jakie napięcie dochodzi do tego tranzystora?

  • #8 11 Mar 2006 16:15
    Wiesław13
    Poziom 10  

    Do tego tranzystora (poprzez uzwojenie trafa WN -noga 10 i 8)oraz D602 dochodzi 80V.
    Zmierzyłem rezystancje tego uzwojenia - 0,1 ohm.
    Niemam pod ręką indukcyjnościomierza toteż trudno mi dokładniej sprawdzić-postaram się w poniedziałek sprawdzic czy to uzwojenie jest zwarte czy nie, chociaż już teraz ta reystancja jak dla mnie jest podejrzanie mała.
    Ewentualnie proszę o poradę jak sprawdzić taki trafopowielacz , może robię coś nietak?

  • #9 11 Mar 2006 21:14
    Connor MacLeod
    Spec od monitorów

    Ta wartość jest akurat OK. Sprawdź lepiej omomierzem na zakresie 20MΩ czy nie masz przejścia od fajki do każdej z nóg trafa.

  • #10 12 Mar 2006 20:12
    Wiesław13
    Poziom 10  

    Sprawdziłem,na zakresie 20 MΩ od fajki do każdej z nóg przejścia niema.

  • #11 12 Mar 2006 21:54
    Connor MacLeod
    Spec od monitorów

    Odłącz od synchprocka na moment sygnał na wyprowadzeniu XRayProtect i zoabcz czy wstanie. Jeśli dalej nie działa to sprawdź dokładnie tor sterowania.

  • #12 14 Mar 2006 22:19
    Wiesław13
    Poziom 10  

    Przepraszam,czy mógłbym prosić bardziej szczegółowo?Tak bardziej amatorsko? To proszę..

  • #13 28 Kwi 2006 00:12
    Wiesław13
    Poziom 10  

    a jak sie nazywa ten XRayProtect(gdzie tego szukać?przeciez ja niemam schematu) i która to noga (sygnał na wyprowadzeniu) ?

  • #14 28 Kwi 2006 15:49
    Connor MacLeod
    Spec od monitorów

    Przecież możesz ściągnąć aplikację do tego synchprocka z EleNoty. Tam będzie wszystko ładnie opisane.

  • #15 29 Kwi 2006 15:08
    Wiesław13
    Poziom 10  

    No tak tylko czego szukać? Chodzi o MMC PCS02 ?Tego nie znalazłem. A może chodzi o ST72T72N5P1 ,też nie znalazłem.
    I co dalej?:cry:

  • #16 29 Kwi 2006 20:54
    Connor MacLeod
    Spec od monitorów

    Chodzi mi o LA7851 - U401.

  • #17 30 Kwi 2006 15:08
    Wiesław13
    Poziom 10  

    Teraz rozumie ,tylko że tutaj niema takiego układu.
    Dodam ,że jest to CHASSIS no.HV10
    I tu wg.mnie sterowanie to IC671.Dokładnie opisując w to właśnie miejsce wlutawana jest malutka płytka z elementami smd na której jest układ MMC PCS02.
    Dołaczam foto:Belinea 107035 chassis HV no.10

  • #18 30 Kwi 2006 19:01
    Connor MacLeod
    Spec od monitorów

    Z tą wiekością pliku to lekko przegiąłeś - większej fotki nie można zrobić :?:

    Zainteresuj się IC501 - to jest procesor HV, czyli syncprocek.

  • #19 30 Kwi 2006 20:20
    Wiesław13
    Poziom 10  

    Dobrze,ale wejście XRAY jest jedynie zwarte przez R518 (10kΩ) do masy.
    Nie bardzo wiem co mam innego w nim sprawdzić.

  • #20 01 Maj 2006 23:13
    asylum
    Poziom 17  

    Witam!
    Ten monitor to oczywiście Panasonic i stawiał bym na trafo WN.
    W swojej praktyce przy tych objawach nie spotkałem innego
    uszkodzenia.
    Pozdrowienia.

  • #21 02 Maj 2006 01:33
    Wiesław13
    Poziom 10  

    asylum napisał:
    Witam!
    Ten monitor to oczywiście Panasonic i stawiał bym na trafo WN.
    W swojej praktyce przy tych objawach nie spotkałem innego
    uszkodzenia.
    Pozdrowienia.

    Monitor Belinea ale kineskop faktycznie Panasonic,dziekuje za rade ,zobacze co na to odpisze Connor MacLeod.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME