Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Programowanie motoroli P040

17 May 2006 12:22 2445 8
  • Level 10  
    Prosze o pomoc przy programowaniu motoroli P040 16 kanałów w paśmie 2m.Mam programator , wolny laptop i przy używaniu różnych wersji programów pojawia sie komunikat o niemożliwości otwarcia portu. Może są DOS-owe programy dla motoroli p040.Czy ktoś może mi pomóc , lub choćby wyjaśnić ten problem.Bedę wdzięczny za pomoc.
  • Level 28  
    Przeglądnąłem soft z hackersrussia do tego radia i jedna rzecz mi przychodzi tylko na myśl - być może ten laptop jest za wolny. Wolme komputery były potrzebne do programowania radii, które miały soft DOS-owy. Czego używasz - CPS'a czy softu CM-series ?
  • Level 10  
    Laptop ma procesor Pentium 75MHz zainstalowany jest Windows 95 program CPS R01.00.01-MD i CPS R02.00.01-MD z hackersrussia programator kupiłem na Allegro
  • Helpful post
    Level 28  
    Spróbuj softu CM-series (jest też na hackersrussia) na nowszym komputerze. Problemem może być także programator - to jest wersja uproszczona wyłącznie na tranzystorach czy zwykły na układach scalonych (m.in. ICL 7660) ? A może jest to wersja z MAX-em 232 ?
  • Level 10  
    Programator jest na 7 tranzystorach ma scalaki CA3140,7660i7805.Soft serii CM pójdzie pod Windowsa XP
  • VIP Meritorious for electroda.pl
    Podłącze się: Dzis przeklepałem p040. Pierwszy przycisk zdejmuje blokadę, drugi mała/duża moc (ale to kwestia zaprogramowania)... Podczas zabawy zauważyłem, ze po włączeniu radia i wciśnięciu pięć razy drugiego przycisku, przechodzi w tryb serwisowy. Wiadomo - radio bez wyświetlacza, więc informuje ilością "bipków"...
    Ktoś temat przerabiał może ?


    BTW. Moje egzemplarze ruszył R02.00.01-MD pod windowsem ME (komp szybki). 01 niestety wywalał błędy.
  • Level 23  
    com można dowolnie konfigurować na prędkość z tym nie ma problemu mój komputer/sprzęt/menadżer urządzeń/port com, lpt /właściwości /i wszystko widać

    pozdrawiam
  • Level 10  
    Moja p040 ma 16 kanałów i po załączeniu i wciśnięciu pięciokrotnym środkowego przycisku przechodzi nie do trybu serwisowego ale do tych zaprogramowanych kanałów. Wtedy właśnie działa przełącznik i kanały się dają przełączać. Przy "zwykłym" załączeniu dostępny jest jeden kanał chyba do pracy z przekażnikiem. Próbowałem różnych programów i 2 komputerów bez skutku niestety. Z tego co wiem z forum nie każdy egzemplarz da się przeprogramować na każdym komputerze podobno chodzi o sterowanie portem com i "charakterek" egzemplarza. A przy mojej znajomości tematu i braku chęci pomocy ze strony "fachowców zarobkiewiczów " moja motka odpoczywa.
  • VIP Meritorious for electroda.pl
    U mnie jest inaczej. Zaprogramowane kanały działają poprawnie. Pięciokrotne wciśnięcie tego przycisku i chyba raz wyższego, powoduje dziwy na kiju: Na kanale zaprogramowanym jako któryś z PMR, słyszę kanał z pasma 460 - 462MHz (czyli EDACS).
    Różne kombinacje klawiszy powodują coraz dziwniejsze objawy ;)
    Zaznaczam, że nie wklepywałem żadnego skaningu i tym podobnych wynalazków.

    W ferworze walki zdemolowałem wtyk i do jutra muszę przecierpieć. Ale nad tematem posiedzę.
    Motorola GP900 ma tak samo. Niestety nie pamiętam co i jak.