Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ogrzewanie tylnej szyby - zakłócanie radia :(

marcopo 02 Jun 2006 13:59 2154 5
  • #1
    marcopo
    Level 10  
    Witam,

    Posiadam samochód Opel Omega B kombi z silnikiem 2.0. 16V i mam następujący problem:

    Podczas włączania ogrzewania tylnej szyby w radiu następują zakłócenia w postaci szumów a nawet zakłócenie odbioru stacji radiowych. Dodam, że posiadam antene wbudowaną w tylną klapę. Acha akumlator niestety jest ciut słaby a mianowicie ma 50Ah
    Jak zniwelować ten problem?? Proszę o porady. Dziękuje


    Pozdrawiam
    Marcin
  • #2
    Albercik 321
    Level 25  
    Witam.ogrzewanie tylnej szyby pobiera praktycznie najwiecej energii z calej instalacji samochodu.Po zalaczeniu ogrzewania,wytwarz sie pole elektromagnetyczne,ktore najprawdopodobniej "koliduje" z twoja antena.Przyczyna moze tez byc slabe zlacze na stykach podlaczenia przewodow do szyby.Sprawdz je,a jezeli to nie pomoze,to sprubuj wymienic antene na inna(choc to malo co chyba pomoze),lub poprostu zamontuj antene z przodu.
  • #3
    ireneusz1983
    Level 12  
    Mam antene z przodu na dachu (w escorcie) i też mam taki problem. Ustawiałem antene w kilku miejscach a nawet używałem wewnętrznej i jest tak samo. Uważam ,że najlepiej jest tak zostawić bo często się nie używa podgrzewania szyby a bez sensu przestawiać antene i robić dziury w aucie- i nie wiadomo czy pomoże. Możesz spróbować z innym radiem czy też tak jest, bo może wina nie leży w samej antenie
  • #4
    Albercik 321
    Level 25  
    Witam.Mozesz jeszcze sprobowac zalozyc filtr przeciwzakloceniowy.W lepszych radyjkach takowe sa oryginalnie.
  • #5
    User removed account
    User removed account  
  • #6
    camel09
    Level 19  
    tak było u mnie jak orygilalny klips oderwal się od szyby i roznymi metodami to naprawialem ale zawsze mi to już szumialo.
    jak ktos to naprawil to napiszcie jak.