Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig CUC4410 - przetwornica

1St_TV 24 Cze 2006 18:58 1815 22
  • #1 24 Cze 2006 18:58
    1St_TV
    Poziom 9  

    Witam Panów Elektroników

    Mam DUŻY (już ok. tygodnia) problem z Grundig’iem (CUC4410). Po normalnym wyłączeniu nie dał się już włączyć – przetwornica próbkuje. Dokonałem wymiany wszystkich elektrolitów w okolicy TDA 4605 odłączyłem HOT (wyciągnięty wtyk cewek odchylających odłącza jednocześnie A+ od okolic HOT) nieobciążona przetwornica startuje i podaje pozostałe napięcia (stroi i jest fonia)

    - obciążenie A+ żarówką 60W na kondensatorze filtrującym prostownika powoduje próbkowanie

    - obciążenie A+ żarówką 60 W przed diodą prostownika (na wyjściu trafo) powoduje prawidłowy start przetwornicy i podanie wszystkich napięć, na nieobciążonym kondensatorze prostownika A+ jest ok. 170v.

    - obciążenie A+ żarówką 40W na kondensatorze filtrującym prostownika - po podgrzaniu TDA4605 lutownicą (ten efekt uzyskałem przypadkiem - ale jest powtarzalny) – powoduje start przetwornicy po 1 do 3 cykli i podanie wszystkich napięć.

    Wymiana TDA4605 oraz BUZ90 nie przyniosła poprawy sprawdziłem (pomiarowo) diody przetwornicy i większość pozostałych elementów.

    Proszę o pomoc – bo Rodzina miast patrzeć w TV przygląda mi się coraz groźniej ;-)

    Pozdrawiam

    0 22
  • #2 24 Cze 2006 19:16
    Mariusz Ch.
    VIP Zasłużony dla elektroda

    Witam.

    Zauważ, że przetwornica nie ma pętli sprzężenia ze strony wtórnej. Powinieneś wymienić C 682 (100µ/250V) i diodę D 682 (BYW96E) w gałęzi +A 159V. Sprawdź dodatkowo R682 (68kΩ) i C674 (100pF/1,6kV). Prawdopodobnie przetwornica działa na granicy zabezpieczenia przeciążeniowego.


    Pzdr.

    0
  • #3 24 Cze 2006 19:27
    1St_TV
    Poziom 9  

    Dzięki za szybkość

    Wraz z elektrolitami w przetwornicy wymieniłem również wszystkie w prostownikach napięć po stronie wtórnej (A+ też), a dioda pomiarowo jest sprawna i przy 40 Watach działa.

    0
  • #4 24 Cze 2006 19:39
    Mariusz Ch.
    VIP Zasłużony dla elektroda

    Witam.

    W przetwornicach diodę prostownika najlepiej podstawić. Spadek napięcia może mieć OK, ale przy pełnym napięciu pracy "puszcza wstecznie". Znalazłem bardziej wyrażny schemat. Sprzężenie zwrotne masz na CNY17F1 i TL431. Wymień kondensator przy TL. Regulacja +A potencjometrem 1k2 . Oznaczeń nie podam bo są Rxx , OKxx itp. Elementy te występują tylko w wykonaniu na 80÷260V.

    Pzdr.

    0
  • #5 24 Cze 2006 19:50
    1St_TV
    Poziom 9  

    To jest wersja 220-240V - bez trasoptora (i sprzężenia), regulacja poziomu A+ działa ( za pomocą R654 1.2k ) – oczywiście jeśli przetwornica wstanie. Zasadniczym problemem jest jej próbkowanie przy obciążeniu wyprostowanego napięcia, a dobra praca przy obciążeniu zmiennego – w obu przypadkach jest to żarówka, a więc stan diody jest chyba bez znaczenia.

    0
  • #6 24 Cze 2006 19:57
    Mariusz Ch.
    VIP Zasłużony dla elektroda

    Witam.

    Według schematu dla tego wykonania jest sprzężenie .Patrz załącznik.

    Pzdr.

    :arrow: Punkt podłączenia żarówki ma znaczenie. Podłączona do kondensatora wpływa na pętle sprzężenia. Jeśli na C682 będzie niższe napięcie od 100V przy niezmienionym +H (16,5V) to zadziała pętla.

    0
  • #7 24 Cze 2006 20:07
    1St_TV
    Poziom 9  

    Niestety chyba nie, na rysunku jest wersja 80-260V „NUR BEI 80-260V”, a problem dotyczy wersji 220-240v (różnice w schemacie dotyczą też innych elementów np. u mnie tranzystor przetwornicy to BUZ90 a w wersji 80-260v jest to BC40)

    0
  • #8 24 Cze 2006 20:17
    Mariusz Ch.
    VIP Zasłużony dla elektroda

    Witam.

    Masz rację. W tym wykonaniu napięcie regulacyjne pobierane jest z pin 7 transformatora przetwornicy. Sprawdź R664 (1kΩ) . Wymieniłeś C661 (1µF/63V)?
    Sprawdź też C 626 ( 220µF/385V) może robić takie numery.
    Pzdr.

    0
  • #9 24 Cze 2006 20:29
    1St_TV
    Poziom 9  

    Witam

    C661 (uF/63V) został wymieniony. Ale R664 to u mnie - na schemacie - 56 Ω; ?! a po zmierzeniu też 56 Ω;.

    pozdrawiam

    0
  • #10 24 Cze 2006 20:40
    Mariusz Ch.
    VIP Zasłużony dla elektroda

    Witam.

    W moim z tabeli 1KΩ. Sprawdziłeś C626? Jakie jest napięcie na bezpieczniku SI 624?

    Pzdr.

    0
  • #11 24 Cze 2006 20:50
    1St_TV
    Poziom 9  

    Witam

    Wydaje mi się, że Szanowny Pan omyłkowo spojrzał do tabelki na pozycję R644, zamiast na R664.
    C 626 wymieniony, a napięcie na SI624 wynosi ok. 300V (przy próbkującej przetwornicy).

    Pozdrawiam

    0
  • #12 24 Cze 2006 21:05
    Mariusz Ch.
    VIP Zasłużony dla elektroda

    Witam.

    Mam jakieś zaćmienie :D :D. Jasne, że tak. Jeśli wszystkie kondensatory wymienione, to pozostaje wylutowanie transformatora przetwornicy i poprawienie lutów przy pinach. Jednak podstawiłbym C 626. Przy sprawnym tranzystorze i układzie 4605 w 90% przypadków on ponosi winę za takie zachowanie przetwornicy.

    Pzdr.

    :arrow: Jakie są napięcia na wyprowadzeniach TDA?? Na pin 6 jest pomiędzy 7 a 15V?? C633 (100µF/25V) wymieniony?? Sprawdź wartość rezystora R 632 (270kΩ) i obejrzyj C632.

    0
  • #13 24 Cze 2006 21:22
    1St_TV
    Poziom 9  

    Witam

    To teraz chyba trochę nie rozumiem, na starym C626 ( miał on ok. 22 lata) jaki na nowym, który kupiłem i zamontowałem wczoraj zachowanie przetwornicy było identyczne, czy sugerujesz zakup i wymianę kolejnego ?!

    Pozdrawiam

    Dodano po 10 [minuty]:

    Witam

    Jak już wspominałem na wstępie wymieniłem wszystkie elektrolity w okolicy przetwornicy – no może w trochę dalszej okolicy - C633 też. Na nodze 6 jest piła minimum ok. 5v maksimum ok. 12v okres 1s.

    pozdrawiam

    0
  • #14 24 Cze 2006 21:25
    Mariusz Ch.
    VIP Zasłużony dla elektroda

    Witam.

    Nie. Podaję wszystkie możliwe przyczyny takiego zachowania przetwornicy. Przed sobą mam tylko schemat i monitor. Jeśli coś wymieniłeś to pisz. Jakie są napięcia na pinach TDA?

    Pzdr.

    :arrow: :!: Tu jest przyczyna. W czasie normalnej pracy ma być w przedziale 7÷15V . Typowo jest 12V. Odłącz wszystkie obwody po stronie wtórnej. Możliwe, że któryś przeciąża.

    Pzdr.

    0
  • #15 24 Cze 2006 21:41
    1St_TV
    Poziom 9  

    Witam

    A dla jakiego stanu mam podać napięcia ? ta piła jest przy próbkującej przetwornicy ( z żarówką za prostownikiem A+) czy do pomiarów mam ja odłączyć – i pozostawić A+ nieobciążone czy też podłączyć przed prostownik, tak aby przetwornica pracowała obciążona i bez próbkowania ?

    pozdrawiam

    0
  • #16 24 Cze 2006 21:50
    Mariusz Ch.
    VIP Zasłużony dla elektroda

    Witam.

    Zmniejsz tak obciążenie aby przetwornica pracowała. Jeśli będzie nieobciążona to na pin 6 będzie więcej niż 15V. Mniej niż 7V świadczy o przeciążeniu.

    Pzdr.

    :arrow: Sprawdź R 621. Powinien mieć 2,2Ω.

    0
  • #17 24 Cze 2006 21:59
    1St_TV
    Poziom 9  

    Witam

    To może zróbmy tak, ponieważ musze zrobić przerwę ( może nawet trochę dłuższą) to postaram się do następnego razu pomierzyć te napięcia i przesłać je tutaj.
    A na razie wielkie dzięki za wsparcie i liczę na dalszą pomoc i może jakieś przemyślenia w przerwie.

    Pozdrawiam

    0
  • #18 25 Cze 2006 10:24
    Mariusz Ch.
    VIP Zasłużony dla elektroda

    Witam.

    Mam inny pomysł. Być może błędnie założyłeś uszkodzenie przetwornicy.

    Sposób postępowania jest następujący: z płytki kineskopu wylutuj wzmacniacz wizji (TEA5101) i kondensator C 793 (?) lub w przypadku wzmacniacza wizji na tranzystorach (moduł 29305-022) odłącz od niego linię 200V.

    Włącz OTV z obciążeniem zastępczym na +A i zmierz pozostałe napięcia.

    Jeśli [po odłączeniu +C -> 200V od wzmacniacza] przetwornica pracuje poprawnie i pozostałe napięcia (16,5;12;8,5;5) są dobre, to w poszukiwaniu uszkodzenia przejdź na płytkę kineskopu.



    Pzdr.

    0
  • #19 25 Cze 2006 17:52
    1St_TV
    Poziom 9  

    Witam

    Brałem i taka ewentualność pod uwagę i na początku podniosłem diody wszystkich pozostałych napięć (C+ również) – przetwornica przy obciążonym A+ próbkowała.

    Ale może to powtórzę, Czy jest różnica pomiędzy wylutowaniem wzmacniacza wizji, a podniesieniem diody w prostowniku ?

    Dziś wymieniłem dodatkowo i bez efektu D482, C674, C648, C647, R646, R632, R651.

    A teraz obiecane napięcia

    Sytuacja 1 A+ obciążone przed prostownikiem żarówka 60W - przetwornica pracuje stabilnie
    Pin
    1: 0,4v
    2: 1,25v
    3: 7,8v
    4: 0
    5: 2,5v
    6; 11v
    7: 1,5v
    8: 0,33v

    Sytuacja 2 A+ obciążone za prostownikiem żarówką 40W - przetwornica pracuje stabilnie
    Pin
    1: 0,4v
    2: 1,5v
    3: 7,7v
    4: 0
    5: 3v
    6; 11,5v
    7: 2v
    8: 0,35v

    Pozdrawiam

    0
  • Pomocny post
    #20 25 Cze 2006 19:32
    Mariusz Ch.
    VIP Zasłużony dla elektroda

    Witam.

    1 -> OK ; 2 -> mało , 3 -> ! za wysokie( z dzielnika R634 i R 636 wychodzi około1,5V , 4-> OK , 5-> tu jest impulsowe , 6-> trochę za niskie , 7-> brak danych , 8 -> trochę za wysokie.

    Ta przetwornica jest dwutaktowa. W pierwszej fazie ładuje transformator a następnie przekazuje energię do strony wtórnej.

    Sprawdź R634 (680kΩ) i R636 ! (3k3) R 632 i C 632 (270kΩ i 4,7 nF) wyznaczają częstotliwość kluczowania.

    Pzdr.

    0
  • #21 26 Cze 2006 09:13
    1St_TV
    Poziom 9  

    Witam

    YES! Yes! yes!

    Działa ! Lata! Gada! pełen serwis!

    Powodem był (zgodnie z wskazówką - GRATULUJĘ!) R636. Na swoje usprawiedliwienie mogę podać, że teraz ja padłem ofiarą tabelki z wersjami płyty - zamiast na R636 – uparcie patrzyłem na C636 traktując , że go nie ma. Dodatkowo wykiwali mnie niemieccy montażyści, montując go w innych otworach płyty niż to było narysowane na schemacie, a te właściwe pozostawiając puste.

    Bardzo dziękuję za pomoc!

    0
  • #22 26 Cze 2006 09:24
    Mariusz Ch.
    VIP Zasłużony dla elektroda

    Witam.

    To ja Gratuluję naprawy. Co do schematów i tabelek to tak bywa, szczególnie gdy przegląda się je na monitorze w dużym powiększeniu. Osobiście preferuję na papierze w formacie A0. :D


    Pzdr.

    0
  • #23 12 Wrz 2007 19:40
    1St_TV
    Poziom 9  

    Ponaglony zamykam temat.
    Z sukcesem. :D

    0