Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tv Panasonic TX29PS20 chassis EURO-7P- brak obrazu

orion 20 Gru 2006 14:01 1754 9
  • #1 20 Gru 2006 14:01
    orion
    Poziom 23  

    Witam trafił mi się w.w. tv z następującą usterką brak obrazu osd i txt i głos ok jak rozjaśniłem obraz widoczny jest szary obraz przesunięty do góry o jakieś 5cm i zakłócony jaśniejszymi szarymi paskami o szerokości 1cm . Przez euro obraz jest prawidłowy .Może ktoś z kolegów miał podobny przypadek i coś podpowie .Przesunięcie obrazu do góry sugeruje że może w pamięci coś się namieszało tak więc jakby ktoś miał wsad do tego tv lub przynajmniej do chassis euro 7 to byłbym wdzięczny pozdrawiam Darek

    0 9
  • #3 21 Gru 2006 12:15
    orion
    Poziom 23  

    Dzięki za odpowiedź .Wsad niestety nic nie zmienia obraz w dalszym ciągu jest bez zmian .Chodziło mi tylko o sprawdzenie czy będzie jakaś zmiana na obrazie co by mogło naprowadzić na usterkę .

    0
  • #4 21 Gru 2006 13:34
    Telo
    Poziom 39  

    Na czym jest zrobione odchylanie pionowe może jest uszkodzone dlatego działa zablokowane.

    0
  • #5 21 Gru 2006 15:49
    orion
    Poziom 23  

    Już myślałem o tym jest na la7845 niemam niestety na magazynie podstawię i dam znać co i jak
    Pozdrawiam Darek

    0
  • #6 22 Gru 2006 00:32
    mirex
    Poziom 43  

    A po co masz myśleć o pionie skoro przez AV masz idealnie???

    0
  • #7 22 Gru 2006 07:16
    orion
    Poziom 23  

    Może żle trochę napisałem .wyjście av jest ok(obraz oglądany na innym monitorze) a przez wejście jest to co opisałem
    Pozdrawiam Darek

    0
  • #8 18 Lip 2007 21:27
    orion
    Poziom 23  

    Witam ponownie szanownych kolegów .Chcę odświeżyć temat bo tv jak bumerang objechał chyba wszystkich okolicznych speców i wrócił znowu do mnie .Oczywiście pierwszym razem klient był bardzo niecierpliwy i zabrał tv nie zrobiony .może ktoś z kolegów przerabiał już podobny temat i coś podpowie w tym temacie . Pion podstawiony bez żadnych efektów . przelutowałem cały moduł cyfrowy i (myślę że to zbieg okoliczności bo klient twierdził że od czasu do czasu obraz był prawidłowy ) tv ruszył prawidłowo ale po jakiejś godzinie znów brak obrazu

    0
  • #9 18 Lip 2007 22:11
    Telo
    Poziom 39  

    Może jak w chassis Euro9 w tym też puszczają przelotki na module cyfrowym.

    0
  • #10 19 Lip 2007 06:41
    orion
    Poziom 23  

    A jakie są tam przelotki bo w tym module są metalizowane natomiast na płycie głównej są te takie zalewane .

    0
  Szukaj w 5mln produktów