Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

merc benz sound 3000

martom12 20 Dec 2006 19:07 2066 4
Termopasty
  • #1
    martom12
    Level 2  
    witam, przejąłem po koledze z pracy merca , mam w nim radio sound 3000, przed zimą zrobiłem przegląd i po wymianie akumulatora radyjko nie chcę się włączyć, mam "czarny" wyświetlacz i "mruga" mi czerwona LED. mam kod ale jak mam go wpisać jak nie podświetla mi wyświetlacza, proszę o pomoc
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Termopasty
  • #2
    SlaweK
    Level 43  
    Masz kłopot, albo odłącz jeszcze raz akumulator i podłącz go zdecydowanym ruchem a jak to nie pomoże to namieszało Ci się w pamięci procesora i tylko ktoś z programatorem i wiedzą temu zaradzi, sam nic nie zrobisz.

    SławeK
  • Termopasty
  • #3
    martom12
    Level 2  
    dzięki, spróbuje, te radia tak mają? czy tylko pech....
  • #4
    SlaweK
    Level 43  
    Nie, po prostu złożyć klemę to niby nie jest taka sztuka a jednak. Przy okazji porada, zdejmuje się zaczynając zawsze od ujemnej, zdecydowanym ruchem żeby jak najmniej iskrzyło. Przez założeniem warto oczyścić klemy bardzo drobnym papierem ściernym i bardzo delikatnie natłuścić styki wazeliną technicznę lub smarem, ale bardzo delikatnie. Zakłada się zaczynając od plusowej klemy a ujemną na końcu, reszta jak wyżej. Inaczej ludzie się potem dziwią że soft im wyleciał z którego sterownika...
    Poszukaj na forum kolegi Kamahonda, powinen Ci naprawić to radio.

    SławeK
  • #5
    martom12
    Level 2  
    wielkie dzięki, nie zadziałało, niestety będę się musiał na razie obejść, pozdrawiam