Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bavaria BE1801 Po wpisaniu kodu nie dziala

janekpilarski 21 Gru 2006 17:52 1514 2
  • #1 21 Gru 2006 17:52
    janekpilarski
    Poziom 15  

    Kupilem auto BMW 750 z radiem BMW Bavaria C Professional RDS, z nie działajacym radiem. Na radiu był napisany kod do tego radia który faktycznie po wpisaniu pasował. Przed wpisaniem kodu, oby dwa wyświetlacze wyświetlaja i maja podświetlenie, a po zatwierdzeniu kodu znika podświetlenie wyświetlaczy na prawym wyswietlaczu, podgladajac mozna zobaczyc ze jest napis FM ale brak czestotliwosci obok. W liczniku jest tez wyswietlany sam napis FM bez czestotliwosci. Po paru sekundach radio sie wyłacza wogole. Mozna spowrotem zalaczyc je oczywiscie nie trzeba wpisywac juz kodu ale na wyswietlaczu jest to samo, czyli samo FM i radio po paru sekundach sie wyłącza. We wzmacniaczu przy pierwszym podłączeniu radia i wpisywaniu kodu mozna usłyszeć jak na chwile włącza sie przekaznik. W czesci tunera nic nie slychac(w bagazniku jest osobno tuner i osobno wzmacniacz), przy podobnych wlaczeniach radia przekaznik we wzmacniaczu juz nie zaskakuje. Nadmienie ze zmienialem zawartosc pamieci w czesci ktora jest w kabinie samochodu z innym kodem i dzieje sie to samo. Prosze o pomoc w naprawie tego sprzetu. Dziekuje.

    0 2
  • #2 22 Gru 2006 15:32
    djlj24
    Spec od car audio

    Błąd w połączeniu obu części lub do naprawy zasilacz w amplitunerze (typowa usterka w tych modelach). Jeżeli amplituner nie zgłosi się do sterownika to właśnie sterownik gaśnie.

    0
  • #3 17 Cze 2018 23:22
    Ralfik1721
    Poziom 2  

    Witam
    Ponowie temat, mam takie samo radio, które także przy zakupie nie działało i w sumie nie działa jak trzeba do dnia dzisiejszego. Trochę już zdesperowany poszukuje sposobu aby je uruchomić. Mój problem z tym radiem jest taki iż napoczątku wogóle sie nie załączało. Sprawdzałem ze znajomym czy coś nie zostało upalone i wyszło że uszkodzony był stabilizator napięcia, po wymianie radio ma podświetlenie i nic po za tym więcej się nie dzieje. Czy jest ktoś w stanie coś pomóc w tej kestii?

    0
  Szukaj w 5mln produktów