Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Clatronic 244 vt nie wyłacza sie z pilota

Damdud30 09 Lut 2007 19:30 1530 20
  • #1 09 Lut 2007 19:30
    Damdud30
    Poziom 10  

    Telewizorek chodzi niby dobrze lecz jest mały problem podaczas przełaczania obrazu wolniej sie przełacza i widac migawke koloru szarego spowolniona a dotego gdy chce wyłaczyć telewizor nie da sie go wyłaczyc bo zmienia sie funkcie na przełczenie na inny kanał i obraz jest podobny podczas przełaczenia tzn szarawy spowolniony ... ale tak pozatym wszystkie funkcjie działaja bez zastrzeżen tylko sie nie da wyłaczyc i przełacza sie troszke dziwnie.... dowiedziałem sie ze moze byc problem z elektrolitami na przetwornicy ,wiec wymieniałem parenaście głowenie 160v 100um , 35v 2200um ,25v 1000um i nic prosze o jakies blizsze wskazówki

    0 20
  • #2 09 Lut 2007 19:48
    ALUŚ
    Poziom 36  

    Witam .

    Przede wszystkim wymień elektrolity po pierwotnej stronie przetwornicy .

    Podaj model tv .

    0
  • #3 09 Lut 2007 22:21
    Dominik123
    Poziom 14  

    Prawdopodobnie elektrolity. Sprawdz może któryś jest spuchnięty albo po prostu wysechł.

    0
  • #4 09 Lut 2007 23:13
    LeDy
    Poziom 43  

    ALUŚ napisał:


    Podaj model tv .
    Najpierw podaj model

    0
  • #5 10 Lut 2007 00:54
    Damdud30
    Poziom 10  

    Zostały mi tylko dwa do wymiany elektrolity od strony pierwotnej jest to kondensator 47uf/63v i jeden 120uf/400 ale cos mi sie wydaje ze sa dobre jutro kupie i wymienie .... byle by było to

    0
  • #6 10 Lut 2007 01:04
    ALUŚ
    Poziom 36  

    Ten 47 µF jest najważniejszy , natomiast ten na 400 v , zmierz na nim napięcie jeżeli jest około 300 v to go zostaw .

    Dalej nie podałeś modelu ?

    0
  • #7 10 Lut 2007 16:57
    Damdud30
    Poziom 10  

    Witajcie !!!
    Wiec sprawdziłem na kondensatorze napiecie jest takie jak napisałes 306v i wymieniłem dwa 47um/63v lecz dalej jest tak samo małe sprostowanie jest to model ctx 244vt nie samsung ,samsung mam tez 24 cal i stad ta pomyłka...Ale najwazniejsze ze dalej jest tak samo tzn nie da sie go wyłaczyc z pilota.........

    0
  • #8 10 Lut 2007 18:50
    ALUŚ
    Poziom 36  

    Jeżeli masz włączenie zasilania linii na tranzystorach a nie na przekaźniku , to wymień dwa tranzystory 2SC 2335 i 2SA 1013 , opór koło nich 100 kΩ i koło nich mały elektrolicik

    Powinien włączać .

    Gdyby nie pomogło to podaj numery schematowe tranzystorów scalaków i diód to na podstawie innego schematu będzie łatwiej Ci pomóc .

    0
  • #9 10 Lut 2007 19:49
    Damdud30
    Poziom 10  

    Wiec jest problem .... nie znalazłem tych tranzystorków lecz mam właczenie zasilania na lini na przekazniku i takich nominałow nie ma podzespołów co napisałes.....

    0
  • #10 10 Lut 2007 19:58
    ALUŚ
    Poziom 36  

    Wymiń elektrolity od przetwornicy w gałęzi 12 v.


    Te oznaczenia podaj .

    0
  • #11 10 Lut 2007 20:11
    Damdud30
    Poziom 10  

    czyli np D1545, BU508d,BUT76A
    1J4B41 jakies jescze podac czy wystarczy

    0
  • #12 11 Lut 2007 10:14
    Damdud30
    Poziom 10  

    Problem z moim telewizorkiem jest taki że nie mozna wyłaczyc go z pilota bo poprostu przełacza sie na inny kanał , tak wszystkie funkcie działaja dobrze , wymieniłem juz kondensatory na stronie pierwotnej przetwornicy i dalej nic prosze o pomoc

    0
  • #13 11 Lut 2007 10:55
    ALUŚ
    Poziom 36  

    Witam .

    Jeżeli masz wyłączanie na tranzystorach ,a nie na przekaźniku .

    Wymień dwa tranzystory w zasilaniu głównym odchylania linii 2SC2335 i 2SA 1013 i opornik 100 kΩ i koło nich elektrolicik .

    Powinno być OK .

    0
  • #14 11 Lut 2007 12:08
    Damdud30
    Poziom 10  

    Witam!!!
    Więc tranzystor jest taki znalazłem Q606 2SA1013Y ale ten drugi jest inny BUT 76a Q605 ale blisko niego nie ma małego elektrolita jest jedynie najbliszszy 100uf/160V którego wymieniłem ..... ale przemierzyłem go nie widac zwarcia na tych tranzystorach

    0
  • #15 11 Lut 2007 12:12
    CHACA
    Poziom 43  

    W wielu zastosowaniach jest przekażnik elektromechaniczny,jednak w niektórych modelach zastosowano przekażnik elektroniczny na w/w tranzystorach.
    Wymiana ich wraz z elementami zewnętrznymi oraz poprawa lutowania przynosi poprawę działania TV.

    0
  • #16 11 Lut 2007 12:50
    Damdud30
    Poziom 10  

    Własnie pisałem wczesniej ze jeden 2SA1013Y wylutowałem tego i mierzac cos mnie zaskoczyło tranzystor przewodził na kazdej nozce nie jak prawidłowy tranzystor zaporowo on na kazdej nozce przewodził mniejszymi warosciami jak i wiekszymi .......

    0
  • #17 11 Lut 2007 13:10
    CHACA
    Poziom 43  

    Ale wymieniłeś go i ewentualnie elektrolity w aplikacji?

    0
  • #18 11 Lut 2007 13:21
    Damdud30
    Poziom 10  

    Nie wymieniłem bo go jutro dopiero kupie ale jezeli chodzi o kondensator juz wymieniłem ...wiec jutro bede wiedział cos blizej

    0
  • #19 11 Lut 2007 13:26
    ALUŚ
    Poziom 36  

    Koło 2SA taki większy może być BUT i w bazie tego tranzystora będzie elektrolicik 1 µF .

    To co napisałem bez sprawdzania wymień i będzie OK.

    0
  • #20 11 Lut 2007 14:00
    LeDy
    Poziom 43  

    Tu masz podobny schemat https://www.elektroda.pl/rtvforum/download.php?id=204373 Jeżeli pasuje to wymień C 610-47uF,C609-47uF, C 616 i 321 , Q 605- 2SC2335(może być BUT 11AF-chyba to ten BUT 76), Q 606- 2SA1013 sprawdż jeszcze R 621-150k.Po tych wymianach (zwłaszcza C 609,610,i Q605,606) powinien się wyłączać. Telewizor to pewno Clatronic CTV 244

    0
  • #21 12 Lut 2007 17:58
    Damdud30
    Poziom 10  

    Witam!!!

    Dzieki dzieki za wszelaka pomoc ,wylutowałem tranzystor A1013y i okaząło sie ze jest walniety i dotego wymiwniłem kondensator 1uf/50v poskałdałem i odpaliłem wyłacza sie takze serdecznie dziekuje za wszelaka pomoc

    Pozdrawiam

    0