Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thomson 21MT 15CL ch. TX807 wyłącza się i załącza

arteko 28 Mar 2007 23:30 2205 14
  • #1 28 Mar 2007 23:30
    arteko
    Poziom 24  

    Thomson ch. TX807 wyłącza się i załącza co ok. 3sek. Jeśli wyłącze pilotem do STANBY to sam się nie załączy.
    Może to pamięć 24W04. Gdzie można pobrać dobry wsad, czy pada w tym TV procek?
    Czy wsad zmieści się na 24C02, czy musi być co najmniej 04.

    0 14
  • #2 28 Mar 2007 23:36
    zdzich42
    Poziom 40  

    Jesteś pewny co nazwy tego chassis?

    0
  • #3 29 Mar 2007 00:33
    CHACA
    Poziom 43  

    Napisz porządnie model i chassis tego TV.

    0
  • #4 29 Mar 2007 08:10
    arteko
    Poziom 24  

    A niech to już poprawiłem, dodam jeszcze, że procek ma TMP47C1637N-RA44.

    0
  • #6 29 Mar 2007 10:41
    arteko
    Poziom 24  

    Dzięki ale chyba nie tędy droga, wsad i zmiana pamięci nie pomaga. Ciekawe, że jeśli na pilocie wcisne TXT to TV się nie wyłącza,ale ekran jest ciemny lub kombinacja TXT i przycisk obok, pojawi się wtedy śnieg na obrazie TV przestaje reagować na pilota ale się nie wyłącza! Nie jest tak za każdym razem. Na razie brak mi koncepcji więc czekam na podpowiedzi.

    0
  • #7 29 Mar 2007 20:00
    arteko
    Poziom 24  

    Czy przetwornica w tym TV powinna stabilnie chodzić na żarówce, bo zachowuje się podobnie, tzn cyklicznie zmienia napięcie 115V/100V na żarówce, czyżby to jednak wina przetwornicy.
    Z postów na elektrodzie wynika że będzie trudno o jaką kolwiek pomoc (dużo osób rezygmuje z naprawy nie znajdując rozwiązania).
    Niemniej jednak proszę mi podać jak sprawdzić czy sprawna jest przetwornica.
    Dodaję po czasie WAŻNE:
    Otóż wystarczy jaskrawość i kontrast zjechać ale tak że jeszcze widać obraz i wszystko daje się zaprogramować i TV się nie wyłącza!!!!
    Albo przetwornica nie wydajna albo coś z kontrolą prądu kineskopu albo...

    0
  • #8 29 Mar 2007 22:37
    ballack
    Poziom 18  

    witam,podmień diodę DL21 (BAV21),która jest włączona katodą do napięcia +180V

    0
  • #9 29 Mar 2007 22:40
    arteko
    Poziom 24  

    albo ta dioda ale sprawdzę jutro i dam odpowiedź.

    0
  • #10 30 Mar 2007 16:26
    arteko
    Poziom 24  

    Wymiana diody nie pomogła, ale zamiast 180V jest 190V, 86V tez jest wyższe, na razie przerywam naprawę, ale tematu nie zamykam, mam zamiar wrócić.

    0
  • #11 30 Mar 2007 17:15
    CHACA
    Poziom 43  

    Może to głupio zabrzmi, ale odłączałeś klawiaturę lokalną?

    0
  • #12 30 Mar 2007 17:24
    arteko
    Poziom 24  

    Niestetyale tak zabrzmiało, bo to nie ten typ nie ma taśmy połączeniowej klawiatury, gdzie zdarzały się dziwne przejścia. Przyciski są bezpośrednio na głównej płycie. Myślę że trzeba się skupić nad tym faktem " Otóż wystarczy jaskrawość i kontrast zjechać ale tak że jeszcze widać obraz i wszystko daje się zaprogramować i TV się nie wyłącza!!!!
    Albo przetwornica nie wydajna albo coś z kontrolą prądu kineskopu"

    0
  • #13 08 Kwi 2007 08:15
    arteko
    Poziom 24  

    Mam nowe spostrzeżenie, może teoretykowi nasunie się dla mnie podpowiedź.
    Otóż zauważyłem, że jeśli w kolektorze BU zmienię C z 7,2nF/160V na 7,5nF to TV załącza się i wyłącza częściej i nawet obniżenie nastaw (jaskrawość, kontrast) nic mu nie pomaga.
    Jeśli natomiast C w col BU zmniejszyłem na 6,2nF/1600V to TV dwa dni się nie wyłączał, a po 2 dniach znowu zaczął.
    Czy ktoś z kolegów pomoże mi wyciągnąć z tego wniosek.

    0
  • Pomocny post
    #14 10 Kwi 2007 14:32
    grześ68
    Poziom 16  

    podmień cl47 4,7/100V

    0
  • #15 10 Kwi 2007 17:19
    arteko
    Poziom 24  

    W ferworze walki podmienilem C47 4,7/160 po raz drugi, ale nadal bez zmian, jeśli chcę sobie dłużej popatrzeć na TV to nastawy jasności kontrastu zmniejszam i wtedy wyłącza i załącza się rzadziej.
    Cykliczne przechodzwnie z pracy do stanby robi również na żarówce, czy to poprawne działanie?

    Dodane po czasie.
    Tak to poprawne działanie przetwornicy, ponieważ procek na pin 16 nie dostaje napięcia jeśli wysokie nie działa.
    Ważne :
    Na pin 16 procka musi iść min 2V napięcia inaczej będzie wyłączał TV.
    Dobrałem tak dzielnik oporowy (91K i 2,7k) że otrzymałem 2,7V na pin 16. Wtedy odbiornik przestał się wyłączać. Nie wiem jakie maja być rezystory bo mam bardzo słabo czytelny schemat.
    Zmiana na 6,2n w col BU zawyżyła napięcia po stronie wtórnej trafa i dlatego przestał się wyłączać.
    Zabezpieczenie o którym mowa jest bez sensu, bo jeśli BU zacznie pracować że tak powiem na wysokich obrotach ( na przyklad utrata C w col) i napięcia na wtórnym trafa ulegną zawyżeniu to procek będzie tym bardziej stabilny i nie wyłączy TV czyli bezensowne zabezpieczenie.
    Podpowiedź 4,7u/160V jest jak najbardziej trafna ponieważ brak tej pojemności rownież zaniży Usk na pin 16. To jedyna rzecz którą wykrywa zabezpieczenie czyli pusty elektrolit 4,7/160.
    Jeszcze jedna sprawa.
    Wkładałem różnie oprogramowane pamięci, nawet zrobione do innych TV, objawy były różne ale TV się nigdy nie wyłączał, wkładałem też uszkodzoną, czyli manipulując pamięciami nie udało mi się wywołać takiej usterki aby TV się włączał i wyłączał cyklicznie.

    0