Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra Elizabeth, problem z niskim poziomem sygnału

dugii 07 Apr 2007 21:34 2094 5
  • #1
    dugii
    Level 12  
    Witam wszystkich

    Mam mały problem z tunerem w poczciwej elizabeth, a mianowicie zabrałem sie za przestrojenie i wszystko ok, tylko radio ma bardzo słaby poziom sygnału, próbowałem mierzyć i wg schematu większośc napięć w pierwszych obwodach radia są poprawne, i nie mogę dojść gdzie tkwi błąd, co ciekawe na cewkę L2 w środek podlutowany jest rezystor, jak go odlutuję to poziom nie wiele sie zmniejsza (od i tak małego), a jak dotkne palcem tej cewki poziom nagle wzrasta, jakieś pomysły gdzie szukać przyczyny ??

    pozdr
    \dugii
  • #2
    BATT
    Level 21  
    W Elizabeth masz R 24 wlutować jako 330 om L1 L2 L3 zmniejszyć liczbę zwojów o jeden C1 i C4 na 4,7pF.Wyrzucić C27Teraz pytanie zasadnicze ,którą masz wersję Tej Elizabetki bo były trzy.
  • #3
    marian1981.02
    Unitra equipment specialist
    Cewek L1,L2 nie skracamy kolego BATT skracamy tylko L3 nie nalezy tez zmieniac innych elementow takich jak podajesz.Wylutowujemy tylko C1 i C4 oraz skracamy o jeden zwoj L3 i przystepujemy do strojenia,ja tak zawsze przestrajalem i bylo OK tylko mialem problemy z powodu trymerow CT1,CT2 ktore wymienialem.Sprawdz je czy nie chodza zbyt luzno lub wymien od razu.
  • #4
    dugii
    Level 12  
    Ja przestrajałem wg opisu jaki znalazłem w jakiejś gazecie (chyba serwisant albo EP), wiec robiłem wg opisu, czyli cewki L1-L3 o jedej zwój mniej, wylutowane C1 i C4, a C43 zamienione na 3,3pF, głowica się przestroiła tylko ma bardzo słaby sygnał, wskaźnik strojenia ledwo się rusza jak znajdzie stację; jakieś dwa tyg temu przestrajałem inną elizabethkę i takze robiłem wg tego opisu i wszystko poszło bez problemu,a jak znalazłem stację wskaźnik potrafił się wychylić na 4, wymieniłem już tranzystor T1 bo myślałem, ze to on coś mi tłumi i nadal nic,
  • #5
    marian1981.02
    Unitra equipment specialist
    Tak jak pisalem problem lezy w trymerach .Sprawdz!
  • #6
    BATT
    Level 21  
    Zawsze tak przstrajałem wg opisu SE i chodziło bardzo dobrze.Pozdrawiam.