Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z radiem internetowym - nie ma mikrofonu.

guardian168 12 Kwi 2007 16:51 812 2
  • #1 12 Kwi 2007 16:51
    guardian168
    Poziom 9  

    Zalozylem radio internetowe. Radio dziala i wsyzstko jest ok dopuki w Input nie ustawie w Device soundcard input. Na winamp nie moge sie w radiu wypowiadac, a jak przestawiam to szumi strasznie a glosu dalej nie slychac. W mixerze nagrywania mam zaznaczone przesylanie z stereo mix. jak przelaczam na mikrofon muzyka cichnie i slychac tylko to co mowie do mikrofonu. Jak sobie poradzic z tym problemem?

    0 2
  • #2 12 Kwi 2007 17:00
    any56
    Poziom 39  

    Radio internetowe służy do słuchania, a nie do własnych wypowiedzi.
    Co ci przyszło do głowy?

    0
  • #3 12 Kwi 2007 17:04
    guardian168
    Poziom 9  

    Eee. Od kiedy sie zaklada radio internetowe zeby go sluchac? o.O Chyba mnie nie zrozumiales. Zalozylem radio internetowe w ktorym puszczam muzyke + podaje newsy korzystajac z mikrofonu, ale zeby muzyke bylo dobrze slychac musi byc wlaczona w Input Device (w shoutcascie) w zakladce Input, opcja winamp. Uniemozliwa mi to korzystanie z mikrofonu. Po przelaczeniu na Soundcart Input muzyka zaczyna szumiec i mimo wciskania klawisza Push To Talk nie slychac tego, co mowie przez mikrofon. Po wlaczeniu w mixerze systemowym w opcjach nagrywania wyjscia na mikrofon nie slychac muzyki wogle i caly czas slychac mnie przez mikrofon, nawet jak nie naciskam Push To Talk. Czym to moze byc spowodowane? Sa jakies pluginy Input do ampa umozliwiajace korzystanie z mikrofonu?

    0
  Szukaj w 5mln produktów