Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Award bios - Upgrade

Angelo17 19 Kwi 2007 00:08 7354 29
  • #1 19 Kwi 2007 00:08
    Angelo17
    Poziom 20  

    Witam. Kto pomoże mi zaktualizować bios w tej płycie głównej?
    Właściwości płyty głównej:

    ID płyty głównej : 08/12/1999-693-596-8671-2A6LGV3AC-00

    Nazwa płyty głównej :
    PCPartner - APPAS1/APPAS3/APPBS1/APPBS3/APPMS1/APPMS3/
    VIA888D/VIA890S/VIA955D/VIB887D/VIB891S/VIM889D/VIM892S

    Mikroukład płyty głównej : VIA VT82C693 Apollo Pro Plus

    Właściwości BIOS'u:
    Typ BIOS'u Award Modular
    Typ BIOS'u Award Award Modular BIOS v4.51PG
    Informacja z BIOS'u Award BIOS-I-2M (90812A)
    Data BIOS'u systemowego 08/12/99
    Data BIOS'u wideo 03/07/28

    Producent BIOS'u:
    Nazwa firmy Phoenix Technologies Ltd.
    Informacje o produkcie http://www.phoenix.com/en/products/default.htm

    Problemy i Sugestie:
    Sugestia - BIOS systemu jest starszy niż dwa lata. Uaktualnij go jeżeli trzeba.


    Jeżeli ktoś może to proszę umieścić w załączniku aktualizacje mojego biosa gotową do wgrania. Wiem że może być na stronie producenta ale nie znam angielskiego i nie moge sobie poradzić ze znalezieniem odpowiedniej wersji. POZDRAWIAM

    Moderowany przez conQeror:

    Przeniosłem z działu Overclocking, Tuning i Modding PC

  • #2 19 Kwi 2007 08:26
    halik_ltd
    Poziom 23  

    Daj znać jakiego typu jest ta płyta: Baby AT,Micro ATX czy ATX?
    Tak dużo jest wersji tej płyty, że wskazane byłoby dokładne jej zdjęcie-jeżeli nie możesz zrobić na tej stronie w zakładce "Apollo Pro+"masz opisane biosy różnych wersji tej płyty oraz ich zdjęcia - http://www.pcpartner.com/pcpartner/support/bios/VIA694.HTM
    - porównaj i daj nam znać, która to płyta.

  • #3 19 Kwi 2007 10:18
    Angelo17
    Poziom 20  

    To jest ta płyta.

    Award bios - Upgrade
    Jest to ostatnia płyta z tej strony co mi podałeś Apollo Pro+ tylko że tam są dwie wersje. A ja nie wiem jaką mam.

    Mój Mostek północny (Northbridge) VIA VT82C693 Apollo Pro Plus

    Mój Mostek południowy (Southbridge): VIA VT82C595/596

    Właściwości mostka południowego (Southbridge)
    Mostek południowy (Southbridge) VIA VT82C595/596
    Numer wydania 09

  • #5 19 Kwi 2007 22:43
    Angelo17
    Poziom 20  

    Czy ten bios który mi podałeś jest nowszy od tego który posiadam obecnie?

  • #6 19 Kwi 2007 22:47
    Kolobos
    Spec od komputerów

    Tak, ale jezeli wszystko dziala jak nalezy to zostaw bios w spokoju, a jezeli nie dziala to na 99% to nie wina biosu.

  • #7 19 Kwi 2007 22:53
    Angelo17
    Poziom 20  

    Chciałem zmienić procka i włożyłem P III 733/133 SL4CG Coppermine i komputer nie odpalił. A wydaje mi sie że ta płyta powinna obsłużyć tego procka. Obecnie siedzi Cel 400MHz mendocino. Wiec gdzie leży problem?

  • #8 19 Kwi 2007 23:07
    Kolobos
    Spec od komputerów

    Twoja plyta ma Slot1 czy Socket 370? Jezeli Slot to potrzebujesz odpowiedniej przejsciowki slot1>fcpga.

  • #9 19 Kwi 2007 23:15
    halik_ltd
    Poziom 23  

    Bios jest nowszy od twojego i daje dodatkowo obsługę procesorów celeron2 i pentium3 (coppermine) :D.

  • #10 19 Kwi 2007 23:23
    Angelo17
    Poziom 20  

    Mój socket to PGA 370 tak jest na płycie. halik_ltd pewnie masz racje. Więc muszę wgrać nowego biosa i powinno być po kłopocie. Pomógł by mi ktoś żebym nie popełnił żadnego błędu? Mój Windows to 98 SE Wydanie drugie + nieoficjalny service pack 2.0.2 PL

  • #11 20 Kwi 2007 15:47
    Angelo17
    Poziom 20  

    A więc pomógłby ktoś w zaktualizowaniu tego biosu? Mam już utworzoną dyskietkę z nowym biosem i programem awdflash.

  • #12 20 Kwi 2007 16:00
    ArthurCC
    Poziom 23  

    Uruchamiasz komputer z tej dyskietki (musi być startowa windows) i wpisujesz awdflash.exe (spacja) i nazwa pliku biosu z rozszerzeniem (chyba bin). Nie wolno wyłączać komputera zanim program nie skończy.

  • #13 20 Kwi 2007 20:05
    Angelo17
    Poziom 20  

    A czy na tej dyskietce to ma być tylko nowy bios i program awdflash czy coś jeszcze oprócz tego? Bo właśnie sformatowałem dyskietkę i jest teraz czysta więc wrzuciłem nowego bios i awdflash

  • #14 20 Kwi 2007 20:09
    Kolobos
    Spec od komputerów

    Sciagnij i uruchom:
    http://www.abitfaq.it/Files/drdflash.exe
    Jak juz sie utworzy to dograj plik z biosem oraz awdflash i uruchom z niej komputer, nastepnie wpisz: awdflash twojplikzbiosem.bin kopia.bin /sy /py
    (oczywiscie nazwy plikow wstaw swoje).

  • #15 20 Kwi 2007 21:13
    Angelo17
    Poziom 20  

    Dyskietka gotowa. Znajdują się teraz na niej: Autoexec, Command, Ibmbio, Ibmdos, V0328iag.bin( to mój bios), awdflash. A więc teraz pozostaje uruchomić kompa żeby odpalił z dyskietki. Najpierw AWDFLASH (np. awdflash w przypadku BIOS-u Award) i naciskając [Enter]. Narzędzie wyświetli identyfikator i datę BIOS-u, a także nazwę układu, który go przechowuje. W pole File Name to Program wpisz pełną nazwę pliku zawierającego dane aktualizacyjne (np. 1005M.BIN). Program zapyta, czy zachować na dyskietce kopię dotychczasowej wersji BIOS-u. Potwierdź klawiszem [Y]. W wierszu Save current BIOS as wpisz dowolną nazwę kopii, np. OLDBIOS.BIN. Potem zainicjuj aktualizację, naciskając klawisz [Y]. Podczas zapisu w pamięci Flash-ROM program będzie wskazywać stopień zaawansowania. Białe pola oznaczają pomyślne zapisanie sektora, czerwone zaś - błędy podczas zapisu (patrz porada 11). Zielone pola symbolizują sektory niewymagające zapisywania. Jeśli na wskaźniku będą figurowały tylko białe i zielone pola, możesz być spokojny, że operacja została uwieńczona sukcesem. Poczekaj około minuty, zanim program zakończy aktualizację. Następnie wyjmij dyskietkę z napędu i wyłącz komputer. Podczas ponownego uruchamiania systemu przejdź od razu do ustawień BIOS-u i wczytaj ustawienia domyślne (polecenie Load Setup Defaults lub podobne). Na ekranie powitalnym wczytywania systemu powinien pojawić się numer aktualnej wersji BIOS-u i/albo jego data.

    Czy ten opis jest dobry? I o co chodzi jeszcze z tym :kopia.bin /sy /py
    chodzi mi dokładnie o te sy/py

    Ile trwa średnio aktualizacja biosu?

  • #16 20 Kwi 2007 21:40
    ArthurCC
    Poziom 23  

    W zasadzie tak. Co prawda ja robię zawsze dyskietkę spod systemu, wrzucam awdflash i bina, odpalam poleceniem jak w poprzednim poście i zawsze działa. Po ponownym uruchomieniu zamiast wczytywać ustawienia domyślne przeglądam i ustawiam funkcje, jeżeli jest potrzeba. Ale jak zrobisz tak jak opisałeś tez będzie dobrze. Na dyskietce ponadto będziesz miał poprzedni bios, który możesz przywrócić w razie potrzeby.

  • #17 20 Kwi 2007 22:26
    Angelo17
    Poziom 20  

    Wszystko oki. Zaktualizowało bez problemu, ale niestety po włożeniu P III 733/133 SL4CG Coppermine komputer niepokazuje obrazu. Co może być nie tak?

  • #18 20 Kwi 2007 22:30
    Kolobos
    Spec od komputerów

    Sprawdz ten procesor na innej plycie, moze jest uszkodzony.

  • #19 20 Kwi 2007 22:44
    ArthurCC
    Poziom 23  

    Albo źle ustawiona szyna systemowa 100/133, albo padnięty procesor. W nocie z płyty nie zauważyłem do jakiej prędkości ta płyta obsługuje procesory, ale wydaje mi się ze powinna go obsłużyć z powodzeniem. Na płycie sa zworki "system bus frequency". Spróbuj ustawić prędkość.

  • #20 20 Kwi 2007 23:54
    Angelo17
    Poziom 20  

    W biosie max FSB to 124MHz. A z tymi zworkami to nie wiem zabardzo jak sie ustawia

  • #21 21 Kwi 2007 00:00
    Kolobos
    Spec od komputerów

    Ale chyba potrafisz sobie sciagnac i poczytac instrukcje? Link juz dostales wczesniej.
    Ustawienia FSB nie maja znaczenia, procesor jest pod FSB 133MHz ale jak bedzie ustawiony na 100MHz to tez sie wlaczy.

  • #22 21 Kwi 2007 08:46
    Angelo17
    Poziom 20  

    Znalazłem te ustawienia szyny na płycie. są 100, 133, i auto. Ustawiałem po kolei i na żadnych ten P III 733 nie ruszył

  • #23 21 Kwi 2007 09:31
    neig555
    Poziom 17  

    Processor
    • Full support for the Intel® all PPGA processors using PGA370 socket.
    • Support Coppermine processors using PGA370 socket.
    • Support 66MHz and 100MHz bus speed including all PGA370
    processors operating from 300MHz to 500MHz and future processors.
    Support 133MHz bus speed (VIA® Apollo Pro133 chipset version only).

  • #24 21 Kwi 2007 11:42
    ArthurCC
    Poziom 23  

    Czyli sprawa jasna - nie pójdzie, bo procesor jest zbyt szybki. Możesz jeszcze spróbować przed włożeniem procesora ustawić zworkę na 100MHz FSB i w biosie ustawić 66MHz. Podmienić procesor i zobaczyć czy ruszy. Jak ruszy, to zwiększaj prędkość FSB by uzyskać około 500MHz na procesorze. Może się da. Co prawda procesor będzie nie wykorzystany w pełni swoich możliwości, ale zawsze to lepiej niż celeron 400.

  • #25 21 Kwi 2007 14:01
    Kolobos
    Spec od komputerów

    :arrow: Angelo17
    Przeciez Ci to wszystko juz dawno napisalem, nawet pisalem, ze bios nie ma z tym zwiazku tak samo fsb.

    :arrow: ArthurCC
    Bzdury! Jezeli obsluguje Coppermine, a tak jest to musi dzialac. To, ze instrukcje pisali w czasach kiedy byl PIII/Celeron 500MHz nie ma zwiazku z tym czy bedzie dzialac szybszy czy nie. Zreszta czytaj wszystkie literki and future processors..

  • #26 21 Kwi 2007 22:33
    ArthurCC
    Poziom 23  

    Nie takie bzdury Kolobos! Jakiś czas tem próbowałem podmienić procesor Slot1 z PII 200Mhz na PIII 500MHz i nie poszło. W specyfikacji było jak byk do PIII 450MHz and future processors. Nie mogłem ustawić FSB bo nie było takiej opcji w biosie ani na płycie. Proc był testowany i ok. To nie oznacza że musi obsłużyć wszystkie jakie będą wyprodukowane. Pewna granica istnieje.

    Poprawiłem literówkę Kolobos.

  • #27 21 Kwi 2007 22:53
    Kolobos
    Spec od komputerów

    Nie bylo czegos takiego jak "PIII 200MHz".
    Plyta ktora ma autor obsluguje FSB do 133MHz wiec beda dzialac wszystkie coppermine'y.

  • #28 21 Kwi 2007 23:31
    Angelo17
    Poziom 20  

    Umnie na płycie jest max 133FSB a nawet na starym biosie było 140! Ale mój P III nie odpala, widocznie coś z nim nie tak a niemam gdzie go sprawdzić. :(

  • #29 21 Kwi 2007 23:33
    ArthurCC
    Poziom 23  

    Płyta powinna działać na tym procesorze. Po zebraniu info na jej temat okazało się że działa nawet powyżej 1GHz. Problemem jeszcze mogą być pamięci - masz na 100MHz, czy na 133? Co prawda na FSB 100MHz powinno to ruszyć, ale nie wiadomo, czy procesor nie wymusza trybu pracy pamięci na 133, albo na 100 po prostu nie chce pracować. Różne dziwy sie trafiają :). Może też jednak być też uszkodzony.

  • #30 22 Kwi 2007 00:10
    Angelo17
    Poziom 20  

    Pamięci mam oczywiście na 133MHz

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME