Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lexmark Z815, złe drukowanie

13 Maj 2007 19:49 1234 8
  • Poziom 16  
    Witam.

    Drukarka drukuje dobrze z wyjątkiem. powtarzających się co kilka do kilkanaćie linijek tekstu żle wydrukowanych. W tych felernie wydrukowanych wierszach tekstu litery są rozdzielone białym jedno milimetrowym paskiem.
    Wygląda to tak, jakby dolna połowa liter przesunięta została w dół.
    Czy spotkal się Ktoś z taką usterką
  • Poziom 12  
    Witam,
    Masz mozliwość zrobienia zdjęcia i załączenia go do tematu?
    Pozdrawiam
  • Poziom 16  
    Prosze bardzo to zdjecie obrazuje feler, powtarza sie to co ok 4-5cm.

    Lexmark Z815, złe drukowanie
  • Specjalista - kserokopiarki
    Napisz co już zrobiłeś przy urządzeniu. Czy było czyszczone itp.
    Jakie są tusze?
  • Poziom 16  
    Mechanizm wyczyszczony, tusz uzupełnoniy, sterowniki deinstalowane i instalowane spowrotem. Pamięć zczytana i podstawiona ze starą zawartością inna (24C08), (nie mam dostępu do innego bina). Usterka pojawiła się nagle, stan sie nie zmienia. Moim zdaniem systematycznośc w powstałych błędach w wydruku nie wynika ze złej pracy mechanizmu.
  • Specjalista - kserokopiarki
    Sugeruje wymienić wkład na oryginalny.
  • Poziom 16  
    Myślałem o tym ale nigdzie nie udało mi sie znaleźć bina.
  • Poziom 23  
    Nie bina tylko kartidż wymień.
  • Poziom 16  
    Powodem takich błędów jest minimalnie zabrudzona tarcza impulsatora.

    Temat zamknięty.