Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop DELL C600, zwarcie przy matrycy

bodzio75 01 Sie 2007 09:05 4939 22
  • #1 01 Sie 2007 09:05
    bodzio75
    Poziom 8  

    W laptopie znajomej było tak : od pół roku były problemy z matrycą. Coraz częściej gasła, w końcu całkiem padła. Zająłem się tym, kupiłem matrycę z taśmą w obudowie przez Allegro, sprzedający wymienił matryce.

    Laptop działał przez 3 dni. Nagle w okolicach zawiasu w którym jest taśma poszedł dym. Zanim wyjąłem baterię poszedł po raz drugi. Myślałem, że już po laptopie.

    Odłączyłem matrycę+taśmę+zawiasy, podłączyłem monitor.
    Ale wszystko działa, nawet bateria trzyma.
    Co polecacie robić?
    Nie wiem co się zepsuło, nie wiem czy się zepsuło.
    Na pewno było zwarcie, które robiła matryca z taśmą, ale nie wiem co jest przyczyną.
    (Mam jeszcze tą drugą - starą matrycę z taśmą, ale ona jest chyba zepsuta.)
    Co z tą nową nie wiem. Jeżeli nagle robiła zwarcie to mógł się przepalić kanał od karty graficznej (to co daje sygnał po taśmie do matrycy, bo karta jako taka jest OK - monitor pracuje).
    A może to karta niszczy matryce (i tak poszły obie)?
    Albo zwyczajnie taśma została źle podpięta i przy zawiasie coś się ruszyło i zrobiło zwarcie?

    Co robić? Jak sprawdzić co się zepsuło?
    Mam kolegę, który ma dokładnie taki sam laptop, ale boję się u niego robić podmiany, bo może w "moim" zestawie jest coś, co psuje inne części?

  • #2 01 Sie 2007 10:06
    PitD

    VIP Zasłużony dla elektroda

    Rozbierz laptopa, ogladnij co się popaliło i daj zdjęcia.
    Zobaczymy co sie stało.

  • #3 01 Sie 2007 21:42
    bodzio75
    Poziom 8  

    Taśma przy matrycy:
    Laptop DELL C600, zwarcie przy matrycyLaptop DELL C600, zwarcie przy matrycy

    Po stronie laptopa:

    1. Zdjąłem część obudowy z matrycy
    2. Zauważyłem to, co pokazują strzałki poniżej (pierwszy raz to rozkręcałem, więc nie wiem czy to jest normalne), tam mogło pójść przepalenie
    Laptop DELL C600, zwarcie przy matrycyLaptop DELL C600, zwarcie przy matrycy
    3. Podłączyłem to do komputera, nie było zwarcia, obraz jest bardzo, bardzo ciemny, ale okiem było widać, że transmisja danych idzie, bo widziałem przy rozruchu bardzo ciemne logo, a później te chmurki Windows.
    Ekran prawie czarny, ale coś na nim widać, na obrazku widać jakby był całkiem czarny.
    Na 100% widziałem jednak, że działa, nacisnąłem Alt-F4 i pokazało się na środku ciemne okienko (normalnie prawie białe) jakie pojawia się przy potwierdzeniu zamknięcia systemu.
    Laptop DELL C600, zwarcie przy matrycy

    Moderowany przez TONI_2003:

    Proszę tylko zamieszczać fotki tak jak w linku poniżej!
    Firmy takie czy siakie co jakiś czas kasują fotki czy coś w tym stylu i już nic nie zostaje dla potomnych....
    Sądzę że jest to zrozumiale dla wszystkich (wspomnę że czas okres ładowania fotek jest tragiczny).
    Jeśli nie to proszę zerknąć tu, aby się przekonać naocznie.
    Pomoc w formie ...
    Ogłoszenia: Wklejanie zdjęć.

  • Pomocny post
    #4 01 Sie 2007 22:34
    PitD

    VIP Zasłużony dla elektroda

    Wygląda to na przetarcie taśmy i zwarcie.
    Trzeba by było wymienić taśmę i zobaczyć czy zadziała.

  • Pomocny post
    #5 01 Sie 2007 22:40
    mrx
    Poziom 18  

    Sugeruję w starej matrycy wymienić świetlówke, lub w zakupionej przełożyć taśmę (tą ze starej matrycy).

  • #6 02 Sie 2007 08:04
    bodzio75
    Poziom 8  

    Dziękuję, tak zrobię.
    Rozumiem, że najprawdopodobniej zwarcie taśmy popsuło w matrycy świetlówkę? (Bo "elektronicznie" to działa skoro po tej zwierającej taśmie obraz "przechodzi" do matrycy.)

  • #7 02 Sie 2007 08:10
    PitD

    VIP Zasłużony dla elektroda

    Raczej masz spalony inwerter lub poszła sama taśma.
    Świetlówkę ciężko spalić przez zwarcie.

  • #8 02 Sie 2007 08:47
    mrx
    Poziom 18  

    bodzio75 napisał:
    Rozumiem, że najprawdopodobniej zwarcie taśmy popsuło w matrycy świetlówkę?

    Najprawdopodobniej w starej matrycy wysiadła świetlówka lub inwerter.
    W nowej, jak wynika z opisu, taśma "robi" zwarcie.
    Najprościej przełożyć taśmę ze starej matrycy do nowej.
    Świetlówkę ciężko przepalić zwarciem, tak jak już wspomniano, zwarciem taśmy można załatwić samą matrycę lub inwerter ewentualnie grafikę, a to już kolejne wydatki.

  • #9 02 Sie 2007 10:44
    tronic1
    Spec od komputerów

    Sprzedawca matrycy dał jakąś gwarancję ? Może nie kombinuj i skontaktuj się z nim.

  • Pomocny post
    #10 06 Sie 2007 23:36
    sledzik6
    Poziom 15  

    Nie ma co kombinować nie działa inwenter, sprawdź inwenter w nowej matrycy zanim wszystko podłączysz sprawdź.
    Czy zabezpieczenie jest całe czy coś sie nie spaliło, jeśli wygląda na to ze inwenter jest cały wymień taśmę bo to i tak i tak musisz zrębic.
    Miałem ten problem z tym ze w Toshiba, spalony inwenter po wymianie wszystko zadziałało. Pozdrawiam

  • #11 11 Sie 2007 14:50
    bodzio75
    Poziom 8  

    Zauważyłem, że "stara" taśma jest niesprawna, bo ma wyrwane złącze, które wkłada się do płytki inwertera.
    Taśmę muszę i tak wymienić, dlatego muszę teraz kupić nową.

    A sprzedawca nie dał wtedy gwarancji, bo to było kupione przez Allegro, w dodatku poza Allegro, przez parę dni chodziło, on zwyczajnie nie wiedział pewnie, że w jego zestawie taśma się pod zawiasem przeciera. To mogło zewrzeć od razu, mogło pochodzić pół roku. Pech, że padło po kilku dniach.

  • #12 18 Sie 2007 13:34
    bodzio75
    Poziom 8  

    Kupiłem nowa taśmę, wszystko podłączyłem.

    Wygląda to tak (monitor podłączyłem, żeby zobaczyć co naprawdę ma się wyświetlać, jak tego "pociętego" Windowsa zobaczyłem na laptopie to trochę zgłupiałem) :
    Laptop DELL C600, zwarcie przy matrycy Laptop DELL C600, zwarcie przy matrycy

    Matryca, taśma, inwerter - chyba jest OK, to pewnie coś się przestawiło w ustawieniach na płycie głównej (podczas tego zwarcia, które spaliło taśmę lub może dlatego, że laptop miał przez 3 tygodnie wyjętą baterię).
    Bo na HDD jest tak jak było, a przedtem działało (wyświetlało się prawidłowo).

    Zatem pytanie mam takie - należy podczas uruchomienia pogrzebać w SETUPie i ustawić to BIOSie?

  • Pomocny post
    #13 18 Sie 2007 15:19
    przekrent
    Poziom 32  

    Nie mam 100% pewności, ale masz chyba nieprawidłową taśmę. Posiada łączenie przy zawiasach? Może jest od C610. Kolega PitD pewnie Ci doradzi, ma większe doświadczenie w Dell-ach. Może również nie działać szyna DDC i sprzęt nie potrafi rozpoznać matrycy...

  • #14 18 Sie 2007 15:42
    bodzio75
    Poziom 8  

    przekrent napisał:
    Nie mam 100% pewności, ale masz chyba nieprawidłową taśmę
    Wygląda "na oko" tak jak te oryginalne od C600. Złącza pasowały, człowiek z Allegro napisał, że jest od C600.

    A jak to rozpoznać, że jest nieprawidłowa?

    przekrent napisał:
    Posiada łączenie przy zawiasach?
    Co to jest łączenie przy zawiasach? W razie czego mogę to rozmontować, ale zanim przełożyłem długo porównywałem ją z tymi od C600 - wyglądały tak samo.

    przekrent napisał:
    Może również nie działać szyna DDC i sprzęt nie potrafi rozpoznać matrycy...
    A to już całkiem nie wiem co to DDC. To karta graficzna pobiera jakieś informacje od matrycy? Myślałem, że to transmisja jednostronna i rozkazy idą tylko do matrycy.

    Jeszcze jedno : laptop był długo bez baterii, jak piewszy go po tej podmianie uruchomiłem wszedł do BIOS - czy tam coś się ustawia w związku z matrycą? Bo nie znalazłem.
    A ustawień karty graficznej nie zgubił bo to jest już po stronie Windows na HDD.

  • Pomocny post
    #15 18 Sie 2007 15:52
    przekrent
    Poziom 32  

    W C610 i C640 nie ma łączenia taśmy przy lewym zawiasie. Czasami te taśmy pasują, ale mogą być dla matryc o innej rozdzielczości. Ogólnie Dell często wprowadzał małe zmiany konstrukcyjne by niemożna było swobodnie wachlować częściami.
    Tak, matryca wysyła po magistrali I2C informacje, dalej jest to SMBus w moście południowym bądź jakieś wejście w karcie graficznej. Nie znam adresów, nie miałem potrzeby tego sprawdzać w praktyce...

  • #16 18 Sie 2007 16:10
    bodzio75
    Poziom 8  

    Jeżeli możesz rzuć tylko okiem na to (namiar na aukcję skąd wziąłem taśmę) :
    http://www.allegro.pl/item222358904_tasma_matrycy_i_invertera_dell_c_600.html
    Wygląda jak te od C600, ma wszystkie złącza pasujące - co tam może być inaczej (czyli tak jak dla tego C610)?
    Laptop DELL C600, zwarcie przy matrycy

    Mam znajomego z podobnym DELL C600 Latitude.
    Jak wróci z urlopu mógłbym z nim na chwilę "wymienić się" zestawem :
    matryca+taśma+inwerter (przełożyć cały "monitor" laptopa) - wtedy byłoby jasne.
    Tylko się boję? Czy mogę coś mu tak popsuć zakładając, że w tym laptopie, którego reperuje jest jakaś część "psująca" inne (nawet nie wiem czy jest takie coś jak część "psująca").

  • #17 18 Sie 2007 16:55
    przekrent
    Poziom 32  

    To nie jest kompletna taśma od C600, pozostaje jeszcze fragment od tego złącza do VGA dlatego nie dziwię się, że nie wiedziałeś o czym piszę.
    Najlepsza metoda - podmień elementy, a wszystko się wyjaśni.

  • #18 18 Sie 2007 17:49
    bodzio75
    Poziom 8  

    Taśmę podłączyłem tak :
    Laptop DELL C600, zwarcie przy matrycy
    Wykorzystuję te same 3 złącza co wcześniej. Nic nie brakuje.

    A tu zdjęcia tych 2 zepsutych taśm :
    Laptop DELL C600, zwarcie przy matrycyLaptop DELL C600, zwarcie przy matrycy
    (jedna ma wyrwane złącze od inwertera, druga zrobiła zwarcie przy zawiasie i pewnie się ścieżka upaliła)

    przekrent napisał:
    podmień elementy, a wszystko się wyjaśni
    Najpierw muszę zdobyć jeszcze jedną taśmę do C600.
    Chyba, że piszesz o tej podmianie całości z laptopem u kolegi, ale się boję, że ten, który naprawiam jakoś niszczy elementy od matrycy.

    Nie mogę zrozumieć o jaką część chodzi?
    przekrent napisał:
    pozostaje jeszcze fragment od tego złącza do VGA
    Ja już nie mam po stronie karty VGA niczego gdzie mógłbym włożyć coś od tej klapy z matrycą.

  • Pomocny post
    #19 18 Sie 2007 22:41
    PitD

    VIP Zasłużony dla elektroda

    Masz taśmę od matrycy o innej rozdzielczości lub innego typu.
    W tych modelach są też różne taśmy do martycy XGA i SXGA+
    Nie są one zamienne a efekt jest taki jak u ciebie.
    Optycznie wyglądają tak samo i nie różnią się wtykami.
    Jeżeli masz oznaczenia DELL-a na tych taśmach to porównaj DPN.
    To wszytko wyjaśni.

  • #20 19 Sie 2007 12:49
    bodzio75
    Poziom 8  

    PitD napisał:
    Jeżeli masz oznaczenia DELL-a na tych taśmach to porównaj DPN
    Niestety porównałem oznaczenia na taśmach, są takie :
    (1) DP/N 625FR DDTM6CLC1195 REV:3C FOXconn 4200
    (2) DP/N 625FR DDTM6CLC1195 REV:3C mkoRT2
    (3) DP/N 625FR DDTM6CLC1195 REV:3C FOXconn 4500

    Taśma (1) była w zestawie oryginalnym w którym padła matryca, ale zanim się zepsuło to wyświetlało prawidłowo.

    Taśma (2) współpracowała prawidłowo z drugą matrycą zanim się upaliła.

    Czyli : było dobrze, taśma (2) zwarła, JEDYNA podmiana to taśma (2) -> taśma (3) i jest jak jest.



    PitD napisał:
    Masz taśmę od matrycy o innej rozdzielczości lub innego typu.
    W tych modelach są też różne taśmy do martycy XGA i SXGA+
    A już się podjarałem, że tylko taśmę kupię i będzie OK. Bo tak właśnie podejrzewałem, bawiłem się kiedyś LCD 128x128 (sterowałem to z mikrokontrolera i jak się źle wysterowało segmenty to właśnie był podobny efekt jak tutaj.



    Tak w bardzo dużym skrócie : do czego jest inwerter? Tzn. jakie dane przesyłane są do matrycy a jakie do inwertera?

  • Pomocny post
    #21 19 Sie 2007 14:32
    PitD

    VIP Zasłużony dla elektroda

    Inwerter służy tylko do zasilania świetlówki. Masz tam zasilanie i sterowanie włączaniem i wyłączaniem jak zamykasz klapę. Jest tam jeszcze sterowanie jasnością ekranu. I to by było na tyle.

  • #22 19 Sie 2007 15:47
    bodzio75
    Poziom 8  

    Tak czy siak dalej nie wiem co robić. Jak pisałem, w poprzednim "zestawie" z taśmą
    DP/N 625FR DDTM6CLC1195 REV:3C mkoRT2
    wyświetlało dobrze, po podmianie na taśmę
    DP/N 625FR DDTM6CLC1195 REV:3C FOXconn 4500
    jest źle.

    A to chyba te same taśmy?

  • #23 21 Sie 2007 09:01
    bodzio75
    Poziom 8  

    Chciałbym już oddać koleżance tego laptopa, który naprawiam.
    Zanim zamknę temat proszę jeszcze o ostatnią radę :
    1 czy oddać tak jak jest (czyli wyświetla ekran w oknie, tak jak to widać na rysunku)
    2 czy szukać jeszcze taśmy do Dell C600 (chyba tylko na Allegro), w serwisach nie mają. A jeśli szukać to jakie ma mieć oznaczenia, bo jak już pisałem, przedtem zanim się tamta taśma upaliła było OK, a miała te same oznaczenia jak ta którą teraz włożyłem.

    Już 2 miesiące z tym walczę, jakby to do kupy złożyć to by było z 3-4 dni, lepiej by wyszło nowy kupić...

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo