Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OTVC THOMSON 25MN79H ch: TX92 przetwornica niewydolna

13 Paź 2007 21:26 1940 9
  • Poziom 27  
    Jak w temacie, nie reaguje na polecenia z pilota i klawiatury,po załaczeniu przyciskiem sieć odrazu jest w stanie załączonym, napięcia na wyjściu przetwornicy zaniżone np sys jest 84v.Dioda LED świeci dość wyraźnie lecz widać cykliczne przygaszanie, także słychać to na trafie przetw.Wymieniłem TDA4605-3,elki na przetw po stronie pierw, TDA8139, transoptor, i tranzystor mosfet. Nic to nie dało.Na pinie 6 TDA 8139 jest 4,5 v,a chyba powinno być zero, jeśli tak to kiedy ? / tzw reset/ Nie znam dobrze zasady działania tej przetwornicy.Schemat w razie czego to se 11-12/2000
    Na wszelki wypadek odłączyłem pin 10 trafopowielacza.Proszę o podpowiedzi, gdzie szukać przyczyny.
  • Poziom 23  
    Witam; reset -stan wysoki (5V). Proponuje przetestować przetwonicę na
    obciążeniu sztucznym (żarówka 60W na +B). Prawdopodobnie przeciążona przetwornica obwodami odchylania lini (trafo,cewki,korekcja)
    Pozdrawiam.
  • Poziom 27  
    Kiedy ja odłączyłem trafopowielacz na pinie 10, a tu wpinam żarówkę 220/60w i jest tak samo.I tym samym mam odcięte obwody odchylania.Ponadto pomierzyłem napięcia na tda4605-3 i nie jest tam dobrze.Za małe jest napięcie na wyjściu w kierunku mosfeta.
  • Poziom 23  
    Witam;proponuje posprawdzać dzielniki oporowe dla pin2,3 TDA46xx,oraz
    elementy sterujace transoptorem.
  • Użytkownik obserwowany
    No kolego ,dużo cierpliwości ta usterka do przyjemnych nie należy,prawdo podobnie siadła ci dioda i powoduje przeciążenie ,ona znajduje się na torze układu pionu a trafopowielacza, a przy tym siedzi kondek 22 lub 47 uF 200V warto na niego zwrucić uwage
  • Poziom 27  
    Sylwana-el: sprawdziłem - jest dobrze.Nadal jednak efektów nie mam.Podmieniłem trafopowielacz i bez zmian.
    ZENON: o którym elektrolicie piszesz 47/200?-gdzie on konkretnie ma być, bo tą diodę to zaraz namierzę-ozn df31 przy scalaku od pionu.Na nap sys jest elektrolit 100/250.
  • Użytkownik obserwowany
    tak ten elektrolit o niego mi chodzi ,tych elektrolitów używam do strzelania kinoli zwartych,ale czuje że to dioda
  • Poziom 27  
    Ten elektrolit wymieniłem 100/250.Dioda po pomiarze nie wykazuje nieprawidłowości.Czy wymienić ją poprostu ? Czy teraz masz na myśli diodę na linii usys BY399S ?/ ta od s przetwornicy/

    Dodano po 1 [godziny] 26 [minuty]:

    Wymieniłem diodę na nową i nic to nie dało.Z tego co widzę telewizor jest na straty.Chyba nie dam rady go uruchomić, mimo to czekam na dalsze sugestie.Dużo było mowy na forum o tej płycie, lecz takiej usterki nie było.
  • Użytkownik obserwowany
    thomson hm -podstaw profilaktycznie pamieć.
  • Poziom 23  
    Mam ten sam problem, wymienilem TDA4605, elektrolity po pierwotnej, przetwornica podłączna na żarówke jest jakies 80V, dalej nie wiem co go boli prosze o pomoc