Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

smugi na ekranie Clatronic CTV262DK

camel1984 12 Lis 2007 15:08 1001 6
  • #1 12 Lis 2007 15:08
    camel1984
    Poziom 9  

    Witam serdecznie!
    Mam problem z telewizorem z tematu, który próbuję naprawić, ale niestety telewizory to nie jest moja najmocniejszą strona :/
    Problem jest następujący (właściwie 2):
    1. podczas włączania telewizora słychać szybkie i ciche pstrykanie i czasem zdarza sie że telewizor sie nie włączy tylko tak ciągle "pstryka" - głos dochodzi najprawdopodobniej z jednego z 2 elementów (chociaż mogę się mylić) - 48SC-063995-00 albo SC-061004-00 - czy to są przetwornice?? co może być przyczyna takiego "pstrykania" i czemu telewizor nie chce sie czasem włączyć tylko tak pstryka. Niekiedy gdy wyłączam TV również przez chwilę słychać owe pstrykanie. Jak usunąć tą usterkę?
    2. drugi problem jest taki, że gdy uda się włączyć telewizor to na ekranie widać ciemne pionowe smugi patrząc od lewej krawędzi ekranu. Smugi są oddalone od siebie w takiej samej odległości i im bliżej środka ekranu tym smugi są jaśniejsze (słabsze), aż w końcu zanikają... gdy przełączę TV na kanał AV widać z kolei jasne smugi na takiej samej zasadzie jak smugi ciemne..z czym może być problem i jak go rozwiązać??


    szukałem schematu do tego telewizora ale niestety nie mam odpowiedniej liczby punktów aby go pobrać, zatem nawet nie wiem "gdzie co jest" na płytce.
    Proszę o pomoc drodzy elektronicy
    Pozdrawiam

    Post był raportowany.
    (problem) – ozdobnik ? -->REGULAMIN pkt 11.1 i 11.2.
    Popraw błędy i interpunkcję. Użyj przycisku PISOWNIA -->REGULAMIN pkt 15. [hefid]

    0 6
  • Pomocny post
    #2 12 Lis 2007 15:51
    CHACA
    Poziom 43  

    Punkty posłałem. Możesz zassać schemat. Powodzenia.

    0
  • #3 12 Lis 2007 15:57
    camel1984
    Poziom 9  

    wielkie dzięki _OBCY_ za punkty. schemat zassałem i na pewno mi bardzo pomoże.

    A ma ktoś jakieś sugestie jak rozwiązać problem z tymi smugami??

    0
  • Pomocny post
    #4 12 Lis 2007 16:08
    CHACA
    Poziom 43  

    Zacznij od wymiany elektrolitów po stronie pierwotnej i wtórnej zasilacza.

    0
  • #5 13 Lis 2007 14:56
    camel1984
    Poziom 9  

    super! pionowe smugi zniknely i telewizor gra :) jest jeszcze tylko jeden problem - na gorze ekranu tak na szerokosci 1-2cm sa cieniutki jasne paseczki - linie. Jest to dziwne bo nie na wszystkich kanalach to wystepuje. na niektorych obraz jest czysty i bez zaklocen. z czego to moze wynikac i jak to usunac?

    p.s. hehe jak telewizor dlużej "pochodzi" to linie powoli przesuwaja sie ku gorze az w koncu znikna calkiem i obraz jest bez zadnych zaklocen - smieszne :)

    0
  • Pomocny post
    #6 13 Lis 2007 15:11
    Rysiek49
    Poziom 24  

    Najlepiej wymienic C /elektrolity/ w odchylaniu pionowym to problem zniknie . Powodzenia !

    0
  • #7 14 Lis 2007 09:28
    camel1984
    Poziom 9  

    wszystko działa jak należy! Dzięki panowie za pomoc!
    zamykam temat

    0