Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 107T - Świeci dioda, brak obrazu

johny2015 18 Sty 2008 03:49 1039 3
  • #1 18 Sty 2008 03:49
    johny2015
    Poziom 10  

    Witam.

    Czy ktoś już może miał taki problem z tym monitorem? jeśli tak to proszę o rade lub jakąś diagnozę.

    Opis problemu: Monitor ten działał sobie bez zarzutu przez 4 lata. Pewnego razu po włączeniu zapaliła sie zielona dioda lecz obraz był czarny. Po kilku wył/wł obraz sie pojawił i monitor działał przez kilka tygodni. Jeśli uda się go uruchomić to wszystko ok, działa bez zarzutów, jeśli jednak ekran się nie włączy to trzeba zwykle jakiś czas poczekać i zadziała. Jest to wybitnie niedziałający kineskop (brak widocznego OSD czy czegokolwiek).

    Od czego zacząć poszukiwania? Będę bardzo wdzięczny za wszelką pomoc.

    I najważniejsze. Normalnie monitor przy nie podłączeniu go do komputera pokazuje komunikat "no signal" i po chwili przechodzi w stan STANDBY. Ten natomiast nie pokazuje nic jednak do stb nie przechodzi (świeci się cały czas zielona dioda). pomierzyłem kabel sygnałowy - brak przerwań ani zwarć. Przelutowałem kilka miejsc ale nadal nic, przetwornica działa i wn sie załącza.

    Przeniosłem z Monitory.
    Proszę uzupełnić tytuł tematu (przycisk "zmień") zgodnie z p.11 regulaminu.
    [Mirek Z.]

  • #2 18 Sty 2008 13:32
    karol5608
    Poziom 28  

    Sprawdź czy są wszystkie napięcia na PK.

  • #3 18 Sty 2008 22:18
    Zibig
    Poziom 16  

    Sprawdź zimne luty na PK i dokładnie podstawkę kineskopu, może ona przerywa.

  • #4 19 Sty 2008 02:47
    johny2015
    Poziom 10  

    PK przelutowana + sporo miejsc w p. głównej. Monitor na razie działa. Mam jednak teraz wrażenie, że jakoś ekran świeci ciemniej + jakby był nieco bardziej rozmazany (nieostry), co, jeśli monitor pracuje dłuższy czas (>30min), dochodzi do normalnego stanu. Czy to wystarczy podkręcić tylko napięcia G1 G2 na trafopowielaczu czy szukać problemu gdzie indziej?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME