Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zwarcie na zasilaczu atx

wazzie 21 Gru 2003 17:09 4581 11
  • #1 21 Gru 2003 17:09
    wazzie
    Poziom 17  

    Braci Lutująca!!!
    Jest problem: :arrow:
    Dostałem niesprawny zasilacz ATX . Rozkręciłem i z miejsca zobaczyłem spalony bezpiecznik (wyglądał jak po eksplozji), przepalone było też coś o symbolu NTC (wie ktoś może co to jest?) ale miało przejście. Uszkodzony był też mostek - miał przejścia we wszystkie strony, więc go wymieniłem i wymieniłęm przepalony opornik 4,7 Ohm.
    Gdy zmierzyłem opór na wejściu 230V, wskazówka omomierza wychylała się do końca. Te duże kondensatory są ok, tranzystory też wyglądają dobrze ( wylutowałem je a zwarcie dalej było).

    Czy ktoś się zlituje nad lamerem 8O i podpowie jak naprawić (nie wymienić) zasilacz???

  • #2 21 Gru 2003 20:20
    Hrabol
    Poziom 25  

    NTC to termistor ktory ogranicza prad ladowania kondenstorow a w momenicie gdy plynacy prad go nagrzeje to ma on rezytancjie prawie 0. Ja bym jeszcze raz na twoim miejscu sprawdzil tranzystory i jak sa oki to wlaczyl go do sieci a rezystancjia 0 moze byc poniewaz zanim kondziolki sie naladuja to troche trwa ale po pewnym czasie powinna wzrosnac do nieskonczonosci napisz cos wiecej co jeszcze usaliles i poszukaj bo tu byly juz opisane rozne awarie zasilaczy poszuaj jeszcze po stronie wtornej jeszcze jakis nadpalonych elementow

  • #3 21 Gru 2003 20:58
    wazzie
    Poziom 17  

    Racja jeden tranzystor ma zwarcie, ale pomimo jego wymiany po podłączeniu do sieci 230V pali bezpieczniki w zasilaczu. Nieopkoją mnie jeszcze przejścia pomiędzy nóżkami transformatorów - nie wiem jak to sprawdzić. Czy jeśli jest spalony układ scalony to mogą występować wyżej opisane objawy???

  • #4 21 Gru 2003 21:28
    TONI_2003
    Moderator

    Masz spalony opor przy zwartym tranzystorze oraz wymień kondesator na pierwotnej stronie 10/50V lub podobny acha NTC termistor jesli wizualnie jest pekniety lub ma ubytek to go wymien koniecznie.
    __________
    z poważaniem TONI_2003

  • #5 21 Gru 2003 21:40
    wazzie
    Poziom 17  

    Zaraz, zaraz, jaki opór? przy którym tranzystorze? wymieniałem wcześniej opornik przy uszkodzonym tranzystorze bo rzeczywiście był spalony. gdzie szukać tego kondensatora 10/50V?? mam na pierwotnej dwa 1uF/50V i jeden 22uF/25V.
    Może zadaję głupie pytania ale lamerem jestem 8O .

  • #6 22 Gru 2003 00:02
    Henryk_WS
    Poziom 12  

    Piszesz że zasilacz jest ATX to znaczy że ma jeszcze przetwornicę stb. Ten kondensatorek to właśnie przy przetwornicy stb. Jest trzeci tranzystor przy napędowych np. 2SC3150 lub 2SC5027 i on napędza zasilaczyk stb. Jeżeli jest zwarty masz efekt o którym piszesz. Przy uszkodzonym tym tranzystorze trzeba sprawdzić wszystkie elemanty zasilacza stb. Na wyjściu powinien mieć ok. 12 do 14 V i 22 do 28 V. Kondensatory na wyjściu też trzeba sprawdzić. Kondensatory główne zasilacza raczej się nie psują. Puszczam poglądowy schemacik który udało mi się przypadkowo ściągnąć.

    Pozdrawian !

    Henryk

  • #7 22 Gru 2003 11:05
    wazzie
    Poziom 17  

    Reasumując:
    Wymieniłem NTC termistor (nie jestem pewien czy w elektroniku dali mi odpowiedni - wygląda troche inaczej, ale chyba tak ponieważ działa tak jak w sprawnym zasilaczu) tranzystor C5027 i opornik przy nim, mostek no i bezpiecznik rzecz jasna. Opór na wejściu najpierw jest niewielki a potem leci do nieskończoności. Połączam do zasilacza stary (ale sprawny) napęd CD-ROM, zwieram przewód zielony z czarnym i...... nic się nie dzieję - zero reakcji, nie działa.
    Co jeszcze mogę zrobić aby wskrzesić zasilacz???? 8O 8O 8O

  • #8 22 Gru 2003 21:20
    TONI_2003
    Moderator

    Szanowny kolego napisz wreście jaki to zasilacz jakiej firmy model.Elko jakie masz wymienic to :22uF/25V ,pozarym masz prawdopodobnie uwalona zenerke tę obok zwartego tranzystora oprucz niej moga być zwarte diody w otoczeniu 1N4148 .Poza tym zgłaszałem sie do Ciebie na GG ale nie raczyłes odpowiedziec. :?:
    ______________________
    z poważaniem TONI_2003

  • #9 22 Gru 2003 21:33
    servzue
    Poziom 14  

    Podstawowa sprawa:przy naprawie w miejsce bezpicznika wlutuj żarówke 100W/220V ,oszczedzisz na tranzystorach a przy okazji po świeceniu żarówki możesz ocenić stan układu zasilacza.W 99% przepalenie sie bezpiecznika w taki sposób jak opisałęś świadczy o uszkodzeniu elementów obwodu wejściowego- diody ,termistor,tranzystory mocy przetwornicy.

  • #10 22 Gru 2003 22:40
    elbob
    Poziom 32  

    Sprawdziłeś czy ktoś nie zmienił położenia przełącznika 230/115V (jeżeli oczywiście jest obecny przy tym zasilaczu).
    Sprawdź również rezystory przy tranzystorach mocy (te, które idą na "Bazę" - na ogół mają wartość 2,2 Ohm/0,25W).
    Jeżeli masz tranzystor 2SC3150, to ten zastosuj w miejsce 2SC5027-R - ten ostatni lubi płatać figle.
    Powodzenia.
    Pozdrawiam.

  • #11 26 Gru 2003 11:30
    wazzie
    Poziom 17  

    Przepraszam za chwilową nieobecność.
    Zasilacz z którym mam problem to: L&C, model: LC-235ATX
    Tak nieładnie mówiąc to szlag mnie z nim trafia.
    Wszystko wygląda ładnieale gdy podłączam zasilacz i zwieram zielony z czarnym i dalej nie ma napięcia, mierzyłem na wejściu stabilizatora 7805 - tam chyba powinno być coś około 12V.
    Panowie pomocy!!! wylutuję wszystko co powiecie - tylko niech to odpali 8O

  • #12 26 Gru 2003 12:35
    TONI_2003
    Moderator

    Jeśli chcesz miec ten zasilacz naprawiony to z głos sie na GG.bo nie napisałes co z robiles a co nie z rad kolegow i moich.Dzisiaj jestem do wieczora do złapania .TONI_2003

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME