Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Autoalarm Cobra 7777 - przestał działać

23 Jan 2008 08:41 8312 4
  • Level 13  
    Witam

    Mam w aucie autoalarm Cobra model 7777

    Pewnego razu (dokładnie przedwczoraj) alarm przestał działać - przy próbie uzbrajania alarmu z pilota czerwona diodka się zaświeca ale nic się nie dzieje - alarm się nie uzbraja :(

    Czy ten pilot mógł się jakoś rozprogramować - np. od innego samochodu etc.? (baterie wykluczam bo wymieniłem na nowa)

    Z góry dzięki za pomoc
    pozdrawiam
    mzuberek
  • Level 16  
    Witaj, posprawdzaj jakość połączeń a przede wszystkim połączenie z masą. Sprawdź zasilanie i bezpieczniki, zobacz czy w pilocie jest trymer do strojenia, jeśli jest pokręć nim powoli w jedną i w drugą stronę(plastikowym stroikiem), ale najprościej jest użyć drugiego pilota to pozwoli na wyeliminowanie usterki pilota. Powiedz czy ta diodka zapala sie w pilocie czy w alarmie? Pozdrawiam bolo300
  • Level 13  
    Diodka zaświeca sie na pilocie
    Pilot w środku żadnej regulacji nie ma

    Mam drugi pilot który działa bez problemu, ale pytanie co się stało z pierwszym ?

    czy on mógł się jakoś przeprogramować (zresetować) ?
  • Level 16  
    Witaj, z tym pilotem mogło stać się wszystko, najprawdopodobniej zmieniła mu sie częstotliwość. Ciężko powiedzieć trzeba by było przeprowadzić testy. Jednak możesz przyjrzeć się mu dokładniej czy wszystko jest przylutowane i posprawdzać przejścia scieżek. Nowy pilot powinni ci w programować bez problemu, albo oddaj go do naprawy. Pozdrawiam bolo300.
  • Level 13  
    Już znalazłem rozwiązanie.
    Ściągnąłem instrukcje do pilota Cobra 7777 i okazało się że pilot był w jakimś dziwnym stanie, wystarczyło przytrzymać przez 10s obydwa przyciski a potem wcisnąć przycisk A i już działa.
    Dzięki za pomoc.

    Instrukcję zamieściłem tutaj: https://www.elektroda.pl/rtvforum/viewtopic.php?p=7640250#7640250