Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

sony kv-c 2911 brak obrazu dźwięk jest

adamś2525 30 Mar 2008 13:07 1369 5
  • #1
    adamś2525
    Level 18  
    witam!
    W tv tym objaw jak w temacie. Wzmacniacze wizji zablokowane. Po dodaniu napięcia siatki drugiej pojawia sie obraz z liniami powrotów i zmniejszeniu napięcia do otrzymaniu prawidłowego obrazu TV chodzi dobrze. Natomiast po wyłączeniu telewizora i włączeniu ponownie sytuacja jest ja na początku.
    Proszę o pomoc
    pozfrawiam
  • #2
    ALUŚ
    Level 36  
    Prawdopodobnie kineskop , zwiększ na próbę żarzenie i napisz jaki objaw .
  • #3
    grubas
    Level 40  
    Witam.
    Uszkodzony masz kineskop.
    Jeżeli podkręcasz S2 i wskakuje obraz a po wyłączaniu TV znowu trzeba to powtórzyć to jest to wina kineskopu.
    Możesz jeszcze wylutować rezystor od żarzenia kineskpu i zmniejszyć jego wartość lub zastąpić go zworką. Może to troszkę coś zmieni.
    Powodzenia.
  • #5
    mirex
    Level 43  
    grubas wrote:

    Możesz jeszcze wylutować rezystor od żarzenia kineskpu i zmniejszyć jego wartość lub zastąpić go zworką. Może to troszkę coś zmieni.
    Powodzenia.


    Jasne, że zmieni - kineskop, który pewno z powodzeniem jeszcze by pohulał po reaktywacji, po wzmiankowanym zabiegu raczej po kilku tygodniach nada się tylko do utylizacji.
  • #6
    MakroSerwis
    Moderator of Cars
    Po aktywacji katod góra pół roku. Sprawdzone :). Jeszcze jakiś czas temu opłacało się wysyłać te kineskopy na wymianę dział (adaptacja PIL), ale w tej chwili nie warto. Dwa wyjścia: reaktywacja, dogrzanie katod, lub kosz.